Technical Discussion
  >> Windows Issues


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User OCdragon
(experienced) Thu 15-Sep-11 11:29:13
Print Post

Cannot log in as Admin after guarrantined a file in MSE!


[link to this post]
 
in my laptop( Sansung R519) installed with W7 professional:
I was in Admin Account this morning when Microsoft Security Essential prompted me that a filed called "Adware:Win32/GameVance" would cause my system unprotected and suggested me to either: Allow, Delete or Quarantine it. I choosed Quarantined and restart. BUT after restarting, my logon as Admin failed even after entering my correct PW and only received the following prompts:

The User Profile Service failed the logon
User Profile cannot be loaded

However I could still logon using my other Users' Accounts (Only have Standard User rights). When I was in other user's account, under MSE's History it gave me the option of Selecting my previously "quarantined file" Adware:Win32/GameVance and allow me to restore it. But the UAC asking for my Admin's PW which I filled in. The MSE then prompted that: The system cannot find the file specified, and could not carry on further.
All it seems that my Admin Profile has either gone or been redirected, including my appropriate PW signature.
How to recover this situations and I had tried to login to my W7 Safe but failed because I donot know how to do that???

Many thanks for yours suggestion

Intel E4300 OC with 2GB RAMs,Speedtouch 585 Modem/Router and Windows XP Pro

O2 Standard ADSL2+ Broadband!
Standard User Mikey2
(eat-sleep-adslguide) Thu 15-Sep-11 13:59:21
Print Post

Re: Cannot log in as Admin after guarrantined a file in MSE!


[re: OCdragon] [link to this post]
 
When you say admin account, do you mean your own admin account or the Win7 admin account which is turned off by default and hidden?

Mike
If you have to swallow a frog, try not to think about it. If you have to swallow two frogs, don't swallow the smaller one first.
Standard User OCdragon
(experienced) Thu 15-Sep-11 14:47:38
Print Post

Re: Cannot log in as Admin after guarrantined a file in MSE!


[re: Mikey2] [link to this post]
 
It is the ONLY Windows 7's Account which has the Admin. Right called Parent, and is requiring a Pre-set Password(therefore NOT hidden) to log in to the W7 desktop. While the other W7 accounts, including a Learner Account, I subsequently set up have only Standard Right (I assigned them) only, i.e. not Admin Right, to log in to individual W7 desktops. It is a Samsung R519 laptop came with W7 Pro pre-installed and pre-configured, which I got it from the UK Government's Access Grant about more than a year ago. Perhaps it may explain its W7 Professional OS Users' Accounts are NOT hidden and always requiring a PW in order to get to individual W7 desktops for Internet safety reasons.

Intel E4300 OC with 2GB RAMs,Speedtouch 585 Modem/Router and Windows XP Pro

O2 Standard ADSL2+ Broadband!


Register (or login) on our website and you will not see this ad.

Standard User 12eason
(eat-sleep-adslguide) Thu 15-Sep-11 15:01:10
Print Post

Re: Cannot log in as Admin after guarrantined a file in MSE!


[re: OCdragon] [link to this post]
 
I'd imagine you could follow this guide to show the hidden admin account, then log into that account and access the users and groups control panel, then create a new admin account, copy over the appdata folder from the broken one and you'd be good to go.

___________________________________________________________________
           Firenet - V21 - Fast4 - f·2·s - eclipseinternet - entanet - aaisp.net -
Standard User TTEnt
(newbie) Thu 15-Sep-11 15:09:19
Print Post

Re: Cannot log in as Admin after guarrantined a file in MSE!


[re: 12eason] [link to this post]
 
Have you tried a system restore. Have seen something similar on a Vista Machine running McAfee, and when i did a restore to a few days previous everything then worked fine.
Although did keep re-occuring avery few months, so in the end ditched McAfee and put on AVG Free, has worked fine ever since.
Standard User Bapteeed
(learned) Thu 15-Sep-11 15:42:59
Print Post

Re: Cannot log in as Admin after guarrantined a file in MSE!


[re: OCdragon] [link to this post]
 
boot into safe mode and you should see an extra account called Administrator log on with that and change your password for the usual admin account
Standard User OCdragon
(experienced) Thu 15-Sep-11 16:35:04
Print Post

Re: Cannot log in as Admin after guarrantined a file in MSE!


[re: Bapteeed] [link to this post]
 
I am pleased to announce that my above laptop problem is SOLVED!
What I did was:
1) Boot into Safe-Mode with network supports by pressing F8, and then I could log in to my Admin Account using the PW again (where previously I could not do that because my corresponding User Profiled could not be loaded).
2) Run MSE as normal but restored the previous "quarantined" file back to allowed.
3) Run the System Restore to restore back to the latest known GOOD Restore Point, which was yesterday's one in my case, and then reboot normally. My system works again!!!
Many thanks for your suggestion and is much appreciated.

Intel E4300 OC with 2GB RAMs,Speedtouch 585 Modem/Router and Windows XP Pro

O2 Standard ADSL2+ Broadband!
Standard User GeoffB
(experienced) Sat 17-Sep-11 06:00:38
Print Post

Re: Cannot log in as Admin after guarrantined a file in MSE!


[re: OCdragon] [link to this post]
 
How many people here have enabled the built-in Admin account in Win 7. I seem to remember reading somewhere that it's not a good idea, but can't remember why.

Dell Studio 15 with Win7 64bit and 4GB RAM
VM 50 Mbps
IE9

Advent laptop/Dell Inspiron 6000
Netgear 2200 via BT line (8Mbs).
BT Option 3
IE8 and OE6
  Print Thread

Jump to