Technical Discussion
  >> Windows Issues


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User zombiehammer
(newbie) Sat 14-Apr-12 22:24:48
Print Post

Home Access Scheme/Windows 7 reinstall problem


[link to this post]
 
Hi,

I got a Home Access PC from Zoostorm a couple years back or so. It's gradually got sluggish and bloated (although it was pretty bloated to begin with, there was so much garbage pre-installed). The Product key is not on the PC, but using Magic Jellybean, I found it, and proceeded to reinstall Windows 7 Professional, which came pre-loaded.

I've used the same product key, but Windows is now telling me it is not valid for activation. Should I have gone about this in a different way? I've completely formatted the drive now, so if I should have gone from the image on the partition, that option isn't available any more.

Surely the version of Windows supplied should activate from the product key that came on the machine?

Any ideas?

Thanks,

Matt.
Standard User Oldjim
(fountain of knowledge) Sat 14-Apr-12 22:29:56
Print Post

Re: Home Access Scheme/Windows 7 reinstall problem


[re: zombiehammer] [link to this post]
 
It will have come with a Windows 7 Pro OEM key and I think that you may need a different install disk
Standard User zombiehammer
(newbie) Sat 14-Apr-12 22:33:12
Print Post

Re: Home Access Scheme/Windows 7 reinstall problem


[re: Oldjim] [link to this post]
 
Ahh, that makes sense. Does anyone have a link to a vanilla OEM install disc for Windows 7 Pro? All the stuff I can find seems to be messed with.


Register (or login) on our website and you will not see this ad.

Standard User zombiehammer
(newbie) Sat 14-Apr-12 22:33:43
Print Post

Re: Home Access Scheme/Windows 7 reinstall problem


[re: Oldjim] [link to this post]
 
Oh, and thank-you. Not sure why that didn't occur to me.
Standard User BatBoy
(legend) Sat 14-Apr-12 22:38:08
Print Post

Re: Home Access Scheme/Windows 7 reinstall problem


[re: zombiehammer] [link to this post]
 
http://forum.notebookreview.com/windows-os-software/...


_____________________________________________________________________________________________ this is not usenet __________________
Standard User zombiehammer
(newbie) Sat 14-Apr-12 22:39:36
Print Post

Re: Home Access Scheme/Windows 7 reinstall problem


[re: BatBoy] [link to this post]
 
SMASHING. Thanks for the help, both of you. I'll give this a whizz.
Standard User Pipexer
(eat-sleep-adslguide) Sat 14-Apr-12 22:50:32
Print Post

Re: Home Access Scheme/Windows 7 reinstall problem


[re: zombiehammer] [link to this post]
 
OR, the license key that the magical jellybean keyfinder got was the zoostorm OEM license key for use in the factory build process which will not re-activate anymore. I believe they are required by Microsoft to have attached the Windows COA label on the PC somewhere (which would have the correct key with it), definately no stickers on the PC?

Zen 8000 Pro
Standard User zombiehammer
(newbie) Sat 14-Apr-12 22:53:20
Print Post

Re: Home Access Scheme/Windows 7 reinstall problem


[re: Pipexer] [link to this post]
 
Interesting.... there is a sticker, the usual Windows sticker, but there is no key on it whatsoever. It's the blue one, and it says 'proof of licence'.

Have I ballsed up?
Standard User Pipexer
(eat-sleep-adslguide) Sat 14-Apr-12 22:55:33
Print Post

Re: Home Access Scheme/Windows 7 reinstall problem


[re: zombiehammer] [link to this post]
 
Ah, I was hoping it would be a sticker with a license on it.

Well, give it a go using the OEM Windows 7 installation, it may work, but alternatively you may be stuck I'm afraid. You can always try a phone activation and grovel to the MS representative to give you the activation code.

Zen 8000 Pro
Standard User zombiehammer
(newbie) Sat 14-Apr-12 22:56:45
Print Post

Re: Home Access Scheme/Windows 7 reinstall problem


[re: Pipexer] [link to this post]
 
No, it's odd, I've never seen a sticker like it. It's definitely an original Windows one, but it's very different to the one I have for Vista on the bottom of my laptop.

Thanks for the help.
  Print Thread

Jump to