Technical Discussion
  >> Windows Issues


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | 3 | 4 | (show all)   Print Thread
Standard User GeoffB
(fountain of knowledge) Sat 28-Apr-12 09:39:19
Print Post

Stop autoplay when burning


[link to this post]
 
I have been burning CDs using Media Player. When I drag a file to the burn list it starts to play automatically. How can I turn this feature off please? Google says 'cancel the autoplay option' but I can't find it!

Dell Studio 15 with Win7 64bit and 4GB RAM
IE9 and Live Mail
BT Infinity via HH3
Standard User Daniel_g
(member) Sat 28-Apr-12 09:46:47
Print Post

Re: Stop autoplay when burning


[re: GeoffB] [link to this post]
 
I just found auto play here, might help. It does anoy me when doing certain things but not that often. Plugging in the memory stick or external hard drive it brings up things or starts playing certain files like music I think.

Is it this, on windows 7 anyway.

start, control panel (in category view), Hardware and sound, auto play, (second choice on my one in the main white box area).

Might work.
Standard User Deadbeat
(knowledge is power) Sat 28-Apr-12 09:50:40
Print Post

Re: Stop autoplay when burning


[re: GeoffB] [link to this post]
 
Does this help?


Register (or login) on our website and you will not see this ad.

Standard User 4M2
(experienced) Sat 28-Apr-12 10:45:01
Print Post

Re: Stop autoplay when burning


[re: Deadbeat] [link to this post]
 
Deadbeat,

That's a useful link - thanks smile

Kaspersky IS turned autoplay off on my XP machine and I've never been able turn it back on again via Windows and Kaspersky settings if I ever needed it.
Standard User GeoffB
(fountain of knowledge) Sat 28-Apr-12 12:34:43
Print Post

Re: Stop autoplay when burning


[re: 4M2] [link to this post]
 
Thanks for the help. I'd assumed that there was a setting in WMP to turn off this feature. It's as if the computer is picking up the blank CD ready for burning and then detecting the first file in the burn list and assuming it's on the CD. But you're right, autoplay is a pain in the backside and I've disabled it across the whole system.

Dell Studio 15 with Win7 64bit and 4GB RAM
IE9 and Live Mail
BT Infinity via HH3
Standard User 4M2
(experienced) Sat 28-Apr-12 13:31:34
Print Post

Re: Stop autoplay when burning


[re: GeoffB] [link to this post]
 
I always burn CD's and DVD's (usually multi-session) with Roxio on my Win7 machine. The autoplay box appears when I insert the disc and I just cancel it and open Roxio, add files and begin the burn. Only trouble with Roxio is that I can not stop it from ejecting the disc when the burn is complete, which I can do, however, with Nero on my XP machine.

Never tried burning a disc with WMP on the Win7 machine...best of luck with sorting it out.
Standard User GeoffB
(fountain of knowledge) Sat 28-Apr-12 13:44:21
Print Post

Re: Stop autoplay when burning


[re: 4M2] [link to this post]
 
WMP is very straightforward when it comes to burning a disc - you can drag and drop the file from Windows Explorer into the burn list. A drop-down menu gives you audio or data options etc. Is Roxio similar? It's not something I do a lot so I'm not really up to speed with other programmes.

Dell Studio 15 with Win7 64bit and 4GB RAM
IE9 and Live Mail
BT Infinity via HH3
Standard User Deadbeat
(knowledge is power) Sat 28-Apr-12 15:09:21
Print Post

Re: Stop autoplay when burning


[re: GeoffB] [link to this post]
 
With dedicated burning software such as Nero and IIRC, Roxio too, you basically choose what type of CD/DVD that you want to create and drag the files (Or m3u) that you want to add to the program window and hit burn.
This is a very basic description and there are far more options such as fade in/out, crossfades, eq, noise reduction etc etc for audio and overburn, short lead etc etc for data. It's also possible to create hybrid disks.
An image writer is also included.

Edited by Deadbeat (Sat 28-Apr-12 15:15:57)

Standard User petsy
(eat-sleep-adslguide) Sat 28-Apr-12 16:01:28
Print Post

Re: Stop autoplay when burning


[re: 4M2] [link to this post]
 
In reply to a post by 4M2:
Deadbeat,

That's a useful link - thanks smile

Kaspersky IS turned autoplay off on my XP machine and I've never been able turn it back on again via Windows and Kaspersky settings if I ever needed it.


Open up RegEdit and go to:

HKEY_LOCAL_MACHINE :: SYSTEM :: ControlSet001 :: Services :: Cdrom

Change Autorun value to 1 to re-enable autorun.
Standard User Pipexer
(eat-sleep-adslguide) Sat 28-Apr-12 16:04:31
Print Post

Re: Stop autoplay when burning


[re: petsy] [link to this post]
 
Failing that, MS autorun repair: http://www.microsoft.com/en-us/download/details.aspx...

I've had 100% success with that.

Zen 8000 Pro
Pages in this thread: 1 | 2 | 3 | 4 | (show all)   Print Thread

Jump to