Technical Discussion
  >> Windows Issues


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User wingco1
(legend) Fri 25-May-12 22:14:04
Print Post

Unbelievable!


[link to this post]
 
My friend has a Windows XP Home machine. He had a program installed called Finepix Viewer S. This was ideal for him as it allowed him to download photos from his camera into the program and send as an email.

Recently the email part of the program failed as it kept asking which profile to use, and displayed the "Identities" contained within Outlook Express. None of which would work.

It was decided to uninstall the program. After doing so I restarted the machine. On opening Outlook Express, to my horror it was just as if OE had been opened for the first time. All the emails, folders and contacts that should have been there had disappeared. I shut down the machine left it for a few minutes and restarted. OE was still borked.

I told my friend I would need to do some research and would return the following day.

Later the same day he txt to say that everything was fine and working normally.

His fix was to shut down the machine, remove the power lead from the machine and from the mains plug, and have his tea. When he re-connected the power lead and started up, OE was working perfectly with all his emails, folders and contacts intact.

He said a TV engineer had told him to do this some years ago when his TV was acting up.
Standard User gomezz
(eat-sleep-adslguide) Fri 25-May-12 22:49:49
Print Post

Re: Unbelievable!


[re: wingco1] [link to this post]
 
Or you logged on as a different user to the one your friend normally uses?

O2 Standard (8Mbps LLU)
Standard User wingco1
(legend) Fri 25-May-12 22:55:20
Print Post

Re: Unbelievable!


[re: gomezz] [link to this post]
 
He wouldn't know how to do that. The machine just boots into the user profile without a password. The option of Admin or User log ins isn't offered during start up. Nothing was changed before or after uninstalling the program.


Register (or login) on our website and you will not see this ad.

Standard User Banger
(eat-sleep-adslguide) Sat 26-May-12 02:22:38
Print Post

Re: Unbelievable!


[re: wingco1] [link to this post]
 
There is an update for Finepix viewer but you need the old one installed before it will work. I suggest XP got confused about the identities, you can have multiple identities and this is precisely why I dont use them. Maybe he did a restore which corrected the identity to be selected.

Tim
www.vivaciti.net & freenetname
Billion 7800 on 24 Meg Variety LLU
My Broadband Speed Test
Standard User wingco1
(legend) Sat 26-May-12 15:57:28
Print Post

Re: Unbelievable!


[re: Banger] [link to this post]
 
He doesn't know how to do a restore. That is what's so confusing. mad
Standard User flippery
(learned) Sun 27-May-12 09:06:57
Print Post

Re: Unbelievable!


[re: wingco1] [link to this post]
 
By removing the power cable from PC, this will remove any information stored in memory. Then when restart the OS will use information on hard Disk only.
Switching off and then on with power still plugged in, OS will quick start with memory and Hard Disk.
It is probable that uninstall did not remove all links and OS lost link.
It is always better to remove power cable from PC if problems occur. To purge system

Edited by flippery (Sun 27-May-12 09:10:02)

  Print Thread

Jump to