Technical Discussion
  >> Windows Issues


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User cheshire_man
(knowledge is power) Mon 18-Jun-12 18:23:31
Print Post

Dell A940 printer prints differently for different users


[link to this post]
 
My son's in-laws have a Dell A940 combi printer connected to their XP Home PC. The printer has 2 cartridges, one black and one colour. All the cartridges are genuine Dell. There are 2 users on the PC, 'Mum' and 'Dad'. Both users have admin rights.

On user ''Dad' the printer works fine, prints black/white and colour.

On user 'Mum' the printer only prints the colour bit and not the black ink, though he says you can hear the printer trying to to print it.

He tried uninstalling and re-installing the printer via the Dell Uninstall menu item. Made no difference.

He then tried creating two new users, one with admin rights, one limited user. Can't (at the moment) get the printer to print from either of these confused

Unfortunately the in-laws are 250 miles from me so no chance for me to have a look myself.

Any thoughts?

Tony
Standard User Pipexer
(eat-sleep-adslguide) Mon 18-Jun-12 18:33:05
Print Post

Re: Dell A940 printer prints differently for different users


[re: cheshire_man] [link to this post]
 
This sounds quite odd.

(Aside from the obvious tinkering with the settings of the print driver...)

I would suggest he removes the driver completely. Firstly unplug the printer. Go to Start > Printers and Faxes > Delete the printer. Then use add/remove programs to remove the printer driver. Then in printers and faxes > File > Server Properties > remove all the drivers out of there to make sure they are totally unloaded from the OS.

He may get access denied when trying to deleet the drivers, if so, reboot, and try again.

Then download fresh and latest driver from dell website and try again.

Regarding "Can't get the printer to print from either of these" - would like to know specifically why it wont print.

Sounds like a driver problem in any instance anyway.

You could always set up a remote session and have a look smile

Zen 8000 Pro
Standard User cheshire_man
(knowledge is power) Mon 18-Jun-12 19:07:23
Print Post

Re: Dell A940 printer prints differently for different users


[re: Pipexer] [link to this post]
 
Thanks. I'll forward on your thoughts and further questions.

I've used Teamviewer before so that would/should give me a remote session capability (I'm on W7 Pro).

Tony


Register (or login) on our website and you will not see this ad.

Standard User Pipexer
(eat-sleep-adslguide) Mon 18-Jun-12 19:34:48
Print Post

Re: Dell A940 printer prints differently for different users


[re: cheshire_man] [link to this post]
 
http://join.me is also pretty... shall we say... idiot proof smile

Zen 8000 Pro
Standard User Deadbeat
(knowledge is power) Mon 18-Jun-12 23:35:44
Print Post

Re: Dell A940 printer prints differently for different users


[re: cheshire_man] [link to this post]
 
What applications are they trying to print from? Have they personalised these apps for printing? This could make the difference except of course for the new users problem.

After removal of the drivers and software, scan the Docs And Settings\All Users And each user folders, Program Files and Common Files folders for any remnants of the software and manually delete it. Then run CCleaner or similar to remove any errant registry entries.
Reboot and reinstall.
Standard User cheshire_man
(knowledge is power) Tue 19-Jun-12 08:26:57
Print Post

Re: Dell A940 printer prints differently for different users


[re: Deadbeat] [link to this post]
 
I'm only aware of problems when printing from Outlook, but as far as I can tell at this distance this is about all they print from. They're pretty basic users.

I asked my son to do test prints from the printer properties dialog under each user to see if that's any different. Haven't had a response as yet.

Tony
Standard User cheshire_man
(knowledge is power) Tue 03-Jul-12 22:31:45
Print Post

Re: Dell A940 printer prints differently for different users


[re: cheshire_man] [link to this post]
 
To update/close this one.

It's now been resolved, though not solved.

Before my son was able to get over to have a second look at his in-laws printer they called in a local 'PC Technician' to have a look.

To quote

"He found there was a lot of ink in the bottom of the unit which was causing problems. Plus the printer is approx 10 years old and used regularly.

They now have a brand new HP printer now, which has both wired and wireless capability. They’re running it wired as they have no wireless facility in the PC."


So they're happy and they can now print OK, but clearly we'll never know the root cause of the problem. Clearly the excess ink in the bottom of the unit wouldn't have helped but certainly wouldn't have resulted in (apparently) different behaviour between different users.

I say apparently as there is a hint from reading between the lines of conversations that there was no controlled test, e.g. a simple one such as printing a simple B&W document under each user, similarly a colour one. So perhaps the problem was more one of confused understanding.

As I'm sure people can appreciate it's frustrating when one is ~250 miles away and having to diagnose from confused explanations.

However, despite all that, a big thank you to all who took the time and trouble to make the assorted suggestions, they're all helpful to store away for the future grin.

Tony
  Print Thread

Jump to