Technical Discussion
  >> Windows Issues


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User wingco1
(legend) Fri 10-Aug-12 11:00:39
Print Post

Downloading - FF14


[link to this post]
 
In the past when downloading a file, a small download box was visible showing download progress. When the download completed the small box remained visible with the file name. This enabled me to launch the download from this box.

Currently the download box remains visible, but when the download completes the file disappears from the box. I've checked Tools/Options. I have the "show download window when downloading files" ticked, and the "close it when downloads are finished" unchecked.
Standard User cheshire_man
(knowledge is power) Fri 10-Aug-12 13:21:28
Print Post

Re: Downloading - FF14 *DELETED*


[re: wingco1] [link to this post]
 
Post deleted by cheshire_man
Standard User wingco1
(legend) Fri 10-Aug-12 15:44:05
Print Post

Re: Downloading - FF14


[re: wingco1] [link to this post]
 
Found a workaround. It needs to be set to FALSE to use the new download manager. Which works as the old one did.


Register (or login) on our website and you will not see this ad.

Standard User Oldjim
(fountain of knowledge) Fri 10-Aug-12 18:07:00
Print Post

Re: Downloading - FF14


[re: wingco1] [link to this post]
 
That is odd - as using Firefox 14 I don't have that problem
Just checked and mine is already set to True.
I wonder if that is because of the Plugins I have running oldbar 1.2 and Clean W
Standard User wingco1
(legend) Sat 11-Aug-12 10:54:17
Print Post

Re: Downloading - FF14


[re: Oldjim] [link to this post]
 
No idea Jim. I hadn't really noticed the old download box problem until recently. I wouldn't have thought plugins would cause this type of problem.
  Print Thread

Jump to