Technical Discussion
  >> Windows Issues


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | (show all)   Print Thread
Standard User Helan
(knowledge is power) Tue 14-Aug-12 08:24:36
Print Post

strange problem


[link to this post]
 
Hi smile

I have a bit of a strange problem. A few weeks ago I did a windows update and it added SQL server. Since then PC kept crashing/BSOD etc. Then, last week PC started randomly sutting down. Event log was inconclusive (a few errors but nothing to write home about). I checked for viruses all clear. I got a heat monitor to check fans working all good. I cleaned inside for dust (not much anyway) still kept shutting down so I reinstalled windows at the weekend thinking it was windows but nope, pc still shuts down BUT it only shuts down first thing in the morning for an hour or so and then will work fine all day/night no problem.

So, for example, PC off all night and turned it on this morning at 6.30am it shut down x3 until last reboot (about an hour ago 7.30am) and now (touches wood) its been fine ever since. I was thinking it was the PSU but surely that would keep shutting down all day/night?

Info on PC

Operating System new server roles System Model
Windows XP Professional Service Pack 3 (build 2600)
Install Language: English (United States)
System Locale: English (United Kingdom)
Installed: 10/08/2012 10:44:35 Hewlett-Packard HP Compaq dx2420 Microtower
System Serial Number: CZC93602T6
Asset Tag: CZC93602T6
Enclosure Type: Desktop
Processor a Main Circuit Board b
2.60 gigahertz Intel Pentium Dual-Core
64 kilobyte primary memory cache
2048 kilobyte secondary memory cache
64-bit ready
Multi-core (2 total)
Not hyper-threaded Board: 2A78h 1.0
Bus Clock: 800 megahertz
BIOS: Phoenix Technologies, LTD 5.18 02/20/2009
new USB Storage Use in past 30 Days (mouse over last used for details) new Hosted Virtual Machines (mouse over name for details)
Last Used
WD 3200AAJ External -- drive 1, s/n WCARW0157065, rev 1.06 14/08/2012 06:55:27
OLYMPUS uD800,S800 USB Device, s/n A38528982, rev 1.00 11/08/2012 22:11:06*

* Possibly used again before the reboot following this time.
None discovered
Drives new drive encryption Memory Modules c,d
640.12 Gigabytes Usable Hard Drive Capacity
566.09 Gigabytes Hard Drive Free Space

HL-DT-ST DVD-RAM GH40L [Optical drive]

WD 3200AAJ External USB Device [Hard drive] (320.07 GB) -- drive 1
WDC WD3200AAJS-60M0A0 [Hard drive] (320.07 GB) -- drive 0, s/n WD-WMAV2A242056, rev 02.03E02, SMART Status: Healthy 2038 Megabytes Usable Installed Memory

Slot 'A0' has 2048 MB (serial number 793E280B)
Slot 'A1' is Empty
Local Drive Volumes new volume encryption


c: (NTFS on drive 0) 17.18 GB 11.17 GB free
d: (NTFS on drive 0) * 302.87 GB 273.63 GB free
f: (NTFS on drive 1) 320.06 GB 281.29 GB free

* Operating System is installed on d:
Network Drives
None discovered
Users (mouse over user name for details) Printers
local user accounts last logon
Helan 14/08/2012 06:55:36 (admin)
local system accounts
Administrator never (admin)
Guest never
HelpAssistant never
SUPPORT_388945a0 never

DISABLED Marks a disabled account; LOCKED OUT Marks a locked account

Microsoft Office Document Image Writer Driver on Microsoft Document Imaging Writer Port:
Controllers Display
Primary IDE Channel [Controller]
Secondary IDE Channel [Controller]
Standard Dual Channel PCI IDE Controller None discovered
Bus Adapters Multimedia
NEC PCI to USB Open Host Controller (2x)
Standard Enhanced PCI to USB Host Controller (2x)
Standard Universal PCI to USB Host Controller (4x) USB Audio Device
Virus Protection [Back to Top] Group Policies
Kaspersky Internet Security Version 12.0.0.374
Virus Definitions Version Up To Date
Realtime File Scanning On
None discovered
Communications new connection speed & status Other Devices

↑ Belkin F6D4050 Enhanced Wireless USB Adapter #3
primary Auto IP Address: 192.168.1.64 / 24
Gateway: 192.168.1.254
Dhcp Server: 192.168.1.254
Physical Address: 08:86:3B:1D:D2:79

Networking Dns Server: 192.168.1.254
HID-compliant consumer control device (2x)
USB Human Interface Device (3x)
Standard 101/102-Key or Microsoft Natural PS/2 Keyboard
HID-compliant mouse
USB Composite Device
USB Mass Storage Device
USB Root Hub (8x)


Anyone have any ideas what it could be? It's a real pain atm as I need the PC first thing for work.
Standard User 4M2
(experienced) Tue 14-Aug-12 09:15:21
Print Post

Re: strange problem


[re: Helan] [link to this post]
 
Do you always get a BSOD? If you boot the pc in safe mode does Windows still crash?
Standard User Helan
(knowledge is power) Tue 14-Aug-12 09:29:15
Print Post

Re: strange problem


[re: 4M2] [link to this post]
 
Hi

Haven't checked that. What would it mean if it did?


Register (or login) on our website and you will not see this ad.

Standard User 4M2
(experienced) Tue 14-Aug-12 09:40:46
Print Post

Re: strange problem


[re: Helan] [link to this post]
 
If it doesn't crash in safe mode then it might point to a software issue...
Standard User Helan
(knowledge is power) Tue 14-Aug-12 09:45:08
Print Post

Re: strange problem


[re: 4M2] [link to this post]
 
Hi

I am doubtful as the pc closed down when re-formatting the hard drive.
Standard User 4M2
(experienced) Tue 14-Aug-12 14:37:56
Print Post

Re: strange problem


[re: Helan] [link to this post]
 
In reply to a post by Helan:
pc closed down when re-formatting the hard drive.


Was that when you were attempting to re-installing Windows from a CD or when formatting the external usb f drive ?

OS d drive seems fine: WDC WD3200AAJS-60M0A0 [Hard drive] (320.07 GB) -- drive 0, s/n WD-WMAV2A242056, rev 02.03E02, SMART Status: Healthy
Standard User Helan
(knowledge is power) Tue 14-Aug-12 19:14:48
Print Post

Re: strange problem


[re: 4M2] [link to this post]
 
In reply to a post by 4M2:
In reply to a post by Helan:
pc closed down when re-formatting the hard drive.


Was that when you were attempting to re-installing Windows from a CD or when formatting the external usb f drive ?

OS d drive seems fine: WDC WD3200AAJS-60M0A0 [Hard drive] (320.07 GB) -- drive 0, s/n WD-WMAV2A242056, rev 02.03E02, SMART Status: Healthy


I only formatted the D drive at w/end F drive is my backup drive and I been using that to save docs due to it switching off.

I ended up replacing the PSU and it seems to be fine atm but tomorrow morning will be the real test when its been off all night.

Thank you for your help and replies, very much appreciated smile
Standard User 4M2
(experienced) Tue 14-Aug-12 19:28:35
Print Post

Re: strange problem


[re: Helan] [link to this post]
 
Best of luck smile

I've never had a failing PSU, so don't know what the effects are. A BSOD resulting from a loss of power does seem very plausible...
Standard User Banger
(eat-sleep-adslguide) Tue 14-Aug-12 22:48:51
Print Post

Re: strange problem


[re: 4M2] [link to this post]
 
I was thinking overheating CPU as it shut down during a reformat.

Tim
www.vivaciti.net & freenetname
Billion 7800 on 24 Meg Variety LLU
My Broadband Speed Test
Standard User 4M2
(experienced) Wed 15-Aug-12 01:12:25
Print Post

Re: strange problem


[re: Banger] [link to this post]
 
In reply to a post by Banger:
I was thinking overheating CPU as it shut down during a reformat.


Yes I agree, yet OP has apparently removed the dust from inside the pc and also checked for overheating...

Hopefully the new PSU will solve the problem smile
Pages in this thread: 1 | 2 | (show all)   Print Thread

Jump to