Technical Discussion
  >> Windows Issues


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User TLM
(legend) Tue 28-Aug-12 12:15:23
Print Post

SETI Users: SETI not drawing the pretty pictures [FIXED]


[link to this post]
 
Edit:

OK, it's started drawing the graphs! Unfortunately, I've no idea what fixed it, as this occurred after (but not immediately after) I'd installed new drivers and rebooted, but also after SETI went down for maintenance.

It's possible I've fixed something at this end by updating the drivers, but equally possible there was an unrelated glitch at their end. Working now, so all is good.

------------------------------------------------------------------------------------------------------------------



I've not used SETI for over ten years (pre BOINC days), so things have changed a bit.

Happily, my account still existed, so I've downloaded the latest application, and my first new crop of work units, and it has gratifyingly started crunching.

All seems to be working OK, except that on the screensaver/graphic display (box on a starfield), it isn't drawing the pretty 3D graph in the box. It's definitely processing, and is correctly recording processor time elapsed, and est. time remaining.

I'm about 40% through my first unit.

Shouldn't the graph be populating as it goes along? Or am I mistaken in my recollection, and it only does this as a post process, just before submitting the results back to SETI?

I can see the graphics that show what it's processing at the moment (top left hand corner). It just isn't populating the 3-axis graph of time/power/frequency. I can't remember if it was normal for this to stay blank until just before the end.

If it isn't, I've no idea what to do about it.

It's only a minor annoyance, as I do realise that displaying the graphics at all slows down progress a lot. So it's not something I want to show all the time anyway. But it is nice to be able to glance now and then, and get a pictorial representation of how it's doing.

Doesn't seem to be doing the 3D bit, which is the most impressive/fun part.

If I wait another few hours, I suppose I'll find out if it does do it eventually. But being impatient, I thought I'd ask you lot. wink

T.

Edit: it appears (SETI forums) that others have had this identical problem, but nobody has posted a solution yet. I have tried updating the graphics drivers, but that hasn't fixed it.

Edited by TLM (Tue 28-Aug-12 17:48:17)

  Print Thread

Jump to