Technical Discussion
  >> Windows Issues


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | 3 | 4 | 5 | 6 | (show all)   Print Thread
Standard User TrishaH
(member) Wed 26-Dec-12 16:48:47
Print Post

Images only part loading


[link to this post]
 
I fist saw this on a site 2-3 months ago: only part of an image loads and leaves the remainder a mid-grey. It's not a clean break between the part image and the grey, there's always a step or 'jagged' edge.
The site in question is Natoora. Sometimes the thumbnails in a list of items load, but clicking on an individual item only shows part (often less than half) of the image.

Today I just got the same happen on an art gallery site. The thumbnails loaded but clicking on an image for the larger size produced the part image problem.
Unlike the above site, I didn't have this problem a couple of weeks ago when viewing this site.

I'm using IE9 with Windows 7 64bit.
I tried both websites using chrome, but that's either the same, or doesn't load images at all.
So far I've only come across this with these two sites.

Any suggestions as to what may cause this please ?
Standard User XRaySpeX
(eat-sleep-adslguide) Wed 26-Dec-12 17:37:20
Print Post

Re: Images only part loading


[re: TrishaH] [link to this post]
 
Give us a link to a problem page and which individual item, so we can see.

1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 19 Meg WBC
Standard User TrishaH
(member) Wed 26-Dec-12 17:52:00
Print Post

Re: Images only part loading


[re: XRaySpeX] [link to this post]
 
All 9 on this page only show the top 1/4 of each image, and clicking on the oranges for instance only gives 1/4 image again - same for all images.
If I click on 'Butcher' tab at the top, all but the first four show, and they do show if clicking on individual items, but in 'Vegetables', Tomatoes show small list images, but only 1/4 on individual items.
http://www.natoora.co.uk/shop/

With this gallery, the home page images load, and on some exhibitions the images show fully, but with 'Selected Works', the individual artists small images show, but not all the full size ones (Gérard Willemenot for example)
http://morrengalleries.com/main.php


Register (or login) on our website and you will not see this ad.

Standard User Apprentice
(knowledge is power) Wed 26-Dec-12 17:56:47
Print Post

Re: Images only part loading + Edit


[re: TrishaH] [link to this post]
 
Hi,
Just had a look around the Natoora website, very interesting but no deliveries to my part of the UK.

Anyway back to the topic I didn't find any issues similar to those you mention, all the pages loaded quickly and complete.

I'm using Windows XP with the Firefox 16.0.2 browser, I know you've tried the Chrome browser but have you tried Firefox at all, just to see what happens?


Edit : I just opened the Natoora website using IE8 no issues there but it was slower with regard to page loading compared to FF just now.

(+ corrected a spelling misteak)

Alastair

omadasafisho 20CN

Edited by Apprentice (Wed 26-Dec-12 21:38:05)

Standard User XRaySpeX
(eat-sleep-adslguide) Wed 26-Dec-12 18:15:45
Print Post

Re: Images only part loading


[re: TrishaH] [link to this post]
 
They all display here OK on XP IE8.

I notice the Natoora site consumes a load of CPU power on every click with lsass.exe coming to the fore. Wonder if that has something to do with it?

1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 19 Meg WBC
Standard User TrishaH
(member) Wed 26-Dec-12 18:16:59
Print Post

Re: Images only part loading


[re: Apprentice] [link to this post]
 
I think they need to deliver within a certain time slot as they pack things with ice bags around them (we're upper N Yorks border). I did think some items were delivered just about everywhere though.

Anyway, I'm a bit reluctant to download FF just to try it because I always use IE anyway, and have a feeling it would be the same.
Perhaps it's something on my computer that may need either fixing or updating.
Usually, as long as everything works, I don't update some things, but if anyone pinpoints a likely suspect, I'll give it a try. Java is up to date.

My own website and most other image based websites work perfectly.
Standard User TrishaH
(member) Wed 26-Dec-12 18:25:53
Print Post

Re: Images only part loading


[re: XRaySpeX] [link to this post]
 
I don't know about the power used on that site as I've never checked that, but it's always been a slow site to use, and I've used that site for a few years now.
I suspect if a lot of others were getting these 1/4 images, some may have asked them about it. It was fine for me until a few months ago.

The gallery in question has always been easy to load and showing full images, and I've used that site for years too.

I have had slower reactions with pages loading ever since summer. Sometimes worse than at other times. Just before the olympics, visits to my own site showed up as 'Westminster' for location of visitor, then they changed to 'London', and more recently, 'United Kingdom'. Seems a number of people got moved because of the olympics, and it seems we can't be moved back ...don't know if it's related though.
Sometimes images in emails don't show for a while, or not at all, and that's been for some time too.
Standard User camieabz
(sensei) Wed 26-Dec-12 19:15:04
Print Post

Re: Images only part loading


[re: TrishaH] [link to this post]
 
Tried it in FF, Opera, Safari, Chrome and IE (7, 8, 9, quirks mode).

All the same. Image gets chopped at 10% load.

94 html validation errors
28 css validation errors
15 or so .js files

One comment in the css:

/*ie6 fix. lets kill ie, kill it! we all hate ie with a passion*/


A little weird, and I imagine some part of that melee of .js files is killing the page.

~ Camieabz ~

All Connection Data ~ Some plusnet links

mod'er·a'tion n.
Synonyms: temperance, restraint, modesty.
Standard User camieabz
(sensei) Wed 26-Dec-12 19:20:49
Print Post

Re: Images only part loading


[re: camieabz] [link to this post]
 
Something else popped up:

http://m.addthisedge.com/live/t00/152lo.gif?dn4h4e&u...

Some sort of analytical software? That's what my money is on.

~ Camieabz ~

All Connection Data ~ Some plusnet links

mod'er·a'tion n.
Synonyms: temperance, restraint, modesty.
Standard User TrishaH
(member) Wed 26-Dec-12 19:24:27
Print Post

Re: Images only part loading


[re: camieabz] [link to this post]
 
At least it's not just me. That's something - thanks for trying so many options.

I know nothing about those validation errors or .js files.
Does that comment you show mean that someone has 'tinkered' with those sites?
Pages in this thread: 1 | 2 | 3 | 4 | 5 | 6 | (show all)   Print Thread

Jump to