Technical Discussion
  >> Windows Issues


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User scopio
(member) Wed 01-May-13 11:12:30
Print Post

Yahoo Mail Problem


[link to this post]
 
This may not be the right forum to post this, for which I apologise in anticipation. I would appreciate advice to an appropriate forum for this as Yahoo Mail help is not forthcoming!
Problem I have and there seems that others have the same problem, is that suddenly I cannot type anything in a new or reply, forward emails in Yahoo Mail! The keyboard does not work; nothing can be typed although there are no problems with any other application, proof being that I have typed this!
Any suggestions are welcomed!

PC Full Tower - Self Build OS Windows 7 64bit Laptop Dell Inspiron 1545 - OS Windows 8 Home Premium 32bit Stardock8
ISP was O2 All Rounder now PlusNet Unlimited Broadband SamKnows Whitebox connected on 14:02:2013
http://www.thinkbroadband.com/speedtest/button/13669...
http://speedtest.net/result/2668600210.png
Standard User XRaySpeX
(eat-sleep-adslguide) Wed 01-May-13 11:21:20
Print Post

Re: Yahoo Mail Problem


[re: scopio] [link to this post]
 
What browser? Try another?

1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC
Standard User scopio
(member) Wed 01-May-13 11:36:06
Print Post

Re: Yahoo Mail Problem


[re: XRaySpeX] [link to this post]
 
I use IE 10 as my main browser and this is where the problem is when I log into Yahoo Mail.
I have just tried with Google Chrome, as you suggested, and I have no problem typing in Yahoo Mail! Thanks for that I never thought of that!
Very strange that all of a sudden Yahoo Mail in IE 10 should have a problem!!

PC Full Tower - Self Build OS Windows 7 64bit Laptop Dell Inspiron 1545 - OS Windows 8 Home Premium 32bit Stardock8
ISP was O2 All Rounder now PlusNet Unlimited Broadband SamKnows Whitebox connected on 14:02:2013
http://www.thinkbroadband.com/speedtest/button/13669...
http://speedtest.net/result/2668600210.png


Register (or login) on our website and you will not see this ad.

Standard User XRaySpeX
(eat-sleep-adslguide) Wed 01-May-13 12:04:29
Print Post

Re: Yahoo Mail Problem


[re: scopio] [link to this post]
 
Sometimes, rarely, have something similar.

Does it say "Error on page" in status bar when it happens?

EDIT: Read recently that Yahoo Mail has a new GUI.

1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC

Edited by XRaySpeX (Wed 01-May-13 12:05:58)

Standard User scopio
(member) Wed 01-May-13 12:24:02
Print Post

Re: Yahoo Mail Problem


[re: XRaySpeX] [link to this post]
 
No there are no "error message" displayed, the new GUI displays as normal. It just does not let me type anything!
The frustrating thing is that I have been using it for weeks with no problems, this just happened three days ago!

PC Full Tower - Self Build OS Windows 7 64bit Laptop Dell Inspiron 1545 - OS Windows 8 Home Premium 32bit Stardock8
ISP was O2 All Rounder now PlusNet Unlimited Broadband SamKnows Whitebox connected on 14:02:2013
http://www.thinkbroadband.com/speedtest/button/13669...
http://speedtest.net/result/2668600210.png
Standard User HTTP404
(regular) Wed 01-May-13 12:26:11
Print Post

Re: Yahoo Mail Problem


[re: scopio] [link to this post]
 
Might also be worth trying IE10 Compatibility Mode as a quick check.
Standard User scopio
(member) Wed 01-May-13 12:38:09
Print Post

Re: Yahoo Mail Problem


[re: HTTP404] [link to this post]
 
Well, it did work with IE 10 in Compatibility Mode! Never had to do this before!!
Thanks HTTP404

PC Full Tower - Self Build OS Windows 7 64bit Laptop Dell Inspiron 1545 - OS Windows 8 Home Premium 32bit Stardock8
ISP was O2 All Rounder now PlusNet Unlimited Broadband SamKnows Whitebox connected on 14:02:2013
http://www.thinkbroadband.com/speedtest/button/13669...
http://speedtest.net/result/2668600210.png
  Print Thread

Jump to