Technical Discussion
  >> Windows Issues


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User Banger
(eat-sleep-adslguide) Tue 25-Jun-13 20:51:30
Print Post

Facebook Video


[link to this post]
 
I was watching some facebook video of a Pepsi Advert that a friend had shared. It kept stopping and starting, I think it was uploaded to facebook as opposed to a youtube link as youtube videos play fine, even when embedded in facebook.

Was looking at my bandwidth meter while the video was playing and it seemed a steady stream, no download pauses. I am on Win 8, latest flash player, using firefox latest, Vivaciti ISP @ 18886 bits down and 1022 bits up.

Need help diagnosing, going to try IE to see if that does the same.

Tim
www.vivaciti.net & freenetname
Billion 7800 on 24 Meg Variety LLU
My Broadband Speed Test
Standard User Banger
(eat-sleep-adslguide) Tue 25-Jun-13 20:54:24
Print Post

Re: Facebook Video


[re: Banger] [link to this post]
 
Same in IE 10 but less frequent.

Tim
www.vivaciti.net & freenetname
Billion 7800 on 24 Meg Variety LLU
My Broadband Speed Test
Standard User Banger
(eat-sleep-adslguide) Tue 25-Jun-13 21:07:09
Print Post

Re: Facebook Video


[re: Banger] [link to this post]
 
Further diagnostics, played same video on an XP machine with up to date flash on same connection and plays perfect but Intel video drivers, Win 8 machine has latest Nvidia drivers but sound also pauses on Win 8 machine. Any ideas?

Tim
www.vivaciti.net & freenetname
Billion 7800 on 24 Meg Variety LLU
My Broadband Speed Test


Register (or login) on our website and you will not see this ad.

Standard User Banger
(eat-sleep-adslguide) Tue 25-Jun-13 21:17:27
Print Post

Re: Facebook Video


[re: Banger] [link to this post]
 
Seem to have fixed it. Used the flash uninstaller and re-installed now video stream goes up to 12 meg as opposed to 1 meg (before) on Win 8. Either flash was borked or something was throttling the stream, but not on XP.

Tim
www.vivaciti.net & freenetname
Billion 7800 on 24 Meg Variety LLU
My Broadband Speed Test
Standard User camieabz
(sensei) Tue 25-Jun-13 23:59:18
Print Post

Re: Facebook Video


[re: Banger] [link to this post]
 
In reply to a post by Banger:
I was watching some facebook video of a Pepsi Advert that a friend had shared. It kept stopping and starting, I think it was uploaded to facebook as opposed to a youtube link as youtube videos play fine, even when embedded in facebook.

Was looking at my bandwidth meter while the video was playing and it seemed a steady stream, no download pauses. I am on Win 8, latest flash player, using firefox latest, Vivaciti ISP @ 18886 bits down and 1022 bits up.

Need help diagnosing, going to try IE to see if that does the same.


Oh ho!

In reply to a post by Banger:
Same in IE 10 but less frequent.


Ah ha!

In reply to a post by Banger:
Further diagnostics, played same video on an XP machine with up to date flash on same connection and plays perfect but Intel video drivers, Win 8 machine has latest Nvidia drivers but sound also pauses on Win 8 machine. Any ideas?


No, no!

In reply to a post by Banger:
Seem to have fixed it. Used the flash uninstaller and re-installed now video stream goes up to 12 meg as opposed to 1 meg (before) on Win 8. Either flash was borked or something was throttling the stream, but not on XP.


Whoo hoo!

~ Camieabz ~

All Connection Data ~ Some plusnet links

I've forgotten more about broadband than I care to remember.
Standard User Banger
(eat-sleep-adslguide) Wed 26-Jun-13 00:12:08
Print Post

Re: Facebook Video


[re: camieabz] [link to this post]
 
I thank you.

Tim
www.vivaciti.net & freenetname
Billion 7800 on 24 Meg Variety LLU
My Broadband Speed Test
  Print Thread

Jump to