Technical Discussion
  >> Windows Issues


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | (show all)   Print Thread
Standard User slippyjim
(experienced) Tue 06-Aug-13 18:29:51
Print Post

Windows or hardware messed up, Im not sure


[link to this post]
 
Hi,
My brother’s PC is acting up…..

A couple of times he has the police “pay this fine because you’ve been looking at pron etc etc” junk scam thing and both times I've removed it easily enough. Also once it started going really slow on startup, the taskbar would either take several minutes to appear or it wouldn’t appear at all.

I checked the hard drive for bad sectors and it had one, so to be on the safe side I have replaced it with a brand new drive and reinstalled XP.

It was working perfectly Ok at my place, installed all latest drivers, I copied across all his files, installed most of his programs AVG anti virus full, Firefox, open office, foxit reader, flash all the basic stuff and windows updates and all OK still.

I take it back to his today, install the HP deskjet 1050 printer, Philips snc220nc webcam, a couple of dvd copiers/converters and image editors, I leave and everything is still OK. All he has to do now is to install a couple of his wife’s greeting cards programs. Then on my way home I get a phone call to say that after installing one of the programs he had to do a restart and it had gone back to being dead slow. The clock got stuck for 5 or 6 minutes then everything seemed to spring into life and it was back to running normally.

The greetings card program is one she has used for years so unless it is conflicting with some windows updates it seems innocent.

Any ideas?

I'm wondering if maybe it’s the webcam as he seemed to think he needed to reinstall it as the icon hadn’t appeared in the system tray or in the control panel, although it did after some time

TIA
Standard User ggremlin
(committed) Tue 06-Aug-13 18:53:47
Print Post

Re: Windows or hardware messed up, Im not sure


[re: slippyjim] [link to this post]
 
my guess is windows doing updates in the background after the restart,
Standard User camieabz
(sensei) Tue 06-Aug-13 18:55:40
Print Post

Re: Windows or hardware messed up, Im not sure


[re: slippyjim] [link to this post]
 
Let's start with the startup processes.

Install CCleaner (slim version) and run it. Goto Tools, startup and at the bottom right, click save to text, then paste the list here (assuming there's nothing too private in the list).

Do the same for the services (Action, Export List).

Also, if you can specify the Windows version and whether 32 or 64bit, that would help.

~ Camieabz ~

All Connection Data ~ Some plusnet links

I've forgotten more about broadband than I care to remember.

Edited by camieabz (Tue 06-Aug-13 18:59:12)


Register (or login) on our website and you will not see this ad.

Standard User cheshire_man
(knowledge is power) Tue 06-Aug-13 22:53:36
Print Post

Re: Windows or hardware messed up, Im not sure


[re: camieabz] [link to this post]
 
The OP says XP so likely to be 32-bit,

Tony
We have more and more laws, and less and less enforcement
Standard User camieabz
(sensei) Tue 06-Aug-13 23:08:06
Print Post

Re: Windows or hardware messed up, Im not sure


[re: cheshire_man] [link to this post]
 
Missed that, cheers. In that case, process / service tuning might be more crucial (chance of less memory).

~ Camieabz ~

All Connection Data ~ Some plusnet links

I've forgotten more about broadband than I care to remember.
Standard User ukhardy07
(fountain of knowledge) Tue 06-Aug-13 23:44:03
Print Post

Re: Windows or hardware messed up, Im not sure


[re: slippyjim] [link to this post]
 
The new drive could be faulty or it could just be struggling with modern demands (more likely).

Windows updates can really slow things down.

What specs is it? How much ram?
Standard User slippyjim
(experienced) Wed 07-Aug-13 10:07:48
Print Post

Re: Windows or hardware messed up, Im not sure


[re: camieabz] [link to this post]
 
This is the spec
asus p8h61-m lxe3 plus
Intel G630 2.7GHz
2GB Kingston DDR3 1333MHz
Windows XP 32bit

I will ask him about doing the ccleaner, but its a fresh install of XP and Ive already stopped a few programs at startup with msconfig.
Standard User slippyjim
(experienced) Wed 07-Aug-13 10:09:26
Print Post

Re: Windows or hardware messed up, Im not sure


[re: ggremlin] [link to this post]
 
It was fuly up to date when I took it back to him, and updates on XP wouldnt make the taskbar and clock freeze for 6 minutes
Standard User slippyjim
(experienced) Wed 07-Aug-13 10:14:11
Print Post

Re: Windows or hardware messed up, Im not sure


[re: ukhardy07] [link to this post]
 
asus p8h61-m lxe3 plus
Intel G630 2.7GHz
2GB Kingston DDR3 1333MHz

Its a brand new WD 1TB blue drive, unless Ive been unlucky and got a faulty drive I dont think its hard drive related because the PC did something very similar with the old drive before I replaced it so it makes me think its something entirely different causing the issue
Standard User ukhardy07
(fountain of knowledge) Wed 07-Aug-13 10:20:29
Print Post

Re: Windows or hardware messed up, Im not sure


[re: slippyjim] [link to this post]
 
It's not a bad machine. That should be flying on windows xp. I would have personally installed windows 7 onto it.

Usually this kind of thing is due to a faulty drive but as that's been replaced the next port of call would be the ram sticks. It could just be windows updates and background bits and bobs though, if that's the case it will settle down in the next week or two.
Pages in this thread: 1 | 2 | (show all)   Print Thread

Jump to