Technical Discussion
  >> Windows Issues


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | 3 | (show all)   Print Thread
Standard User thegooner90
(newbie) Thu 19-Sep-13 08:24:14
Print Post

Windows 7 64-bit not shutting down properly


[link to this post]
 
Hi there

I have read the forum looking for some ideas on how to solve this problem. I have an HP laptop that will not shut down without it having to force close running programs.

I have checked to make sure that no programs are running in the background on shut down. I have tried the 'MSCONFIG' method to try and solve the problem without success.

What further steps can I take to remedy this problem?

Many thanks

Laptop details
Windows 7 Home Premium SP1 (64-bit)
Intel i5 2.67GHz
8GB RAM

Vivaciti
Sync speed around 17000 Kbps
DL around 13,000 Kbps
UL around 830 Kbps
Standard User Oldjim
(fountain of knowledge) Thu 19-Sep-13 09:26:31
Print Post

Re: Windows 7 64-bit not shutting down properly


[re: thegooner90] [link to this post]
 
By running programs it probably means running processes associated with a program - have you checked if there is anything odd there - note make sure you tick the box for all users
Note in my case the only programs which show are the ones I started but there are quite a few applications which don't show up even though they are running
Standard User thegooner90
(newbie) Thu 19-Sep-13 18:01:39
Print Post

Re: Windows 7 64-bit not shutting down properly


[re: Oldjim] [link to this post]
 
Hi Oldjim

Thank you for your reply.

I have checked the box for all users. The only thing I noticed was that Google Crash Handler was running twice.

Thanks

Vivaciti
Sync speed around 17000 Kbps
DL around 13,000 Kbps
UL around 830 Kbps


Register (or login) on our website and you will not see this ad.

Standard User Oldjim
(fountain of knowledge) Thu 19-Sep-13 18:07:00
Print Post

Re: Windows 7 64-bit not shutting down properly


[re: thegooner90] [link to this post]
 
what you need to do is to manually shut down some of the processes and see it that fixes it - basically just trial and error to find the offending one
I would also suggest removing google crash handler completely as it isn't really doing anything for you
Standard User thegooner90
(newbie) Sat 21-Sep-13 13:00:43
Print Post

Re: Windows 7 64-bit not shutting down properly


[re: Oldjim] [link to this post]
 
I have tried shutting down individual process, but still receive the same message on shut down.

Vivaciti
Sync speed around 17000 Kbps
DL around 13,000 Kbps
UL around 830 Kbps
Standard User Oldjim
(fountain of knowledge) Sat 21-Sep-13 13:06:04
Print Post

Re: Windows 7 64-bit not shutting down properly


[re: thegooner90] [link to this post]
 
Have you tried looking at the running process after you have initiated shutdown but before forcing closure of the offending program
Another thought - does the event viewer show up anything
Have you tried stopping all the non windows related processes manually and then shutting down
Standard User thegooner90
(newbie) Sat 21-Sep-13 13:30:45
Print Post

Re: Windows 7 64-bit not shutting down properly


[re: Oldjim] [link to this post]
 
I have checked the Event Viewer and the application states that there have been 41 error events, 88 warning events and 5697 information events in the last seven days.

Vivaciti
Sync speed around 17000 Kbps
DL around 13,000 Kbps
UL around 830 Kbps
Standard User Oldjim
(fountain of knowledge) Sat 21-Sep-13 13:35:50
Print Post

Re: Windows 7 64-bit not shutting down properly


[re: thegooner90] [link to this post]
 
and are any of the errors happening at the time you try to shut down
Standard User thegooner90
(newbie) Sat 21-Sep-13 14:39:01
Print Post

Re: Windows 7 64-bit not shutting down properly


[re: Oldjim] [link to this post]
 
I could not see any shut down messages in the error event details.

Vivaciti
Sync speed around 17000 Kbps
DL around 13,000 Kbps
UL around 830 Kbps
Standard User Pipexer
(eat-sleep-adslguide) Sat 21-Sep-13 14:46:42
Print Post

Re: Windows 7 64-bit not shutting down properly


[re: thegooner90] [link to this post]
 
Run a chkdsk /X on the volume and an sfc /scannow

Zen 8000 Pro
Pages in this thread: 1 | 2 | 3 | (show all)   Print Thread

Jump to