Technical Discussion
  >> Windows Issues


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User wingco1
(legend) Sat 28-Jun-14 18:19:41
Print Post

Anyone having Flash Player probs?


[link to this post]
 
I use FF 30.0. Sometimes Flash Player doesn't work and comes up with an error message. If I restart the computer all works well. This happens most days. I have uninstalled and reinstalled Flash Player, but the problem continues.
Standard User cheshire_man
(knowledge is power) Sat 28-Jun-14 18:33:14
Print Post

Re: Anyone having Flash Player probs?


[re: wingco1] [link to this post]
 
No problems here on FF30.0

Tony
We have more and more laws, and less and less enforcement
Standard User wingco1
(legend) Sun 29-Jun-14 18:10:51
Print Post

Re: Anyone having Flash Player probs?


[re: cheshire_man] [link to this post]
 
Thanks for that. Must be something on my machine.


Register (or login) on our website and you will not see this ad.

Standard User WatchMan
(committed) Sun 29-Jun-14 20:41:44
Print Post

Re: Anyone having Flash Player probs?


[re: wingco1] [link to this post]
 
A few months back when I purchased a new HP 500-141ea I was advised by a PC world techie to beware of Adobe Flash as there had been some sort of trojan causing problems. However, I have since on various occasions installed Flash updates without experiencing any problems.
Standard User BatBoy
(legend) Sun 29-Jun-14 20:43:36
Print Post

Re: Anyone having Flash Player probs?


[re: WatchMan] [link to this post]
 
A "PC world techie" ?


______________________________________________________________________________________False_Authority_Syndrome__________________
Standard User broadband66
(fountain of knowledge) Sun 29-Jun-14 21:16:11
Print Post

Re: Anyone having Flash Player probs?


[re: BatBoy] [link to this post]
 
Isn't that an oxymoron?

Was Eclipse Home Option 1, VM 2Mb & O2 Standard
Now Utility Warehouse (up to 16mbps) via Talk Talk
Standard User BatBoy
(legend) Sun 29-Jun-14 21:20:27
Print Post

Re: Anyone having Flash Player probs?


[re: broadband66] [link to this post]
 
Dunno about the oxy bit.


______________________________________________________________________________________False_Authority_Syndrome__________________
Standard User wingco1
(legend) Fri 04-Jul-14 14:11:31
Print Post

Re: Anyone having Flash Player probs?


[re: wingco1] [link to this post]
 
I have no idea what is going on! I have unistalled Flash Player using Revo Uninstaller. Checked in Firefox Plug Ins that it has gone. Restarted the computer, and am now playing youtube videos without a problem. Yet I can't run the TBB Speedtester, or I suspect any other Flash related content confused
Standard User wingco1
(legend) Fri 04-Jul-14 14:51:56
Print Post

Re: Anyone having Flash Player probs?


[re: wingco1] [link to this post]
 
Tried to play a video from the BBC news page which prompted the "Download Flash Player" message. Clicked the link downloaded and installed. The BBC video played OK as do Youtube videos, at the moment. I have no idea what has changed.
  Print Thread

Jump to