Technical Discussion
  >> Windows Issues


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User spranglebolt
(member) Thu 09-Oct-14 17:44:49
Print Post

upgrading to 8.1


[link to this post]
 
After delaying for far too long, decided to grasp the nettle and move to 8.1 from Win8. Carefully backed up everything and started the change. Seemed to be going well until, after a few hours, it all stopped, showing codes 0x1900101 and 0x2000C.

Fortunately it then went back to Win8 automatically without me having to restore from backup. Seems to be running OK as before.

Kit is a Dell XPS 8700, just a year old. Compatibility check had only turned up a couple of old progs as potentially needing attention.

Any thoughts would be welcome!
Standard User rogerfp
(newbie) Thu 09-Oct-14 19:51:00
Print Post

Re: upgrading to 8.1


[re: spranglebolt] [link to this post]
 
Seems from checking out on the web that this is a pretty common problem witth no specific fix. Problably a dodgy driver but could have numerous reasons. Have a look at http://www.infoworld.com/article/2612816/microsoft-w... which has some suggestions.
Quite honestly even Microsoft haven't a specific fix for it so it may be a case of biting the bullet and doing a clean install with bare drivers and no apps.
Is this an online update or have you tried downloading the update and doing it offline?
Standard User spranglebolt
(member) Thu 09-Oct-14 20:16:22
Print Post

Re: upgrading to 8.1


[re: rogerfp] [link to this post]
 
Thanks, Roger.
This was a ssslllooowww on-line ADSL install.
I will certainly take a peek at the website you have mentioned.
However I'm nervous about biting the bullet!
Cheers.


Register (or login) on our website and you will not see this ad.

  Print Thread

Jump to