Technical Discussion
  >> Windows Issues


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | (show all)   Print Thread
Standard User smiffy12
(experienced) Mon 05-Jan-15 11:40:58
Print Post

Booting Issues


[link to this post]
 
Hello,

I've a Lenovo all in one desktop running W7 64 HP. Trouble is sometimes it starts fine, other times it just lights up and the fans run but nothing else - no BIOS output on screen or anything.

Does anyone have any suggestions as to where the fault might lie?

Thank you for any pointers, getting a little frustrated by this problem now smile
Standard User ian72
(eat-sleep-adslguide) Mon 05-Jan-15 11:50:01
Print Post

Re: Booting Issues


[re: smiffy12] [link to this post]
 
Could be a difficult one to diagnose without swapping in/out spares. Could be a dodgy memory chip, could be graphics card, could be processor, could be PSU, etc, etc. Could even be a dodgy monitor.

Does it emit any bleeps on boot up? Normally if there is something seriously wrong then it will emit a series of bleeps (unless of course HP are too cheap to include an internal speaker on their all-in-ones).
Standard User smiffy12
(experienced) Mon 05-Jan-15 12:21:43
Print Post

Re: Booting Issues


[re: ian72] [link to this post]
 
Hello and thank you very much for your kind reply,

Have tried swapping RAM, no graphics card I can see (it has inbuilt and not swappable) - processor or PSU, well, not sure what I can do to check these?

No bleeps at all when it fails to start, and none on successful start either so guessing no speaker there.

I guess I'm probably at the stage of more or less scrapping this thing which is a shame, it's only two years old...


Register (or login) on our website and you will not see this ad.

Standard User ian72
(eat-sleep-adslguide) Mon 05-Jan-15 12:38:24
Print Post

Re: Booting Issues


[re: smiffy12] [link to this post]
 
Will be difficult to track down without any indicators of what is failing. Your only other option would be if you have a local IT place that might be able to do some swap out testing using spare parts. If they do it for a reasonable price it might be worth it (depending on how much the PC was in the first place).

I know that Novatech provide a service like this and have a few stores around the country. Personally I wouldn't go to PCWorld but that is an option.
Standard User broadband66
(fountain of knowledge) Mon 05-Jan-15 16:38:23
Print Post

Re: Booting Issues


[re: smiffy12] [link to this post]
 
Take it back to the supplier of the machine as it is their responsibility to supply goods that are of merchantable quality. You have up to 6 years (5 in Scotland) to get the PC fixed or exchanged by the supplier.

Don't be fobbed off by "it's out of warranty". Sale of Goods Act 1982 covers such issues.

Was Eclipse Home Option 1, VM 2Mb & O2 Standard
Now Utility Warehouse (up to 16mbps) via Talk Talk

Edited by broadband66 (Mon 05-Jan-15 16:38:50)

Standard User micksharpe
(legend) Mon 05-Jan-15 16:44:25
Print Post

Re: Booting Issues


[re: smiffy12] [link to this post]
 
Disconnect all external devices (everything except the monitor) and check that the monitor cable is securely connected. Some systems will not POST if they cannot detect a monitor. Also, check that everything is seated properly--memory, daughter-boards and internal connectors. Another (rare) fault that had me tearing my hair out on one occasion was a faulty sensor on a CPU fan. The fan was spinning but the system thought otherwise.

Sweet Thames, run softly till I end my song,
Sweet Thames, run softly, for I speak not loud or long.
Standard User micksharpe
(legend) Mon 05-Jan-15 16:45:13
Print Post

Re: Booting Issues


[re: broadband66] [link to this post]
 
+1

Sweet Thames, run softly till I end my song,
Sweet Thames, run softly, for I speak not loud or long.
Standard User broadband66
(fountain of knowledge) Mon 05-Jan-15 16:49:39
Print Post

Re: Booting Issues


[re: micksharpe] [link to this post]
 
?

Was Eclipse Home Option 1, VM 2Mb & O2 Standard
Now Utility Warehouse (up to 16mbps) via Talk Talk
Standard User micksharpe
(legend) Mon 05-Jan-15 17:24:40
Print Post

Re: Booting Issues


[re: broadband66] [link to this post]
 
In reply to a post by broadband66:
?
Seconded.

Sweet Thames, run softly till I end my song,
Sweet Thames, run softly, for I speak not loud or long.
Standard User Banger
(eat-sleep-adslguide) Mon 05-Jan-15 19:54:20
Print Post

Re: Booting Issues


[re: micksharpe] [link to this post]
 
Agreed take it back to the supplier, you have 6 years in England.

Tim
www.vivaciti.net & freenetname
Billion 7800 on 24 Meg Enta
http://www.thinkbroadband.com/speedtest/results.html...
Pages in this thread: 1 | 2 | (show all)   Print Thread

Jump to