Technical Discussion
  >> Windows Issues


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User jimholder
(newbie) Sat 27-Jun-15 10:59:25
Print Post

UK Keyboard


[link to this post]
 
Just bought and set up new PC with 8.1 pre-installed. I seem to have set things up OK but my UK keyboard setting occasionally reverts to NTL. I can't find where to correct this. Help appreciated.
Standard User Apprentice
(knowledge is power) Sat 27-Jun-15 14:19:28
Print Post

Re: UK Keyboard


[re: jimholder] [link to this post]
 
You could try this to see what's what:-

Charms bar> Change PC settings> Time and settings> Region and language> under Languages you shoulsd see an icon with English (UK) beside it, right click icon and then the OPTIONS tab> under Keyboards heading should see a keyboard icon with United Kingdom QWERTY beside it.

What do you see when you get there?

Also have a look at "Control Panel" then "Language"


Edit > http://windows.microsoft.com/en-gb/windows-8/add-lan...

plusnet user

Edited by Apprentice (Sat 27-Jun-15 14:30:43)

Standard User jimholder
(newbie) Sat 27-Jun-15 17:57:15
Print Post

Re: UK Keyboard


[re: Apprentice] [link to this post]
 
Did that, thank you. An icon has now appeared on the task bar ENG and underneath UK. Clicking on that shows that I can swap to ENG/NTL so if I get a " instead of a @ again I'll know what to do.


Register (or login) on our website and you will not see this ad.

  Print Thread

Jump to