Technical Discussion
  >> Windows Issues


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | 3 | (show all)   Print Thread
Standard User cheshire_man
(knowledge is power) Wed 24-Feb-16 18:53:10
Print Post

An Avast! annoyance


[link to this post]
 
I'm getting increasingly fed up of Avast! AV popping up a window when it successfully finishes its scheduled scan. The window is unnecessary, a brief notification from the status area held for 2 seconds or so is all that is necessary.

Anyone know if this popup window can be stopped or suppressed? Silent/gaming mode makes no difference.

Do all the free AV products do something similar?

Tony
We have more and more laws, and less and less enforcement
Standard User Deadbeat
(knowledge is power) Wed 24-Feb-16 19:17:24
Print Post

Re: An Avast! annoyance


[re: cheshire_man] [link to this post]
 
I find Avast more annoying for it's false positives. I'm uncertain that I would put my trust in any of the free offerings but I haven't been in the game for some time so haven't carried out any meaningful tests. My observations are now made purely on what I see from the few folks' machines I deal with from time to time.

Do you have or perhaps a relative/friend have a Barclays bank account? They offer free protection via Kaspersky IS. If not, you can grab KIS 2016 for a years protection on 3 machines from Amazon for £17.99. Six quid a year for excellent protection including extensive ad blocking and many other features can't be bad!

Got a function?
We've got it covered!
Standard User cheshire_man
(knowledge is power) Wed 24-Feb-16 19:33:57
Print Post

Re: An Avast! annoyance


[re: Deadbeat] [link to this post]
 
I have a Barclays account but wasn't sure about Kaspersky. Perhaps I should try it.

Tony
We have more and more laws, and less and less enforcement


Register (or login) on our website and you will not see this ad.

Standard User Deadbeat
(knowledge is power) Wed 24-Feb-16 20:04:11
Print Post

Re: An Avast! annoyance


[re: cheshire_man] [link to this post]
 
Have a look at AV Comparatives if you need convincing of Kaspersky's efficacy.

Got a function?
We've got it covered!
Standard User RobertoS
(elder) Wed 24-Feb-16 20:17:35
Print Post

Re: An Avast! annoyance


[re: Deadbeat] [link to this post]
 
I just did, I always do when thinking of changing so looked for Alan. Both the real time and the file scan results.

I need to change in 50 days anyway. From sheer laziness when I bought this laptop last April I let it go with the free McAfee. That doesn't really seem to have let me down, but it can kill an Intel i7 with 16GB RAM when it decides to do a scan.

BitDefender, Avira and Kaspersky seem to be tops at the moment. From years back I liked Kaspersky before it became bloated and very slow so ditched it. Has it improved do you know? It also had the speed test distortion and it looks from some tests we see posted that it still has. Avira might also, and seem only to have a very expensive single licence option.

The indispensable man or woman passes from the scene, and what happens next is more or less the same thing as was happening before.
My broadband basic info/help site - www.robertos.me.uk. Domains, site and mail hosting - Tsohost.
Connection - AAISP Home::1 80/20. Sync 59504/15641kbps @ 600m. - BQM
Standard User Deadbeat
(knowledge is power) Wed 24-Feb-16 21:27:40
Print Post

Re: An Avast! annoyance


[re: RobertoS] [link to this post]
 
My main box is an i5 quad core with 8Gig of RAM and a decent graphics card running Win7 Pro x64 so no problems there. This laptop is a dual core P4 with 4Gig running Win7 Premium x64 and no problems there either. The machine I use for testing stuff, downloading stuff and recovering data etc is a low spec dual core P4 with 2Gig of RAM and a bog standard PCIe card running Win7 Premium x86. KIS also runs very well indeed on that too. I do find that on the latter box, until an initial full scan is run, it can drag a little with some files but once that scan is done, I don't even notice it's there.

I don't see any distortion with speed tests... With my line, I often wish I did! wink

With your specs, KIS should be completely unnoticeable but don't forget to use the McAfee removal tool and if necessary, manually delete all traces of it before installing KIS.

You can download KIS and it will remain fully functional for 30 days. It still functions fully after that but without definition updates. If you do trial it, let me know and I'll go through it's config with you if you like. There's only a very few settings to tweak anyway.

Got a function?
We've got it covered!
Standard User RobertoS
(elder) Wed 24-Feb-16 22:15:26
Print Post

Re: An Avast! annoyance


[re: Deadbeat] [link to this post]
 
Don't worry, I know all about the mess getting rid of McAfee. Much easier than it used to be. The worst was that "Go" addon or whatever it was. That was very fond of reinstalling the whole shebang after deletion LOL. Before McAfee finally released their removal tool.

Kaspersky was great to set up and use. I had it for several years. IIRC about 2-3 years after I ditched it because of bloat they got the message and cleaned it up. Everywhere was full of people complaining about how it slugged their machine. I was more wondering if it had re-bloated.

Norton did similar.

Kaspersky did have one nasty. The installation routine used to disable Windows Firewall for what seemed like ages before finishing installing and activating its own. I used to disconnect the computers' Ethernet cables while that bit took place.

I'll probably go for Kaspersky or Avira based on AV Comparatives latest results. 3-4 licences though, so Avira looks expensive unless they have a multi-licence option. If it does, it isn't obvious on their website.

The indispensable man or woman passes from the scene, and what happens next is more or less the same thing as was happening before.
My broadband basic info/help site - www.robertos.me.uk. Domains, site and mail hosting - Tsohost.
Connection - AAISP Home::1 80/20. Sync 59504/15641kbps @ 600m. - BQM
Standard User zyborg47
(eat-sleep-adslguide) Wed 24-Feb-16 22:34:21
Print Post

Re: An Avast! annoyance


[re: cheshire_man] [link to this post]
 
I use comodo and never find a problem with it, does what I need and most of the time stays hidden unless there is a major update. It does pop a advert up down the bottom of the screen once in a blue moon

Adrian

Desktop machine now powered by windows 8.1 pro 64bit, no dreaded metro, laptop by Linux

Plusnet FTTC
Standard User RobertoS
(elder) Wed 24-Feb-16 23:00:10
Print Post

Re: An Avast! annoyance


[re: zyborg47] [link to this post]
 
In reply to a post by zyborg47:
I use comodo and never find a problem with it, does what I need ....
Collects the ...?

The indispensable man or woman passes from the scene, and what happens next is more or less the same thing as was happening before.
My broadband basic info/help site - www.robertos.me.uk. Domains, site and mail hosting - Tsohost.
Connection - AAISP Home::1 80/20. Sync 59504/15641kbps @ 600m. - BQM
Standard User TrishaH
(knowledge is power) Thu 25-Feb-16 01:26:29
Print Post

Re: An Avast! annoyance


[re: cheshire_man] [link to this post]
 
I've had Kaspersky KIS for years now. Excellent customer service if needed, and I never even notice it running.
I schedule the full scan for early evening, and detect no difference in performance at all.

Pages in this thread: 1 | 2 | 3 | (show all)   Print Thread

Jump to