Technical Discussion
  >> Windows Issues


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User johnjburness
(eat-sleep-adslguide) Mon 17-Oct-16 10:13:37
Print Post

Stupid Alerts!!


[link to this post]
 
Over the last few days, I keep getting pop-up alerts telling me that my recently inserted USB Device "may not have been recognised"!!

Usually these alerts disappear before I have time to click on them!!

On the rare occasion that I've managed to click on them in time, NO other information is offered!!

The last USB device that I plugged in was my TomTom Sat-Nav (for an update). That was a few days ago & is now (obviously) unplugged!

Was it this device? If so, why keep warning me about it AFTER it is unplugged??

If it is NOT the TomTom, why doesn't it give more information? As a starter, it could at least advise what USB Port it is trying to refer to!!

As it is, it is simple trying to "scare-me" WITHOUT any useful information!

Edit to add:-

Since posting this, this Alert has now appear SEVEN-MORE times!! (3 of them whilst I've been writing this edit)!!

Regards,
John

Edited by johnjburness (Mon 17-Oct-16 12:41:51)

Standard User wingco1
(legend) Mon 17-Oct-16 14:13:31
Print Post

Re: Stupid Alerts!!


[re: johnjburness] [link to this post]
 
Which Windows OS?

Standard User johnjburness
(eat-sleep-adslguide) Mon 17-Oct-16 17:25:56
Print Post

Re: Stupid Alerts!!


[re: wingco1] [link to this post]
 
In reply to a post by wingco1:
Which Windows OS?

Sorry, should have said:- Win10 (on a PC that was "upgraded" from Win8.1)!

Regards,
John


Register (or login) on our website and you will not see this ad.

Standard User wingco1
(legend) Mon 17-Oct-16 18:20:19
Print Post

Re: Stupid Alerts!!


[re: johnjburness] [link to this post]
 
Don't know if it would work on W10. I have 8.1 and had a similar problem. I sorted it by going into Device Manager and uninstalled the usb hub and host controller. After a restart all was OK.

  Print Thread

Jump to