Technical Discussion
  >> Windows Issues


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | 3 | 4 | [5] | 6 | (show all)   Print Thread
Standard User otterboy43
(newbie) Fri 17-Mar-17 17:43:19
Print Post

Re: Accessing Sky Router using 192.168.0.1 from my Win 10 De


[re: rogerfp] [link to this post]
 
Many thanks rogerfp I have worked through all your suggestions but to no avail I'm afraid. As I said in my first post I can access my router's settings(192.168.0.1) from my old Windows 7 machine and from all our Apple devices, but not from my wife's Dell Laptop, which was upgraded to Windows 10 from 7, nor my desktop machine which came with Windows 10 installed. I will keep searching for an answer as time permits but it looks like a Windows problem to me, good old Microsoft!

Thanks to all who have tried to help.
Standard User rogerfp
(committed) Fri 17-Mar-17 21:39:48
Print Post

Re: Accessing Sky Router using 192.168.0.1 from my Win 10 De


[re: otterboy43] [link to this post]
 
Sorry to hear that.
What firewall are you using on both the affected PC's, Windows or ANother?
Have you flushed the DNS (from command prompt, ipconfig /flushdns)?
Are you using any DNS servers locally?
I know you were already asked this but I didn't see your response, have you made sure that the hosts file is clear?
Have you tried adding 192.168.0.1 as an allowed IP address in your firewall?
This link give a rough idea how to do it in the Windows firewall
https://www.howtogeek.com/112564/how-to-create-advan...

Edited by rogerfp (Fri 17-Mar-17 21:55:38)

Standard User XRaySpeX
(eat-sleep-adslguide) Sat 18-Mar-17 04:51:05
Print Post

Re: Accessing Sky Router using 192.168.0.1 from my Win 10 De


[re: otterboy43] [link to this post]
 
Login to router from old Win 7 PC and then logout from its admin. Then try again from the Win 10 PC. Some routers refuse to have 2 admins seemingly on at once.

1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC


Register (or login) on our website and you will not see this ad.

Standard User otterboy43
(newbie) Mon 20-Mar-17 17:49:53
Print Post

Re: Accessing Sky Router using 192.168.0.1 from my Win 10 De


[re: rogerfp] [link to this post]
 
I'm using the Kaspersky Internet Security 2017 Firewall, and the Windows Firewall is off.
I have now flushed the DNS according to your instructions with no success.
Not sure whether I'm using DNS Servers.
How do I make sure the Hosts file is clear
I haven't tried adding the IP address to my Firewall, looks a bit complex on Kaspersky and I'll need a bit of time to find out how to do it.
I really do appreciate your help rogerfp, but as you will gather I'm not that well versed in this aspect of computing so thanks for your patience.
Standard User otterboy43
(newbie) Mon 20-Mar-17 18:01:33
Print Post

Re: Accessing Sky Router using 192.168.0.1 from my Win 10 De


[re: XRaySpeX] [link to this post]
 
Thanks XRaySpeX. I've now tried logging into the Win 7 PC and then out again. Then into the Win 10 PC but still the problem persists.
Standard User rogerfp
(committed) Mon 20-Mar-17 19:24:27
Print Post

Re: Accessing Sky Router using 192.168.0.1 from my Win 10 De


[re: otterboy43] [link to this post]
 
First disable the Kaspersky firewall on one the PC's and retry accessing the router.
In the past I have found that a 3rd party firewall sometimes needs to be uninstalled to ensure that it has no effect on what you can access (mainly Norton though)
Unfortunately I am not familiar with that firewall so can't offer advice and how to allow an IP address or how to reset it.
The only way to reset Kaspersky to default setting appears to be remove and reinstall according to Kaspersky support https://support.kaspersky.com/12985#block2 although I would imagine that there is an option in the Firewall to remove any rules.
To edit the hosts file follow these steps:-
Press the Windows key.
Type Notepad in the search field.
In the search results, right-click Notepad and select "Run as administrator"
From Notepad, open the following file: c:\Windows\System32\Drivers\etc\hosts
Remove any lines that do not have an asterisk * at the beginning
Click File > Save to save your changes.
See if that helps

Edited by rogerfp (Mon 20-Mar-17 19:43:20)

Standard User otterboy43
(newbie) Tue 21-Mar-17 16:39:33
Print Post

Re: Accessing Sky Router using 192.168.0.1 from my Win 10 De


[re: rogerfp] [link to this post]
 
Followed your instructions but when I tried to open the "hosts" folder it came back empty - no lines at all.
Out of curiosity I went to the same folder using file explorer and there were 6 files as follows:-
hosts
hosts_bak_301
lmhosts.sam
networks
protocol
services
Standard User rogerfp
(committed) Tue 21-Mar-17 22:26:31
Print Post

Re: Accessing Sky Router using 192.168.0.1 from my Win 10 De


[re: otterboy43] [link to this post]
 
Hosts is not a folder but a file just called "hosts"
Follow the instructions to run notepad as administrator and go to the "etc" folder via File>Browse and choose to open "hosts"
It's just a text file and copy and paste into your reply whatever lines are in it
If you have any problems doing that then just use file explorer as you did before and right click the hosts file, select "open with" and choose "search windows" and scroll down the list and choose notepad.
Then just post a list of it's contents so we can check if there is anything in it that shouldn't be.
(all text in there should have a # symbol at the beginning of the line, which effectively tells Windows to ignore it)
Standard User otterboy43
(newbie) Wed 22-Mar-17 16:47:47
Print Post

Re: Accessing Sky Router using 192.168.0.1 from my Win 10 De


[re: rogerfp] [link to this post]
 
Sorry rogerfp I hadn't noticed that the Open window was defaulting to txt files only, once I set this to All Files The hosts file was displayed along with 5 others. Anyway here is the contents of my "hosts" file:-

# Copyright (c) 1993-2009 Microsoft Corp.
#
# This is a sample HOSTS file used by Microsoft TCP/IP for Windows.
#
# This file contains the mappings of IP addresses to host names. Each
# entry should be kept on an individual line. The IP address should
# be placed in the first column followed by the corresponding host name.
# The IP address and the host name should be separated by at least one
# space.
#
# Additionally, comments (such as these) may be inserted on individual
# lines or following the machine name denoted by a '#' symbol.
#
# For example:
#
# 102.54.94.97 rhino.acme.com # source server
# 38.25.63.10 x.acme.com # x client host

# localhost name resolution is handled within DNS itself.
# 127.0.0.1 localhost
# ::1 localhost

127.0.0.1 localhost

# unchecky_begin
# These rules were added by the Unchecky program in order to block advertising software modules
0.0.0.0 0.0.0.0 # fix for traceroute and netstat display anomaly
0.0.0.0 tracking.opencandy.com.s3.amazonaws.com
0.0.0.0 media.opencandy.com
0.0.0.0 cdn.opencandy.com
0.0.0.0 tracking.opencandy.com
0.0.0.0 api.opencandy.com
0.0.0.0 api.recommendedsw.com
0.0.0.0 installer.betterinstaller.com
0.0.0.0 installer.filebulldog.com
0.0.0.0 d3oxtn1x3b8d7i.cloudfront.net
0.0.0.0 inno.bisrv.com
0.0.0.0 nsis.bisrv.com
0.0.0.0 cdn.file2desktop.com
0.0.0.0 cdn.goateastcach.us
0.0.0.0 cdn.guttastatdk.us
0.0.0.0 cdn.inskinmedia.com
0.0.0.0 cdn.insta.oibundles2.com
0.0.0.0 cdn.insta.playbryte.com
0.0.0.0 cdn.llogetfastcach.us
0.0.0.0 cdn.montiera.com
0.0.0.0 cdn.msdwnld.com
0.0.0.0 cdn.mypcbackup.com
0.0.0.0 cdn.ppdownload.com
0.0.0.0 cdn.riceateastcach.us
0.0.0.0 cdn.shyapotato.us
0.0.0.0 cdn.solimba.com
0.0.0.0 cdn.tuto4pc.com
0.0.0.0 cdn.appround.biz
0.0.0.0 cdn.bigspeedpro.com
0.0.0.0 cdn.bispd.com
0.0.0.0 cdn.bisrv.com
0.0.0.0 cdn.cdndp.com
0.0.0.0 cdn.download.sweetpacks.com
0.0.0.0 cdn.dpdownload.com
0.0.0.0 cdn.visualbee.net
# unchecky_end
Standard User kage
(learned) Wed 22-Mar-17 17:16:39
Print Post

Re: Accessing Sky Router using 192.168.0.1 from my Win 10 De


[re: otterboy43] [link to this post]
 
Try
If you are using Kaspersky internet security, open kaspersky click on settings (or the cog) generaly at the bottom left. navigate to firewall click on network. the setting against your nic should be 'trusted'
Pages in this thread: 1 | 2 | 3 | 4 | [5] | 6 | (show all)   Print Thread

Jump to