User comments on ISPs
  >> Wireless Broadband ISPs (not wireless ADSL routers)


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | 3 | 4 | 5 | (show all)   Print Thread
Standard User zyborg47
(eat-sleep-adslguide) Tue 11-Sep-12 14:44:31
Print Post

allpay speed problems


[link to this post]
 
My speeds are not as they should be so I sent a email to allpay and had a phone message left to say that they got problems with their fibre feed but it should be back up in the next few days.

so the few people on these forums that are on allpay, now you know.

these things happens, but I think they should have a fault link on the website, so we know.

Adrian

Desktop machine now powered by windows 7 pro 64bit , laptop by ubuntu

ALLPAY Wireless broadband
Standard User 5km
(knowledge is power) Tue 11-Sep-12 20:07:49
Print Post

Re: allpay speed problems


[re: zyborg47] [link to this post]
 
Did they upgrade from the Zen ADSL2+ backhaul they were using then?

O2 Broadband Premium LLU
Now on twitter @timmay2
Standard User zyborg47
(eat-sleep-adslguide) Tue 11-Sep-12 22:58:49
Print Post

Re: allpay speed problems


[re: 5km] [link to this post]
 
In reply to a post by 5km:
Did they upgrade from the Zen ADSL2+ backhaul they were using then?


I updated to the 10 megabits a few days back and it was great, over 10 megabits I was getting and then it went back to under five.

I had a message to say that it is a fibre feed problem going into their office in Kington? i think that is what he said.

I doubt very much if they are using a ADSL2+ backhaul, but they are still using Zen as I can tell by the DNS servers and speed tests.


These things happens, i was a bit annoyed at first because I only just started to pay for the higher speed, but i still getting a better speed than I did with my last ISP.

they still need a fault notice system so people know if there is a problem and what is being done to sort it.


They are phoning me back up tomorrow, I will suggest that to them.

i want to stay with allpay, so I will give them a a chance to sort things out, just like I did when I was with Bt a few years back.

Adrian

Desktop machine now powered by windows 7 pro 64bit , laptop by ubuntu

ALLPAY Wireless broadband


Register (or login) on our website and you will not see this ad.

Standard User 5km
(knowledge is power) Tue 11-Sep-12 23:08:59
Print Post

Re: allpay speed problems


[re: zyborg47] [link to this post]
 
Well problems with fibre circuits (leased lines) do happen. Should be fixed very quickly, after all a leased line will have an SLA.

O2 Broadband Premium LLU
Now on twitter @timmay2
Standard User funkyboy
(learned) Tue 11-Sep-12 23:11:38
Print Post

Re: allpay speed problems


[re: zyborg47] [link to this post]
 
mys been bit slow but ok now speed is only at 5 should be geting 10
Standard User funkyboy
(learned) Tue 11-Sep-12 23:17:09
Print Post

Re: allpay speed problems


[re: zyborg47] [link to this post]
 
just did a speed test
10.2 down
1.5 up
Standard User zyborg47
(eat-sleep-adslguide) Wed 12-Sep-12 08:28:46
Print Post

Re: allpay speed problems


[re: 5km] [link to this post]
 
In reply to a post by 5km:
Well problems with fibre circuits (leased lines) do happen. Should be fixed very quickly, after all a leased line will have an SLA.


I thought he said next week, but he could have said the end of this week.
I know problems happen, it is how they deal with the problem after I bother about.

It may be slower than it should be, but I am still getting a faster service than I did with my old ISP, not the ISP fault mind you that was down to distance from exchange.

but in this instance I am paying for the extra speed, which I am not getting at the moment.

Adrian

Desktop machine now powered by windows 7 pro 64bit , laptop by ubuntu

ALLPAY Wireless broadband
Standard User zyborg47
(eat-sleep-adslguide) Wed 12-Sep-12 08:32:36
Print Post

Re: allpay speed problems


[re: funkyboy] [link to this post]
 
In reply to a post by funkyboy:
just did a speed test
10.2 down
1.5 up


Around 5 down and not even a megabit up.
It is inconsistent but if they have a fibre problem then it will be.

I want to see what this service is really like, now they updated their bandwidth and as yet I have not been able to smile

Adrian

Desktop machine now powered by windows 7 pro 64bit , laptop by ubuntu

ALLPAY Wireless broadband
Standard User funkyboy
(learned) Wed 12-Sep-12 14:47:15
Print Post

Re: allpay speed problems


[re: zyborg47] [link to this post]
 
thats not good mys stil 8-10
Standard User zyborg47
(eat-sleep-adslguide) Wed 12-Sep-12 20:43:07
Print Post

Re: allpay speed problems


[re: funkyboy] [link to this post]
 
Been told that they was sent a wrong router from their suppliers that can not cope with the bandwidth, so they are waiting for another one.

it is like sticking a 100Mb/s switch on a network that is 1000Mb/s

Adrian

Desktop machine now powered by windows 7 pro 64bit , laptop by ubuntu

ALLPAY Wireless broadband
Pages in this thread: 1 | 2 | 3 | 4 | 5 | (show all)   Print Thread

Jump to