User comments on ISPs
  >> Zen Internet


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | (show all)   Print Thread
Standard User stevejm
(member) Sat 26-Mar-11 16:26:28
Print Post

Zen's Usage Checker


[link to this post]
 
The latest version of Zen's Usage Checker in Firefox 3.6.16 works fine for me until I open another Firefox window either on the same machine or on another machine. Then it complains that the username or password is incorrect, which it clearly isn't. I get the same effect on Windows 7, XP or Ubuntu. Closing the first window doesn't help, in fact that makes it worse as it then stops working there when it's reopened!

Does the usage checker object to being accessed too often?

Grateful for any help with this though it's just a nuisance rather than important.
ISP Representative reidca
(isp) Tue 29-Mar-11 08:27:34
Print Post

Re: Zen's Usage Checker


[re: stevejm] [link to this post]
 
There is a known issue which can cause problems from time to time. It is back end related and is not to do with the new Firefox client.

If you do experience any problems please let us know here or on the Zen forum as this will help prioritise the resolution of the problem

Thanks.

Carl

ZeN
Systems Developer
Zen Internet Ltd.
The above post has been made by an ISP REPRESENTATIVE (although not necessarily the ISP being discussed in the post).
Standard User athegn
(member) Tue 29-Mar-11 09:05:41
Print Post

Re: Zen's Usage Checker


[re: reidca] [link to this post]
 
Same here with Firefox 3.6.16; cannot have my desktop and laptop checker working at same time


Register (or login) on our website and you will not see this ad.

Standard User Banger
(eat-sleep-adslguide) Wed 30-Mar-11 02:00:16
Print Post

Re: Zen's Usage Checker


[re: reidca] [link to this post]
 
I get the odd error similar to the OP just in the early hours when opening FF4. Had assumed it was a server problem although why early hours I have no idea. Dont run anything else other than the FF Usage viewer. HTH

Tim
ZeN & freenetname
recapped ST546v6 on 8 Meg Active
Check my bad boy speeds out on ZeN
Standard User athegn
(member) Sun 10-Apr-11 16:29:17
Print Post

Re: Zen's Usage Checker


[re: reidca] [link to this post]
 
Any news on a fix for this?
ISP Representative reidca
(isp) Wed 13-Apr-11 14:28:13
Print Post

Re: Zen's Usage Checker


[re: athegn] [link to this post]
 
The issue is logged and queued in our development queue.

Like all software development activities we have to prioritise the work on this fix according to a number of criteria. One of the important criteria we use is the number of reported errors directly affecting customers therefore please do let us know if you are affected by this problem, preferably in the Zen forum: http://forum.zensupport.co.uk/40/ShowForum.aspx

I am sorry I cannot give you a specific time frame at the moment.

Carl

ZeN
Systems Developer
Zen Internet Ltd.
The above post has been made by an ISP REPRESENTATIVE (although not necessarily the ISP being discussed in the post).
Standard User athegn
(member) Wed 13-Apr-11 16:50:23
Print Post

Re: Zen's Usage Checker


[re: reidca] [link to this post]
 
Thank you for the reply.
Standard User finn123
(experienced) Wed 13-Apr-11 17:52:36
Print Post

Re: Zen's Usage Checker


[re: athegn] [link to this post]
 
Think the Zen usage checker needs a stroke and a glass of milk - it seems to be in a stroppy and uncooperative mood today.

ZeN
I doubt, therefore I doubt I am.
Standard User Btcc22
(committed) Thu 14-Apr-11 02:40:55
Print Post

Re: Zen's Usage Checker


[re: finn123] [link to this post]
 
In reply to a post by finn123:
Think the Zen usage checker needs a stroke and a glass of milk - it seems to be in a stroppy and uncooperative mood today.


Today? It hasn't worked for the past 3 days here.
ISP Representative reidca
(isp) Fri 15-Apr-11 10:58:38
Print Post

Re: Zen's Usage Checker


[re: Btcc22] [link to this post]
 
Hello chaps, we need to understand what the problems are.

We are aware of the issue with the username/password error which people are seeing but are there other errors as well ? We are not currently aware of any.

When you say it is not working which client is not working and what problems are you having?

All the clients use the same service and therefore it would be useful for example to try the Firefox client and, if you are a Window user, the .NET client as well.

That way we can see if the problem is on the service or client.

Thanks

Carl

ZeN
Systems Developer
Zen Internet Ltd.
The above post has been made by an ISP REPRESENTATIVE (although not necessarily the ISP being discussed in the post).
Pages in this thread: 1 | 2 | (show all)   Print Thread

Jump to