User comments on ISPs
  >> Zen Internet


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User prinknash
(committed) Sun 26-Feb-12 08:24:28
Print Post

Usage meter not updating in Customer Portal


[link to this post]
 
As some people have noted in a separate thread (about usage checker tools), neither usage checkers nor the Zen Customer Portal has updated usage for a day or two. It isn't clear how many people are affected by this and whether Zen still has accurate usage figures for them or whether the whole logging system is broken for some/many/all customers. (I assume not all customers or we'd have surely heard more about it.)

If anyone from Zen is reading this, they might like to comment.

p
Standard User nrms
(member) Sun 26-Feb-12 08:50:22
Print Post

Re: Usage meter not updating in Customer Portal


[re: prinknash] [link to this post]
 
YEs, it's gone Pete Tong for me too. I had a massive spike in usage a couple of days ago (13GB used in one day), which I don't think was correct and then a very low one the day after (too low) and now yesterday has showed zero usage when I know for a fact it should be 5 or 6GB.

Very confusing.
ISP Representative Azzaka
(isp) Sun 26-Feb-12 10:00:49
Print Post

Re: Usage meter not updating in Customer Portal


[re: nrms] [link to this post]
 
I've raised a call for this and will have it looked into for you.

As soon as I can I'll update you.

Leo

Leo Goile
---
ZeN Internet
Technical Support
ZeN are recruiting! Click here to view the opportunities available.

I Sync', I Auth', therefore I am.
Online
The above post has been made by an ISP REPRESENTATIVE (although not necessarily the ISP being discussed in the post).


Register (or login) on our website and you will not see this ad.

Standard User prinknash
(committed) Sun 26-Feb-12 10:14:06
Print Post

Re: Usage meter not updating in Customer Portal


[re: Azzaka] [link to this post]
 
Thanks, Leo.

As you'll see from the other thread, the 'meter' seems to have stopped running (for some of us, at least) at some point on Friday.

p
Standard User nrms
(member) Sun 26-Feb-12 10:17:06
Print Post

Re: Usage meter not updating in Customer Portal


[re: Azzaka] [link to this post]
 
Thanks,

Nigel
ISP Representative Azzaka
(isp) Sun 26-Feb-12 14:00:06
Print Post

Re: Usage meter not updating in Customer Portal


[re: prinknash] [link to this post]
 
To update you all.

We are aware of the issue now and are looking into it. A service alert has been posted and more information will become available as soon as we know more.

http://status.zensupport.co.uk/active/23/2513

Thanks All,

Leo Goile
---
ZeN Internet
Technical Support
ZeN are recruiting! Click here to view the opportunities available.

I Sync', I Auth', therefore I am.
Online
The above post has been made by an ISP REPRESENTATIVE (although not necessarily the ISP being discussed in the post).
Standard User techguy
(committed) Sun 26-Feb-12 15:02:27
Print Post

Re: Usage meter not updating in Customer Portal


[re: Azzaka] [link to this post]
 
Yep problem for me too,

Nothing showing since Firday and did a bit of browsing and was on Xbox Live for a number of hours yesterday and did some downloading in the early hours of this morning too.

Virgin (ADSL) => Namesco => Newnet => O2 => Plusnet => Zen => Newnet => Zen Lite 8000
Note: I don't lay turf for anyone. astro or otherwise, all views and opinions expressed are my own based on experience.
Standard User YHCIR
(member) Tue 28-Feb-12 12:35:24
Print Post

Re: Usage meter not updating in Customer Portal


[re: Azzaka] [link to this post]
 
The portal & usage meter are both saying my limit is now 55GB. Is that a bug? temporary increase? permanent increase?
Standard User jjones
(regular) Tue 28-Feb-12 23:41:33
Print Post

Re: Usage meter not updating in Customer Portal


[re: YHCIR] [link to this post]
 
showing 110 GB here (normally 100), think there have been problems identified (i certainly couldnt account for about 15GB) from early in Feb, so think they have given everyone a blanket 10% increase for Feb to cover any issues.

fingers crossed it's permanent! - especially for us loyal customers who never recieved a drop in cost even after they dropped the news service!

zen max 6400/343
Standard User techguy
(committed) Sun 04-Mar-12 13:28:18
Print Post

Re: Usage meter not updating in Customer Portal


[re: jjones] [link to this post]
 
Why would you expect a discount because a service included as a freebie that hardly anyone uses has been taken away?

Look on the bright side, usage quotas were increased and the money tied up powering that server has been put toward upgrading the network.

Virgin (ADSL) => Namesco => Newnet => O2 => Plusnet => Zen => Newnet => Zen Lite 8000
Note: I don't lay turf for anyone. astro or otherwise, all views and opinions expressed are my own based on experience.

Edited by techguy (Sun 04-Mar-12 19:03:47)

  Print Thread

Jump to