User comments on ISPs
  >> Zen Internet


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | (show all)   Print Thread
Standard User ToneDeaf
(member) Fri 09-Nov-12 22:25:44
Print Post

HG612 Modem Settings


[link to this post]
 
Can someone confirm the WAN settings for the Openreach HG612 modem in order to connect to Zen Fibre services (FTTC)? I want to connect conventionally to LAN1 using the WAN port on my router (or test using PPoE directly from my PC)

I have flashed with the hacked SP10 firmware in order to monitor the modem and want to check everything line by line in order to eliminate a possible faulty modem or corrupt firmware.

Have been offline since upgrade to fibre active two weeks ago with frustratingly slow progress in a fault resolution. I am trying everything to eliminate problems with my local equipment.

-------------------------------------
Zen 1760/448k ADSLmax
Standard User BatBoy
(legend) Fri 09-Nov-12 22:50:32
Print Post

Re: HG612 Modem Settings


[re: ToneDeaf] [link to this post]
 
Unless you change something it will still work


_____________________________________________________________________________________________ this is not usenet __________________
Standard User ToneDeaf
(member) Sat 10-Nov-12 11:14:10
Print Post

Re: HG612 Modem Settings


[re: BatBoy] [link to this post]
 
Thanks - that's what I thought (Bridged mode - IP).

Can I enquire if I should be seeing IP addresses in the PTM1.101 fields once I have successful authentication? I can see IP addresses in the PTM1.301 field (30.154.219.146 etc.) which I assume are BT management systems but none in the PTM1.101 fields. Both PTM fields are showing "connected".

Modem is sync'ed to the street cab at 25Mbps down / 6Mbps up (800m away on aluminium cable!) on a 6dB noise margin

I can't get the router or any PPoE connected PC (XP, Win7, Ubuntu) to authenticate.

Openreach are giving Zen the run around and keep trying to send an Engineer to my home to inspect my end whilst I suspect that the problem has been provisioning or an E side fault all along.

The cabinet recently had some extra capacity added and I wonder if this is the part that isn't working.

Anyone out there with any influence within Openreach to bang some heads together as Zen are not having much success over the past fortnight

Going by telephone calls made by the original Openreach Engineer (who installed the modem) to his supervisor, I despair as they appear to be in a state of chaos in this part of the UK at the moment. He even admitted to me that my provisioning was not even ready for the scheduled day of my upgrade.

-------------------------------------
Zen 1760/448k ADSLmax


Register (or login) on our website and you will not see this ad.

Standard User BatBoy
(legend) Sat 10-Nov-12 11:43:50
Print Post

Re: HG612 Modem Settings


[re: ToneDeaf] [link to this post]
 
The modem as a bridge won't get an IP address, I think. You could try the username of bt_test_user@startup_domain with any password to see if that authenticates, but as they want to send an engineer, I suggest you let them to get the ball rolling.


_____________________________________________________________________________________________ this is not usenet __________________
Standard User ToneDeaf
(member) Sat 10-Nov-12 12:15:35
Print Post

Re: HG612 Modem Settings


[re: BatBoy] [link to this post]
 
bt_test_user@startup_domain does not authenticate either via the router WAN interface or on the direct PC PPoE connection to LAN1 of the modem.

I can't afford more time off work for something which should have been managed by Openreach to work on the original visit.

Therefore, I might just walk away from Zen - struggle on with current 3G connectivity and revisit this afresh with another ISP after Christmas. My son is frantic about my impending decision, however the Missus and I can get by on 1Gb of 3G per month for our light usage.

Edited by ToneDeaf (Sat 10-Nov-12 12:20:45)

Administrator MrSaffron
(staff) Sat 10-Nov-12 12:27:55
Print Post

Re: HG612 Modem Settings


[re: ToneDeaf] [link to this post]
 
Openreach has no input on what router hardware the retail providers supplies.
Is the router you are trying to use one of the ones supported by Zen?

if you want a more seamless experience, then an ISP that mandates and supplies pre-configured hardware like BT or Sky maybe?

Andrew Ferguson, andrew@thinkbroadband.com
www.thinkbroadband.com - formerly known as ADSLguide.org.uk
The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User ToneDeaf
(member) Sat 10-Nov-12 12:35:29
Print Post

Re: HG612 Modem Settings


[re: MrSaffron] [link to this post]
 
Andrew,

My recently installed FTTC connection will not authenticate to Zen.

I am trying to eliminate any problems with Openreach modem or Technicolor router supplied by Zen. However direct PPoE connection of a PC to the modem takes the router out of the equation.

BT keep telling Zen that |"it has all been sorted" - or at least that's what my contact within Zen is relaying to me.
Administrator MrSaffron
(staff) Sat 10-Nov-12 12:48:57
Print Post

Re: HG612 Modem Settings


[re: ToneDeaf] [link to this post]
 
Probably nothing to do with the hardware or exchange, but more to do with a zen or BT Wholesale problem.

Authentication is simply relayed by Openreach to the BT Wholesale systems which then ask Zen. So many options for mistakes.

Step 1 on the checklist is usually sending an engineer to visit just to make sure line is OK and has been this way with authentication faults for years, a pain but sometimes the best path, as once that engineer says no problem with line or kit then usually people like BT Wholesale take a look at their side.

Andrew Ferguson, andrew@thinkbroadband.com
www.thinkbroadband.com - formerly known as ADSLguide.org.uk
The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
ISP Representative Azzaka
(isp) Mon 12-Nov-12 11:32:34
Print Post

Re: HG612 Modem Settings


[re: ToneDeaf] [link to this post]
 
Morning,

Can you swing me over the Fault Ref please. I'll chase this for you and see if there is anything else we can do before the engineer.

Regards,

Leo Goile
---
ZeN Internet
Technical Support
ZeN are recruiting! Click here to view the opportunities available.

I Sync', I Auth', therefore I am.
Online
The above post has been made by an ISP REPRESENTATIVE (although not necessarily the ISP being discussed in the post).
Standard User ToneDeaf
(member) Mon 12-Nov-12 20:58:46
Print Post

Re: HG612 Modem Settings


[re: Azzaka] [link to this post]
 
Leo,

still no joy this evening despite a visit from Openreach this morning and Zen SP declaring that all outstanding provisioning has been completed as of 1655hrs.

I was not present when the Openreach Engineer visited but he declared to my son that the line and DSL connection to the street cab was fine.

I have raised fault 138413 this evening with Raelph at Technical support.

As suggested by one of the contributors to this forum - I should mention to you that the TG582N router is reporting "concentrator not reachable" error when I try to connect.
Pages in this thread: 1 | 2 | (show all)   Print Thread

Jump to