User comments on ISPs
  >> Zen Internet


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User panda
(committed) Wed 26-Jun-13 18:39:00
Print Post

Just Me? Or something else?


[link to this post]
 
Can other Zen users please tell me if they can access http://community.smoothwall.org please?

I can access it fine from other (non-Zen) connections, but not from my Zen FTTC service.
I've tested by creating a PPP dial-up connection direct to the modem (so there's no router, firewall or Anti-virus involved), but it still times out.
Other sites/browsing is fine. Just this one for some reason.

Of course it may not be a Zen issue, but I'm trying to troubleshoot and narrow down where the problem may be.

Traceroute from a working connection:
Text
1
23
45
67
thn-core01.cerberus.net.uk (46.37.32.14)  3.211 ms  3.058 ms  2.456 ms
et1-thn-gw02.cerberus.net.uk (46.37.33.121)  1.843 ms  1.839 ms  1.837 msgi1-1.cr01.thn.bytemark.co.uk (195.66.225.144)  2.466 ms  2.606 ms  2.704 ms
te3-6.cr2.man.bytemark.co.uk (91.223.58.35)  8.069 ms  7.802 ms  7.856 mste1-5.cs1.reynolds.man.bytemark.co.uk (91.223.58.79)  7.905 ms  7.857 ms  7.886 ms
byte1.smoothwall.org (89.16.161.194)  7.770 ms  7.997 ms  7.789 msxen1.smoothwall.net (89.16.165.114)  8.027 ms  7.835 ms  7.820 ms

Traceroute from my Zen connection:
Text
1
23
45
67
8
losubs.subs.dsl3.th-lon.zen.net.uk (62.3.84.25)  13.449 ms 15.947 ms  14.973 ms
ge-2-1-0-131.cr2.th-lon.zen.net.uk (62.3.84.253)  16.461 ms 16.098 ms  18.964 msgi1-1.cr01.thn.bytemark.co.uk (195.66.225.144)  15.969 ms 16.386 ms  16.460 ms
te3-6.cr2.man.bytemark.co.uk (91.223.58.35)  19.470 ms  22.606 ms  20.971 mste1-5.cs1.reynolds.man.bytemark.co.uk (91.223.58.79)  23.460 ms 20.103 ms  23.971 ms
byte1.smoothwall.org (89.16.161.194)  23.973 ms  23.114 ms 20.479 ms* * *
* * *
Thanks.

Eats shoots and leaves.
Standard User Pipexer
(eat-sleep-adslguide) Wed 26-Jun-13 20:19:48
Print Post

Re: Just Me? Or something else?


[re: panda] [link to this post]
 
Working fine here.... Is it possible your IP is banned or something?

Zen 8000 Pro
Standard User ka71
(regular) Thu 27-Jun-13 14:54:47
Print Post

Re: Just Me? Or something else?


[re: panda] [link to this post]
 
Works fine for me on my Zen Lite ADSL2+ connection.

1 <1 ms <1 ms <1 ms 192.168.0.1
2 18 ms 18 ms 17 ms losubs.subs.dsl6.wh-man.zen.net.uk [62.3.83.21]

3 17 ms 17 ms 17 ms no-dns-yet-62-3-86-41.zen.co.uk [62.3.86.41]
4 18 ms 24 ms 17 ms ge-2-0-0-0.cr1.wh-man.zen.net.uk [62.3.80.49]
5 25 ms 25 ms 24 ms 195.66.244.12
6 25 ms 25 ms 24 ms po11.cr2.man.bytemark.co.uk [91.223.58.131]
7 50 ms 24 ms 24 ms te1-5.cs1.reynolds.man.bytemark.co.uk [91.223.58
.79]
8 24 ms 24 ms 25 ms byte1.smoothwall.org [89.16.161.194]
9 25 ms 24 ms 24 ms xen1.smoothwall.net [89.16.165.114]


Register (or login) on our website and you will not see this ad.

  Print Thread

Jump to