User comments on ISPs
  >> Zen Internet


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User Third_of_Five
(committed) Tue 30-Jul-13 11:39:51
Print Post

FTTC latency changes - Poor Support Responses


[link to this post]
 
I have reported (over the course of a few months) increases in latency on my FTTC connection.

Originally at 7ms, then jumped to 16ms, then to 20ms and most recently 23ms.

As evidence of this last increase I produced a pingplotter graph that showed the exact time of the jump in latency showing hops 0 (my router) and hops 3 (the zen gateway) *edit* hop 2 doesn't respond or may not even exist

The graph clearly shows hop 0 (my router) at a constant 0ms latency.

Two separate support staff have tried to blame my latency increases on my Wireless connection, or my home plug connection (of which I have neither) which I find astonishing and not what I would expect from knowledgable support staff. (it would be a pretty unusual setup that could produce 0ms to hop 0 and yet add 16+ms to the latency before it reached the BT modem).

Anyway...

I have been told that there is no interleave on this line, which is even more puzzling (to me).

Why am I seeing 23ms to hop 3 (zen router) now where as previously I have been seeing 7ms and 16ms?

-----
Zen
+ Sky BB as backup

Edited by Third_of_Five (Tue 30-Jul-13 11:46:18)

ISP Representative mickbzen
(isp) Tue 30-Jul-13 12:25:15
Print Post

Re: FTTC latency changes - Poor Support Responses


[re: Third_of_Five] [link to this post]
 
Good Afternoon,

Im sorry to hear of the issues that you have had, please can you PM me your account details and ill get this looked into.

Kind Regards

Mick Bolton

ZeN Internet Customer Services
ZeN are recruiting!
Click here to view the opportunities available.
The above post has been made by an ISP REPRESENTATIVE (although not necessarily the ISP being discussed in the post).
Standard User ByteTraveller
(newbie) Wed 31-Jul-13 20:16:34
Print Post

Re: FTTC latency changes - Poor Support Responses


[re: mickbzen] [link to this post]
 
Just to add a data point for others (I'm not complaining), I noticed my base latency increase from ~10ms to ~20-30ms in recent months, and I can confirm that interleaving has been enabled and significantly increased on my downstream (from xdslcmd info --show):

D: 863 1


863 is the 'interleave depth' for downstream. When the VDSL2 line was installed this was at 1 like upstream here. I assume its just greater VDSL2 uptake.

ZeN / Zen Fibre Office Plus (VDSL2)


Register (or login) on our website and you will not see this ad.

  Print Thread

Jump to