User comments on ISPs
  >> Zen Internet


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User finn123
(experienced) Tue 17-Dec-13 15:08:04
Print Post

What's Happening To My Line?


[link to this post]
 
Just wondered if anyone had any thoughts.

My line was upgraded to ADLS2+ in September. Below are the initial stats and the stats today.
SEPTEMBER Up Speed 1,117,530 - NOW 1,115,971
SEPTEMBER Down Speed 9,144,888 - NOW 3,831,932
SEPTEMBER SNR 12 - NOW 19
SEPTEMBER Loop Att 38 - NOW 37

The Up Speed is fairly similar, but the Down Speed has seen a big drop.

Line is still the same. Have checked the wiring. Have plugged the router (Vigor 2820N) into the master socket and the socket behind the faceplate. No change.

Any suggestions welcome.

Thanks

Finn

ZeN
I doubt, therefore I doubt I am.

Edited by finn123 (Tue 17-Dec-13 15:08:55)

Standard User jphilip
(member) Tue 17-Dec-13 15:43:44
Print Post

Re: What's Happening To My Line?


[re: finn123] [link to this post]
 
Most likely a period of instability/interference on the line has caused the target noise margin to be raised - even the 12 in September was high should be around 6.

Check you have Modulation set to multimode in the WAN1 settings.
Just in case do you have access to another router to try.

Contact support and ask them if they have records of frequent disconnections and ask them to reset the noise margin.
Standard User finn123
(experienced) Tue 17-Dec-13 15:50:39
Print Post

Re: What's Happening To My Line?


[re: jphilip] [link to this post]
 
Thanks for the reply and advice.

At the moment, WAN1 has the modulation set to ADSL2+(G.992.5).

I will try Multimode as you suggest. If that doesn't help, I'll call support about resetting the noise margin.

MANY THANKS

Finn

ZeN
I doubt, therefore I doubt I am.


Register (or login) on our website and you will not see this ad.

Standard User jphilip
(member) Tue 17-Dec-13 15:59:19
Print Post

Re: What's Happening To My Line?


[re: finn123] [link to this post]
 
Changing the modulation should not make a difference since it should select 992.5 when in multimode.

I have a line with a 2820 on it attenuation 37 and it comes up as 9.5 to 10 Mb/s with SNR 6 to 7

Also check for noise on the voice side of the line.
Standard User finn123
(experienced) Tue 17-Dec-13 16:03:33
Print Post

Re: What's Happening To My Line?


[re: jphilip] [link to this post]
 
Thanks again.

Noted re the modulation. I have done a BT quiet test on the voice side of the line and that is "silent": no hiss or crackle, or anything other than silence.

Cheers

Finn

ZeN
I doubt, therefore I doubt I am.
  Print Thread

Jump to