User comments on ISPs
  >> Zen Internet


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User Littleseen
(member) Mon 30-Dec-13 10:29:15
Print Post

Bad fibre, was better on copper


[link to this post]
 
I have a BT so-called router and a Zen-supplied router. Why do I get flashing lights when my two puters are powered down.

When I turned off but the BT is left on then left-most BT diode does 1/100th of a second flash every 8 to 10 seconds whilst the centre and right green diodes are steady. Is this norma

Again with everything off except for the Zen Router is always on, why does one of the circular diodes give two-second on/off that is not in precise with sync of the fluttering single circular diode hidden under the ventilation? Is this normal?

Outlook Express and the web have to be initialised now I am on fibre. Is this normal? It was almost instantaneous when I was on copper.

What is required to reverse-engineer fibre back to copper. It costs me £35 a month for fibre when I paid $18 a month for copper --- and copper was very much better in the results. Fibre gives bad results!

I have trouble from the very start in September's fibre. Zen did not give me a new router as I already had a fibre one already on my equipment and Zen said this was correct.

I don't know what to do! Please help me somebody. Thankyou

Obscurity is a comfortable cloak
ISP Representative mickbzen
(isp) Mon 30-Dec-13 11:17:43
Print Post

Re: Bad fibre, was better on copper


[re: Littleseen] [link to this post]
 
Good Morning,

Please can you PM me your details if you still need assistance with this.

Kind Regards

Mick Bolton

ZeN Internet Customer Services
ZeN are recruiting!
Click here to view the opportunities available.
The above post has been made by an ISP REPRESENTATIVE (although not necessarily the ISP being discussed in the post).
Standard User jphilip
(member) Mon 30-Dec-13 12:39:28
Print Post

Re: Bad fibre, was better on copper


[re: Littleseen] [link to this post]
 
Is the ipad still working fine when connecting to the internet?

What do you mean by initialising - what exactly does it say when doing this ?


Register (or login) on our website and you will not see this ad.

Standard User XRaySpeX
(eat-sleep-adslguide) Mon 30-Dec-13 13:03:05
Print Post

Re: Bad fibre, was better on copper


[re: Littleseen] [link to this post]
 
In reply to a post by Littleseen:
Why do I get flashing lights when my two puters are powered down.
Cuz the modem (the BT box) and router are still connected to the BB and talking to the exchange kit.

1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC
  Print Thread

Jump to