User comments on ISPs
  >> Zen Internet


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User Marz
(committed) Mon 10-Mar-14 12:12:38
Print Post

Routing problems?


[link to this post]
 
Anyone been having problems with certain domains with Zen in the last 4-5 days? I've tried many power cycles, and just come from Live chat with zen. Sites such as microsoft.com, soundcloud.com, gamespot.com, opera.com, imgur.com (and others) either never load or are painfully slow but don't load properly. Support mentioned raising SNR but mentioned I've been fine on 3db a long time before now, but I can't help think there's a routing problem going on somewhere. Any leads? TIA

EDIT: Tried using google's DNS servers, no change...

ZeN Pro
Speedtouch 585 v6

Edited by Marz (Mon 10-Mar-14 13:14:11)

Administrator MrSaffron
(staff) Mon 10-Mar-14 13:18:08
Print Post

Re: Routing problems?


[re: Marz] [link to this post]
 
Noise margin issues should affect all sites equally, is there a common routing feature to all those sites maybe?

Andrew Ferguson, andrew@thinkbroadband.com
www.thinkbroadband.com - formerly known as ADSLguide.org.uk
The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User Marz
(committed) Mon 10-Mar-14 13:57:10
Print Post

Re: Routing problems?


[re: MrSaffron] [link to this post]
 
Finding it hard to properly analyse the traceroutes but I think I can safely say they're in the US. Some are amazon web hosted, others are not. I've asked multiple people to try these sites for me over the course of a few days and they've had no problems. It isn't limited to just these sites, I keep finding others...

ZeN Pro
Speedtouch 585 v6


Register (or login) on our website and you will not see this ad.

Standard User b4dger
(knowledge is power) Mon 10-Mar-14 14:24:57
Print Post

Re: Routing problems?


[re: Marz] [link to this post]
 
Do you get the same issues with different devices?
i.e. Phone, Tablet or laptop.

This would show you if it's a problem on your device or with the router/ISP.

I can't see how your SNR margin could have anything to do with this problem?!

Edited by b4dger (Mon 10-Mar-14 14:25:45)

Standard User Marz
(committed) Mon 10-Mar-14 15:37:50
Print Post

Re: Routing problems?


[re: b4dger] [link to this post]
 
Good suggestion but sadly it's the same across all devices, and I've tried multiple browsers on each. Respective mobile apps don't work either.

I'm sure this is unrelated but my second hop to zen is named no-dns-yet-62-3-86-169.zen.co.uk. which is quite bizarre? smile

Update: Soundcloud is in the netherlands, so it's not just US servers. Can't really see where it's going wrong, but I usually get a timeout after US hop ae-2.r06.nycmny01.us.bb.gin.ntt.net, which doesn't always mean anything does it, if the server rejects ping requests?

ZeN Pro
Speedtouch 585 v6

Edited by Marz (Mon 10-Mar-14 17:20:11)

Standard User Marz
(committed) Mon 10-Mar-14 17:42:54
Print Post

Re: Routing problems?


[re: Marz] [link to this post]
 
Okay, to reply to myself, I think I've fixed it... in a very strange way... I disabled wi-fi on the router.. and the sites came back ... I know... I'm scratching my head too. Only my phone is on the wifi (or so it should be!) and I'm pretty sure my connection couldn't be saturated enough to get 0 response from certain domains. But that seems to have fixed it.. or it was pure fluke.. ignorance is bliss... thanks for your help

PS I've always being connected via ethernet which makes it weirder

ZeN Pro
Speedtouch 585 v6

Edited by Marz (Mon 10-Mar-14 17:45:56)

Standard User iand
(fountain of knowledge) Mon 10-Mar-14 19:13:45
Print Post

Re: Routing problems?


[re: Marz] [link to this post]
 
Router reset and reconfigure needed..

IanD
Standard User Marz
(committed) Mon 10-Mar-14 19:29:41
Print Post

Re: Routing problems?


[re: iand] [link to this post]
 
I guess disabling the wi-fi resets more than a reboot crazy

ZeN Pro
Speedtouch 585 v6
Standard User AndyPandy
(experienced) Tue 11-Mar-14 11:50:29
Print Post

Re: Routing problems?


[re: Marz] [link to this post]
 
All I can add is that when my router decided that 3db SNRM would be a good idea, my connection was very unstable. I've now got it pinned to 6db.

I see you have it sorted now, but I'd have been interested in your CRC error rate during the period you were having issues.

Really can't see how WiFi being on would make a difference, but then there are gremlins everywhere... laugh

Cheers,
AP

ZeN Office
Draytek Vigor 2710n
  Print Thread

Jump to