User comments on ISPs
  >> Zen Internet


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | (show all)   Print Thread
Standard User kadison44
(committed) Wed 19-Mar-14 13:01:29
Print Post

Activated on Zen yesterday. Very pleased so far


[link to this post]
 
Had a nice chap from Kelly communications ring my home phone and say he's at my cabinet doing the necessary work and he'll be round in ten minutes to install the new face plate and modem.

Sure enough he turned up and got to work on my master socket. He had no issues using a high quality RJ11 cable and a power jack extension I already had, and once it was up and running showed me I'm getting the full 80/20 speed laugh

My wireless g devices have no chance, but wired devices are getting 75/19 so I can't argue with that. Just got to run some Cat5 to a switch upstairs so I can take full advantage in the rest of the house.

I did notice I've got an ECI modem and what looks like a Huawei cabinet (only discovered about the differences after the engineer was gone!) . Might buy a cheap Huawei modem in the future and fiddle around but everything seems fine so far.

Cheers

Kadison44
Standard User adslmax
(knowledge is power) Wed 19-Mar-14 15:12:21
Print Post

Re: Activated on Zen yesterday. Very pleased so far


[re: kadison44] [link to this post]
 
75/19 that more than plusnet at 72/17. Can you try this evening to see what the peak hour speed are like.
Standard User tommy45
(knowledge is power) Wed 19-Mar-14 17:08:45
Print Post

Re: Activated on Zen yesterday. Very pleased so far


[re: kadison44] [link to this post]
 
I have not seen any reports about the ECI modem and performance issues when connected to a Huawei Dslam @ the cab I have seen reports re the Huawei Modem not performing as good as the eci if connected to a the ECI Dslam though, as well as reports of the Huawei Modem not giving the full throughput on the upstream (out of the box) due to some Qos setting, unless this got changed via a firmware upgrade ?
But if you want to see the line stats or log them, then the Huawei Modem is the way to go on that front as i'm sure you will probably already know


Register (or login) on our website and you will not see this ad.

Standard User kadison44
(committed) Wed 19-Mar-14 18:47:40
Print Post

Re: Activated on Zen yesterday. Very pleased so far


[re: adslmax] [link to this post]
 
Here's one I did just now. Seems to be a drop off but that could just be overloaded servers or some other factors rather than ISP congestion. One attempt at a particular server got 5Mbps!

http://www.speedtest.net/result/3381937721.png

I'll keep an eye on it.

kadison44
Standard User adslmax
(knowledge is power) Wed 19-Mar-14 22:37:55
Print Post

Re: Activated on Zen yesterday. Very pleased so far


[re: kadison44] [link to this post]
 
Hmmm that's very interesting as it appear Zen are affected too the same as BT, Plusnet with network issues during peak hours,
Standard User tommy45
(knowledge is power) Thu 20-Mar-14 03:32:23
Print Post

Re: Activated on Zen yesterday. Very pleased so far


[re: adslmax] [link to this post]
 
If the op isn't able to be routed over zen's own network from one of their POP's then they will see the same congestion as any other 21cn customer using those BT links ,as use the isp has their own network like sky and tt do then they all use the same bt wholesale links to the ISP's handover points/data centres
Standard User kadison44
(committed) Thu 20-Mar-14 10:53:50
Print Post

Re: Activated on Zen yesterday. Very pleased so far


[re: tommy45] [link to this post]
 
Did another test this morning and was getting 54/18.5, but the TBB tester gave me this

http://www.thinkbroadband.com/speedtest/results.html...

I don't think I'll pay too much attention to speedtest sites from now on because with fast fibre it must be difficult for servers to sustain those sorts of transfer rates, so results are hit and miss.

kadison44
Administrator MrSaffron
(staff) Thu 20-Mar-14 11:15:09
Print Post

Re: Activated on Zen yesterday. Very pleased so far


[re: kadison44] [link to this post]
 
That points to an issue with the firefox container plugin rather than a capacity issue on our server which has 10 Gbps of capacity to it and we control the network so know if any bottle necks exist.

Andrew Ferguson, andrew@thinkbroadband.com
www.thinkbroadband.com - formerly known as ADSLguide.org.uk
The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User kadison44
(committed) Thu 20-Mar-14 12:28:24
Print Post

Re: Activated on Zen yesterday. Very pleased so far


[re: MrSaffron] [link to this post]
 
I was implying your speed test gave a decent result that time...

Probably right on the firefox thing though, as the x6 seems low.

kadison44
Administrator MrSaffron
(staff) Thu 20-Mar-14 12:59:49
Print Post

Re: Activated on Zen yesterday. Very pleased so far


[re: kadison44] [link to this post]
 
Does http://labs.thinkbroadband.com/ispa give a good HTTPx6 result. Does not use flash or java

Andrew Ferguson, andrew@thinkbroadband.com
www.thinkbroadband.com - formerly known as ADSLguide.org.uk
The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Pages in this thread: 1 | 2 | (show all)   Print Thread

Jump to