User comments on ISPs
  >> Zen Internet


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User razorhazor
(member) Mon 17-Aug-15 10:30:14
Print Post

Line quality since Migration to Zen


[link to this post]
 
Hi All

My BQM seems to have gone a little mad since migrating over to Zen from PlusNet.

I have no QOS setup on my router, I can only assume that this is the reason why and that PlusNet's traffic shaping was prioritising ICMP Ping Packets.

Although still seems a little strange that it used to be like a millpond and now its all over the place!

http://www.thinkbroadband.com/ping/share/f286bb6ecb7...

Anyone else seeing this? Is it a congested gateway?

Thanks
Matt
Administrator MrSaffron
(staff) Mon 17-Aug-15 16:47:01
Print Post

Re: Line quality since Migration to Zen


[re: razorhazor] [link to this post]
 
Changed router too?

Looks like a device is not going priority to ICMP responses you can test hypothesis with a long ping series from a PC on your LAN to an outside host.

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User derekdel
(regular) Mon 17-Aug-15 20:50:55
Print Post

Re: Line quality since Migration to Zen


[re: razorhazor] [link to this post]
 
Thats a very colourful BQM ... gulp

Hope you get sorted smile

ZeN Line 1 BQM
ZeN Line 2 BQM
BT Backhaul sucks


Register (or login) on our website and you will not see this ad.

Standard User ZenUserJP
(regular) Mon 17-Aug-15 22:04:57
Print Post

Re: Line quality since Migration to Zen


[re: razorhazor] [link to this post]
 
Mine went nuts for about 2 weeks. I bought a Billion and it sort of settled although it depends on what I am doing. When I do FTP I get next to nothing on a BQM when I do HTTP it's all over the shop
  Print Thread

Jump to