User comments on ISPs
  >> Zen Internet


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | 3 | 4 | 5 | (show all)   Print Thread
Standard User derekdel
(regular) Tue 29-Dec-15 21:28:06
Print Post

Zen or my local exchange busted......again?


[link to this post]
 
Everything is dying tonight as both lines are fubar.
kids screaming the internet is broke daddy......

Anyone else?

The solid red line at about 20:40 is my failed attempt to rectify the moaning kids...21:30 without a hope in hell of getting support right now.

http://www.thinkbroadband.com/ping/share/8d70870ca15...

http://www.thinkbroadband.com/ping/share/bc7b9263783...

It takes my broadband connection a full 15 seconds to load those snapshot links above.

Excuse my despondency frown

ZeN Line 1 BQM
ZeN Line 2 BQM
BT Backhaul sucks
Standard User Towerman
(newbie) Wed 30-Dec-15 22:56:52
Print Post

Re: Zen or my local exchange busted......again?


[re: derekdel] [link to this post]
 
Got exactly the same profile on my BBQM as you last night.

http://www.thinkbroadband.com/ping/share/774fc8d41f9...

So far on the 30/12/2015 it is like this frown

http://www.thinkbroadband.com/ping/share/ce982522c10...

Normally for our ADSL2+ ~17Mb/s connection it is like this smile even with my son playing ESO 24/7 if he had his way frown

http://www.thinkbroadband.com/ping/share/384cb655583...

Everything was fine until the evening of 29th then fubar


Richard smile

Edited by Towerman (Wed 30-Dec-15 23:02:16)

Standard User uno
(knowledge is power) Wed 30-Dec-15 23:05:54
Print Post

Re: Zen or my local exchange busted......again?


[re: derekdel] [link to this post]
 
BT issue - that is if you're in Scotland (-ish areas).

We have one customer with the same graphing and they've seen congestion (although not to these levels for some time) on and off for a few weeks.

BT have committed to a date in January for a new 10Gb link to solve this but suspect it might be related.

Matt

uno Communications
t: 0800 520 0345
Official Maidenhead, Milton Keynes & Sheffield Speedtest.net Host

Edited by uno (Wed 30-Dec-15 23:07:53)


Register (or login) on our website and you will not see this ad.

Standard User Towerman
(newbie) Wed 30-Dec-15 23:12:07
Print Post

Re: Zen or my local exchange busted......again?


[re: uno] [link to this post]
 
Could also be related to this problem in Rochdale due to the flooding ???

http://status.zensupport.co.uk/incident/5/4525

Richard smile
Standard User uno
(knowledge is power) Wed 30-Dec-15 23:13:06
Print Post

Re: Zen or my local exchange busted......again?


[re: Towerman] [link to this post]
 
That shows as clear/resolved....

Matt

uno Communications
t: 0800 520 0345
Official Maidenhead, Milton Keynes & Sheffield Speedtest.net Host
Standard User Towerman
(newbie) Wed 30-Dec-15 23:17:38
Print Post

Re: Zen or my local exchange busted......again?


[re: uno] [link to this post]
 
OK missed that !?!
Standard User ian007jen
(committed) Thu 31-Dec-15 08:20:48
Print Post

Re: Zen or my local exchange busted......again?


[re: derekdel] [link to this post]
 
http://community.plus.net/forum/index.php/topic,1472...

Same on plusnet
Standard User derekdel
(regular) Thu 31-Dec-15 08:26:15
Print Post

Re: Zen or my local exchange busted......again?


[re: uno] [link to this post]
 
BT where supposed to have fix our exchange in May this year [2015] and carried out enough work to prevent it happening again.
The initial problem of that particular congestion was noted this time last year, flagged up to BT by various ISP and they [BT] denied it for months, all in I think it took 5 months to completely clear.

Then the same congestion problem in September/October albeit not as severe and BT this time acknowledged the fact immediately, or so we were told!!

Matt at no point am I having a dig at you or complaining to you in any way but BT were supposed to be fitting a 10Gb link at the exchange the last time that actually turned out to be a 1Gb link.

They had also committed to fixing the problem by the 30th Nov 15......

After the Dec/Jan/Feb/Mar/Apr/May issue [phew] I have been monitoring my lines on a daily basis, The BQM on here is a fantastic resource.

I do not blame my ISP as they are held ransom to the dribble they are supplied by BTW.

I waited 3 days to see if this would clear but I now have to phone Zen.

ZeN Line 1 BQM
ZeN Line 2 BQM
BT Backhaul sucks

Edited by derekdel (Thu 31-Dec-15 08:39:22)

Standard User derekdel
(regular) Thu 31-Dec-15 08:35:50
Print Post

Re: Zen or my local exchange busted......again?


[re: ian007jen] [link to this post]
 
In reply to a post by ian007jen:
http://community.plus.net/forum/index.php/topic,1472...

Same on plusnet


Oh that is bad...

ZeN Line 1 BQM
ZeN Line 2 BQM
BT Backhaul sucks
Standard User craski
(learned) Thu 31-Dec-15 09:54:23
Print Post

Re: Zen or my local exchange busted......again?


[re: derekdel] [link to this post]
 
Its not just you, I'm on Zen on BT back haul in Aberdeenshire and seeing the same.

I only got my new Zen business fibre line installed about 8 days ago and its been poor since it was installed. Runs fine through day but at night from 1800 onwards speed drops from >60Mb to less than 10. My last 2 evenings of BQM are exactly same as yours showing latency at >140ms and dropped packets with speed at ~2Mb.

Of course, Zen support tested line and cant see any issues during support hours!

Edited by craski (Thu 31-Dec-15 10:02:22)

Pages in this thread: 1 | 2 | 3 | 4 | 5 | (show all)   Print Thread

Jump to