User comments on ISPs
  >> Zen Internet


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | 3 | (show all)   Print Thread
Standard User Pipexer
(eat-sleep-adslguide) Wed 27-Jan-16 21:30:23
Print Post

Packet loss and increased latency


[link to this post]
 
Text
1
23
45
67
89
1011
1213
1415
1617
1819
20
Computing statistics for 200 seconds...
            Source to Here   This Node/LinkHop  RTT    Lost/Sent = Pct  Lost/Sent = Pct  Address
  0                                           {removed) [192.168.1.10]                                0/ 100 =  0%   |
  1    0ms     0/ 100 =  0%     0/ 100 =  0%  192.168.1.1                                0/ 100 =  0%   |
  2    9ms     0/ 100 =  0%     0/ 100 =  0%  losubs.subs.dsl2.wh-man.zen.net.uk [62.3.87.147]                                0/ 100 =  0%   |
  3   23ms     4/ 100 =  4%     4/ 100 =  4%  ae1-114.cr1.wh-man.zen.net.uk [62.3.87.169]                                0/ 100 =  0%   |
  4   29ms     0/ 100 =  0%     0/ 100 =  0%  ge-3-0-0-0.cr2.th-lon.zen.net.uk [62.3.80.45]                                0/ 100 =  0%   |
  5   28ms     0/ 100 =  0%     0/ 100 =  0%  te-0-2-0-0.cr01.the-lon.pulsant.net [195.66.224.84]                                2/ 100 =  2%   |
  6   29ms     2/ 100 =  2%     0/ 100 =  0%  te-0-0-0-0.cr01.dc1-mhd.pulsant.net [193.29.223.70]                                1/ 100 =  1%   |
  7   29ms     5/ 100 =  5%     2/ 100 =  2%  ge-5-3.ds02.dc1-mhd.pulsant.net [46.249.195.26]                                0/ 100 =  0%   |
  8   25ms     3/ 100 =  3%     0/ 100 =  0%  (removed)



Looks like congestion on the core Zen network.
Any comment Zen?

Zen Fibre Unlimited 2
Standard User Pipexer
(eat-sleep-adslguide) Wed 27-Jan-16 21:49:06
Print Post

Re: Packet loss and increased latency


[re: Pipexer] [link to this post]
 
One to zeninternet.co.uk

Text
1
23
45
67
89
1011
1213
1415
1617
1819
2021
22
Computing statistics for 200 seconds...
            Source to Here   This Node/LinkHop  RTT    Lost/Sent = Pct  Lost/Sent = Pct  Address
  0                                          (removed)  [192.168.1.10]                                0/ 100 =  0%   |
  1    0ms     0/ 100 =  0%     0/ 100 =  0%  192.168.1.1                                0/ 100 =  0%   |
  2   10ms     0/ 100 =  0%     0/ 100 =  0%  losubs.subs.dsl2.wh-man.zen.net.uk [62.3.87.147]                                2/ 100 =  2%   |
  3   26ms     2/ 100 =  2%     0/ 100 =  0%  ae1-114.cr1.wh-man.zen.net.uk [62.3.87.169]                                0/ 100 =  0%   |
  4   23ms     6/ 100 =  6%     4/ 100 =  4%  ae0-0.dr1.sp-roch.zen.net.uk [62.3.80.90]                                0/ 100 =  0%   |
  5   25ms     3/ 100 =  3%     1/ 100 =  1%  ae1-0.dr2.sp-roch.zen.net.uk [62.3.80.94]                                0/ 100 =  0%   |
  6   23ms     8/ 100 =  8%     6/ 100 =  6%  ge-1-1-104.access.ar1.sp-roch.zen.net.uk [62.3.81.146]                                0/ 100 =  0%   |
  7   23ms     4/ 100 =  4%     2/ 100 =  2%  ge-0-0-15-100.fwhosting1a.sp-roch.corp.zen.net.uk [88.98.128.202]                                0/ 100 =  0%   |
  8   25ms     2/ 100 =  2%     0/ 100 =  0%  core-212-23-0-100.zen.net.uk [212.23.0.100] 
Trace complete.


Zen Fibre Unlimited 2
Standard User mlmclaren
(fountain of knowledge) Wed 27-Jan-16 22:26:18
Print Post

Re: Packet loss and increased latency


[re: Pipexer] [link to this post]
 
mmm, what a surprise, I already started having issues like this a few months back however I was far too busy with other issues relating to moving home to argue with them...

Since left!


Register (or login) on our website and you will not see this ad.

Standard User Pipexer
(eat-sleep-adslguide) Wed 27-Jan-16 22:29:27
Print Post

Re: Packet loss and increased latency


[re: mlmclaren] [link to this post]
 
In reply to a post by mlmclaren:
mmm, what a surprise, I already started having issues like this a few months back however I was far too busy with other issues relating to moving home to argue with them...

Since left!

I have just moved to them, today. My ping monitoring graph looks atrocious from about lunchtime today, and it is almost clearly contention (or an overloaded router), because the graph has got even worse over the evening in line with peak time, but I'll give them the benefit of the doubt and assume that they are actively working on it...

Zen Fibre Unlimited 2
Standard User mlmclaren
(fountain of knowledge) Wed 27-Jan-16 22:50:51
Print Post

Re: Packet loss and increased latency


[re: Pipexer] [link to this post]
 
Exactly the same as myself then.... it would correct itself for 12-24 hours when Zen rebooted a router at there end but then it returned and back at full issue after 72-96 hours

Standard User Pipexer
(eat-sleep-adslguide) Wed 27-Jan-16 22:57:12
Print Post

Re: Packet loss and increased latency


[re: mlmclaren] [link to this post]
 
In reply to a post by mlmclaren:
Exactly the same as myself then.... it would correct itself for 12-24 hours when Zen rebooted a router at there end but then it returned and back at full issue after 72-96 hours

Better not be doing that with me else I'll be moving pretty sharply tongue The "quality" tonight is unacceptable, but, I appreciate these things happen so I'll see what they say first...

How is BT infinity?

Zen Fibre Unlimited 2

Edited by Pipexer (Wed 27-Jan-16 22:57:26)

Standard User mlmclaren
(fountain of knowledge) Thu 28-Jan-16 01:03:59
Print Post

Re: Packet loss and increased latency


[re: Pipexer] [link to this post]
 
BT's fine, not seen any congestion like issues yet, as you can see from link in my sig BQM is very good compared to my Zen connection.... I'll have a quick look to see if I archived any Zen shots

EDIT: You can find some examples of my BQM for the last 2 months, shame I can't find anything else like a full graph though.

Edited by mlmclaren (Thu 28-Jan-16 01:08:14)

Standard User Chrysalis
(legend) Thu 28-Jan-16 05:32:21
Print Post

Re: Packet loss and increased latency


[re: Pipexer] [link to this post]
 
care to share the live graph in your sig?

Sky Fibre Pro BQM - IPv4
Standard User Chrysalis
(legend) Thu 28-Jan-16 05:33:27
Print Post

Re: Packet loss and increased latency


[re: mlmclaren] [link to this post]
 
umm I see no BQM links in your sig.

Sky Fibre Pro BQM - IPv4
Standard User mlmclaren
(fountain of knowledge) Thu 28-Jan-16 11:53:30
Print Post

Re: Packet loss and increased latency


[re: Chrysalis] [link to this post]
 
Click the "Quality Monitor" link in my sig.

Pages in this thread: 1 | 2 | 3 | (show all)   Print Thread

Jump to