User comments on ISPs
  >> Zen Internet


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | [3] | 4 | 5 | 6 | 7 | 8 | 9 | (show all)   Print Thread
ISP Representative jongreen84
(isp) Tue 25-Oct-16 19:57:56
Print Post

Re: Poor single thread performance problems return?


[re: Spudgun] [link to this post]
 
In reply to a post by Spudgun:
I'm delighted to say that the fix that Zen have put in place over night has fixed this issue for me.

Today's speedtest looks completely different from the one in the opening post of this thread

http://www.thinkbroadband.com/speedtest.html?utm_sou...

Thank you to Jon and the rest of the technical services team for fixing this smile


Excellent news, thanks for taking the time to update the thread! It looks like your speedtest link needs fixing though, and I do want to see the results!

We're working our way through the list of affected exchanges to check if we can apply the same fix. As we've discovered with Craski's line though, even though symptoms appear similar, we can't always apply the same fix, and so far have identified at least three separate causes of similar symptoms.

Happy for anyone to PM me their username if they want me to take a look.
The above post has been made by an ISP REPRESENTATIVE (although not necessarily the ISP being discussed in the post).
Standard User Spudgun
(regular) Tue 25-Oct-16 20:29:06
Print Post

Re: Poor single thread performance problems return?


[re: jongreen84] [link to this post]
 
Sorry about the link, this one should now work

http://www.thinkbroadband.com/speedtest/results.html...

The difference to my connection is night and day, thank you so much for fixing this, I am mightily impressed!
Standard User craski
(member) Wed 26-Oct-16 08:27:56
Print Post

Re: Poor single thread performance problems return?


[re: Spudgun] [link to this post]
 
Nice. Good result.

Zen Unlimited Fibre Office BQM


Register (or login) on our website and you will not see this ad.

Standard User Deft
(experienced) Mon 31-Oct-16 21:53:50
Print Post

Re: Poor single thread performance problems return?


[re: jongreen84] [link to this post]
 
I still see this problem on my connection. I e-mailed support in June about it I think. I can PM my username.
Standard User Deft
(experienced) Wed 02-Nov-16 18:53:42
Print Post

Re: Poor single thread performance problems return?


[re: Deft] [link to this post]
 
Mine now appears fixed, thanks to Jon @ Zen for looking into it for me.
ISP Representative jongreen84
(isp) Wed 02-Nov-16 19:32:05
Print Post

Re: Poor single thread performance problems return?


[re: Deft] [link to this post]
 
In reply to a post by Deft:
Mine now appears fixed, thanks to Jon @ Zen for looking into it for me.


That's excellent news. No problem at all, glad I could help.

Thanks to everyone who's provided their details so far. Please keep them coming!
The above post has been made by an ISP REPRESENTATIVE (although not necessarily the ISP being discussed in the post).
Standard User Samadeus
(learned) Fri 04-Nov-16 10:58:07
Print Post

Re: Poor single thread performance problems return?


[re: jongreen84] [link to this post]
 
Just wondering if you could have a look at my line, I've been having problems since May and I'm starting to lose the will to live, it's been 6 months, I've moved from Zen backhaul to BT backhaul and I'm now seeing the same issues.

zen271052

When I've got the music, I've got a place to go.

BTopenworld > ZeN > Virgin > BTBroadband > ZeN 80/20
Standard User rippedcotton
(experienced) Mon 14-Nov-16 12:35:39
Print Post

Re: Poor single thread performance problems return?


[re: jongreen84] [link to this post]
 
In reply to a post by jongreen84:
In reply to a post by Deft:
Mine now appears fixed, thanks to Jon @ Zen for looking into it for me.


That's excellent news. No problem at all, glad I could help.

Thanks to everyone who's provided their details so far. Please keep them coming!


I'm seeing about 20Mbps on single thread speed test, but about 70Mbps on 6 threads. Is this the same issue?

http://www.thinkbroadband.com/speedtest/results.html...

If it is then I assume I can raise a fault report via the customer portal and then PM you my details here?

Cheers!

--

Brian

Zen Fibre 2 - 80/20 sync

Edited by rippedcotton (Mon 14-Nov-16 12:38:28)

ISP Representative jongreen84
(isp) Mon 14-Nov-16 13:01:13
Print Post

Re: Poor single thread performance problems return?


[re: rippedcotton] [link to this post]
 
In reply to a post by rippedcotton:
I'm seeing about 20Mbps on single thread speed test, but about 70Mbps on 6 threads. Is this the same issue?

http://www.thinkbroadband.com/speedtest/results.html...

If it is then I assume I can raise a fault report via the customer portal and then PM you my details here?

Cheers!


Just PM me your username please and I'll look into your account and advise further.

Jon
The above post has been made by an ISP REPRESENTATIVE (although not necessarily the ISP being discussed in the post).
Standard User rippedcotton
(experienced) Tue 15-Nov-16 10:31:50
Print Post

Re: Poor single thread performance problems return?


[re: jongreen84] [link to this post]
 
In reply to a post by jongreen84:
Just PM me your username please and I'll look into your account and advise further.

Jon


Done...

--

Brian

Zen Fibre 2 - 80/20 sync
Pages in this thread: 1 | 2 | [3] | 4 | 5 | 6 | 7 | 8 | 9 | (show all)   Print Thread

Jump to