User comments on ISPs
  >> Zen Internet


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | [9] | (show all)   Print Thread
Standard User Banger
(eat-sleep-adslguide) Wed 29-Mar-17 22:42:25
Print Post

Re: Poor single thread performance problems return?


[re: Adrian] [link to this post]
 
That fault log is a good read.

Tim
www.uno.net.uk & freenetname
Asus DSL-N55U and TP-Link WD9970 on 80 Meg LLU Fibre
http://www.thinkbroadband.com/speedtest/button/14906...
Standard User craski
(member) Wed 29-Mar-17 22:43:19
Print Post

Re: Poor single thread performance problems return?


[re: Adrian] [link to this post]
 
Impressive stuff. It took a month but they got to the bottom of it. It is frustrating that an ISP like Zen with a good reputation can't match this level of support. In my case by comparison Zen were merely scratching around the surface of the issue. They were speaking with BT complex faults team but I didn't see anything like this level of technical understanding or perseverance to find a solution, there was more interest in making me think I was being fussy and this issue was only something visible in the TBB Speedtest and not something that affected my day to day use.

Good to see Talk Talk working with AAISP to resolve. I wonder if BT would have done the same?

Zen Unlimited Fibre Office BQM
Standard User Mac99
(learned) Thu 30-Mar-17 08:59:45
Print Post

Re: Poor single thread performance problems return?


[re: craski] [link to this post]
 
In reply to a post by craski:
Impressive stuff. It took a month but they got to the bottom of it. It is frustrating that an ISP like Zen with a good reputation can't match this level of support. In my case by comparison Zen were merely scratching around the surface of the issue. They were speaking with BT complex faults team but I didn't see anything like this level of technical understanding or perseverance to find a solution, there was more interest in making me think I was being fussy and this issue was only something visible in the TBB Speedtest and not something that affected my day to day use.

Good to see Talk Talk working with AAISP to resolve. I wonder if BT would have done the same?


As has been commented elsewhere the Zen problem seems go back quite a bit. From memory the earliest post, I have seen (possibly Zen forums) was around November 2015. The fact that people seem to be still having the single thread issues with Zen does not look good for Zen.

Admittedly there could be more than one cause, but I agree that what AA did and tends to do is nothing short of magnificent. Their policy of being open and keeping customers fully informed is nothing short of the very best of customer service. It is regrettable that other ISP's do not follow suit and show the same openess rather than to try and dismiss the issue.

Mac


Register (or login) on our website and you will not see this ad.

Standard User NeoLojik
(learned) Tue 18-Apr-17 23:39:59
Print Post

Re: Poor single thread performance problems return?


[re: Spudgun] [link to this post]
 
Is this still an ongoing issue? Recently I've been seeing something very similar on my line:
http://www.thinkbroadband.com/speedtest/button/14925...

Also, going back several months the BQM shows low level packet loss almost 24/7:
http://www.thinkbroadband.com/ping/share/f8f113bd52a...

Any ideas or do I try my luck with Zen CS?
Standard User David_W
(knowledge is power) Wed 19-Apr-17 01:13:18
Print Post

Re: Poor single thread performance problems return?


[re: NeoLojik] [link to this post]
 
I suggest you follow the instructions given earlier in the thread (click). That is more likely to get the information into the hands of the right people than just contacting Zen CS.



ZeN Unlimited Fibre 2 with native IPv6
thinkbroadband speed test : speedtest.net : thinkbroadband quality monitor IPv4 IPv6
Standard User Adrian
(experienced) Wed 19-Apr-17 09:22:45
Print Post

Re: Poor single thread performance problems return?


[re: craski] [link to this post]
 
In reply to a post by craski:
In reply to a post by Adrian:
Anyway, the change is booked for 11th April so it will be interesting to see what happens.

Please do post back to let us know. I too have had this issue with Zen for past 12 months and gave up trying to get them to fix and have all but accepted nothing single threaded gets full benefit of the connection. For various reasons I'm going to have a second line installed soon and I'm going to try Talk Talk Business on that and directly compare against Zen.

As requested I am reporting back on the changes that IDNet made to my connection. I don't know exactly what they did other than that it involved a "reconfiguration" which took place just after midnight on 11th April, so obviously not requiring the services of a BTOR engineer.

The net result is that I no longer see any packet loss and my single thread speed is back where it should be. The only other difference is that my minimum latency has doubled from 10ms to 20ms, but I am not a gamer so that isn't an issue for me.

I call that a pretty good result and my thanks to Brian at IDNet for seeing it through.

Adrian
Standard User NeoLojik
(learned) Wed 19-Apr-17 16:37:28
Print Post

Re: Poor single thread performance problems return?


[re: David_W] [link to this post]
 
Many thanks, I've contacted tech support as instructed and will PM Jon when I get a reference.
Pages in this thread: 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | [9] | (show all)   Print Thread

Jump to