User comments on ISPs
  >> Zen Internet


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User TrishaH
(eat-sleep-adslguide) Tue 21-Feb-17 15:53:14
Print Post

Upload speed test


[link to this post]
 
I have a rather erratic result on the upload graph:
http://www.thinkbroadband.com/speedtest/button/14876...

I've recently had a couple of disconnections that I noticed on the BQM - in both cases, it had reconnected at a decent download speed, but a lower upload one.
Both times, I waited for a bright morning and disconnected for around 15-20 minutes before plugging the router back in.
Today was the second occasion, and that upload graph is what I'm seeing despite the speed being what I'd expect.

Does it mean there's a problem somewhere with the upload side of things?

Administrator MrSaffron
(staff) Tue 21-Feb-17 21:19:11
Print Post

Re: Upload speed test


[re: TrishaH] [link to this post]
 
The upload test is generally a little more wobbly on the newer test version compared to the old flash version.

So if the 1 Mbps is around the right speed I'd not be panicking about the small blips not he upload side

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User TrishaH
(eat-sleep-adslguide) Tue 21-Feb-17 22:24:12
Print Post

Re: Upload speed test


[re: MrSaffron] [link to this post]
 
That's good to hear - thanks!

My speeds actually went up slightly in the past couple of months with line rate 9233/1181. Upload used to be around .94, download 7.5 approx.


Register (or login) on our website and you will not see this ad.

  Print Thread

Jump to