User comments on ISPs
  >> Zen Internet


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User thedavecollins
(newbie) Tue 30-May-17 08:40:31
Print Post

Anyone else seeing a speed drop?


[link to this post]
 
Hi all,

I've consistently had download speeds of around 47, upload 11-12. Then on May 25th it dropped to below 40. Uploads have dipped only slightly.

I know this isn't shockingly bad, but it's still a decrease of around 15%.

Nothing has changed at my end. I've tried rebooting the router, but that didn't make any difference.

Any ideas?

Thanks,

Dave
Standard User David_W
(knowledge is power) Tue 30-May-17 09:49:30
Print Post

Re: Anyone else seeing a speed drop?


[re: thedavecollins] [link to this post]
 
Can you post your router statistics, a link to one or more speedtest results and, if possible, set up BQM and post the link to your live BQM. That information will help people understand what has happened in your case.



ZeN Unlimited Fibre 2 with native IPv6
thinkbroadband speed test : speedtest.net : thinkbroadband quality monitor IPv4 IPv6
Standard User thedavecollins
(newbie) Tue 30-May-17 17:12:35
Print Post

Re: Anyone else seeing a speed drop?


[re: David_W] [link to this post]
 
Hi David,

Thank you for your reply. Not sure what you mean by router stats?

Live BQM.

Speedtest results.

Thank you.


Register (or login) on our website and you will not see this ad.

Standard User thedavecollins
(newbie) Thu 01-Jun-17 19:04:03
Print Post

Re: Anyone else seeing a speed drop?


[re: thedavecollins] [link to this post]
 
Minimum latency dropped out of the blue today. Now getting 52-54 down and 13-14 up.

Baffled but happy smile
  Print Thread

Jump to