User comments on ISPs
  >> Zen Internet


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | [3] | 4 | (show all)   Print Thread
Standard User DougM
(member) Fri 22-Sep-17 16:34:42
Print Post

Re: Sync speed drop after FritzBox replaced Zyxel


[re: Pablo_Pablovski] [link to this post]
 
I had a problem when AVM released 6.80 of Fritz!OS, my line would keep erroring and DLM intervened dropping my banding level every couple of days. Over two weeks I lost more than half my downstream rate: 46 -> 20Mbps.

I enabled the option to use the previous modem firmware and my line immediately stabilised with no errors, and over about 2 months DLM allowed it to rise close to its previous speed. One other person here in the forum saw the same problem and solved it the same way, but others were unaffected (maybe the problem only triggers on lines with certain characteristics?). I reported the symptoms to AVM but haven't seen any movement.

AVM has since released 6.83, but I haven't been willing to risk the upgrade because the release notes don't mention modem firmware changes. If I did upgrade, I'd keep a copy of 6.80 handy in-case I need to rollback.

-==-
DougM
Standard User Pablo_Pablovski
(regular) Fri 22-Sep-17 20:17:35
Print Post

Re: Sync speed drop after FritzBox replaced Zyxel


[re: DougM] [link to this post]
 
In reply to a post by DougM:
I had a problem when AVM released 6.80 of Fritz!OS, my line would keep erroring and DLM intervened dropping my banding level every couple of days. Over two weeks I lost more than half my downstream rate: 46 -> 20Mbps.

I enabled the option to use the previous modem firmware and my line immediately stabilised with no errors, and over about 2 months DLM allowed it to rise close to its previous speed. One other person here in the forum saw the same problem and solved it the same way, but others were unaffected (maybe the problem only triggers on lines with certain characteristics?). I reported the symptoms to AVM but haven't seen any movement.

AVM has since released 6.83, but I haven't been willing to risk the upgrade because the release notes don't mention modem firmware changes. If I did upgrade, I'd keep a copy of 6.80 handy in-case I need to rollback.


That's really interesting. Mine was running 6.80 on delivery, and I upgraded it to 6.83 shortly after (during one of the rare periods he line was stable enough to access the update...). I think I'll give that option a go. Shame it takes as long as 2 months (!) to return line speed to what it was before. You'd think there'd be an option to have the DLM reset by the ISP. [censored] Openreach...

ZeN
Standard User ToneDeaf
(member) Sat 23-Sep-17 12:43:07
Print Post

Re: Sync speed drop after FritzBox replaced Zyxel


[re: Pablo_Pablovski] [link to this post]
 
In my earlier "dabbling" days, I too would have been tempted to hook up a new modem to see if it could squeeze a few extra mbps from the line. However, having read about the problems of Fritzbox on certain customers lines, I disciplined myself to leave my Zyxel SBG3300 connected and performing a rock solid 30mbps on a 1km line from the cab.

If it ain't broke, don't dabble!!

Zen Unlimited Fibre 1 - 30/6

Edited by ToneDeaf (Sat 23-Sep-17 12:44:39)


Register (or login) on our website and you will not see this ad.

Standard User hoopla
(member) Sat 23-Sep-17 13:52:02
Print Post

Re: Sync speed drop after FritzBox replaced Zyxel


[re: ToneDeaf] [link to this post]
 
I am using an Openreach-supplied Huawei modem. It works well.

If I use my Fritz.box 7390, it works, but the speed is about 10% slower.

I assume that the Huawei cabinet is happier talking to a Huawei modem than to a Fritz!
Standard User Pablo_Pablovski
(regular) Sat 23-Sep-17 21:25:37
Print Post

Re: Sync speed drop after FritzBox replaced Zyxel


[re: ToneDeaf] [link to this post]
 
In reply to a post by ToneDeaf:
If it ain't broke, don't dabble!!


Amen to that, brother!

I didn't really want or need the Fritzbox router, but when Zen sent it anyway, I could hear it shouting at me from within the box and, well, the Devil makes work for idle hands.

The Zyxel is back in for now. Been stable (at the same low speed the Fritxbox was giving) for over a day, which is more stability than the Fritxbox was managing. I'll see how it behaves over the coming days.

Anyone know how DLM decides to allow line speed increases, and how long that takes. Someone further upthread reckoned a couple of months. Hope it's less than that.

ZeN
Standard User Pablo_Pablovski
(regular) Sat 23-Sep-17 21:27:19
Print Post

Re: Sync speed drop after FritzBox replaced Zyxel


[re: hoopla] [link to this post]
 
In reply to a post by hoopla:
I am using an Openreach-supplied Huawei modem. It works well.

If I use my Fritz.box 7390, it works, but the speed is about 10% slower.

I assume that the Huawei cabinet is happier talking to a Huawei modem than to a Fritz!


I don't think this stuff is an exact science. Certainly, this experience has made me wary of trying different xDSL routers.

ZeN
Standard User IamQ
(experienced) Sun 24-Sep-17 14:16:45
Print Post

Re: Sync speed drop after FritzBox replaced Zyxel


[re: Pablo_Pablovski] [link to this post]
 
In reply to a post by Pablo_Pablovski:
Anyone know how DLM decides to allow line speed increases, and how long that takes. Someone further upthread reckoned a couple of months. Hope it's less than that.


Yep - anything up to a couple of months depending how its feeling..

Edited by IamQ (Sun 24-Sep-17 14:17:39)

Standard User Pablo_Pablovski
(regular) Sun 24-Sep-17 21:18:24
Print Post

Re: Sync speed drop after FritzBox replaced Zyxel


[re: IamQ] [link to this post]
 
In reply to a post by IamQ:
In reply to a post by Pablo_Pablovski:
Anyone know how DLM decides to allow line speed increases, and how long that takes. Someone further upthread reckoned a couple of months. Hope it's less than that.


Yep - anything up to a couple of months depending how its feeling..


Thanks. That's a disappointment. Patience is a virtue, but I might try the line regrade option to provoke things.

One other thing. I notice on the Zyxel that the line is running as VDSL Annex B. I'm pretty sure the default setting on the FritzBox was Annex A, and I hadn't changed it. Would that be something that could cause occasional line drops?



VDSL Training Status: Showtime
Mode: VDSL2 Annex B
VDSL Profile: Profile 17a
Traffic Type: PTM Mode
Link Uptime: 0 day: 11 hours: 33 minutes
============================================================================
VDSL Port Details Upstream Downstream
Line Rate: 9.999 Mbps 24.999 Mbps
Actual Net Data Rate: 10.000 Mbps 25.000 Mbps
Trellis Coding: ON ON
SNR Margin: 7.4 dB 14.1 dB
Actual Delay: 0 ms 0 ms
Transmit Power: 6.4 dBm 13.5 dBm
Receive Power: -8.8 dBm -6.5 dBm
Actual INP: 42.0 symbols 46.0 symbols
Total Attenuation: 15.2 dB 20.1 dB
Attainable Net Data Rate: 11.660 Mbps 41.559 Mbps
============================================================================
VDSL Band Status U0 U1 U2 U3 D1 D2 D3
Line Attenuation(dB): 9.2 40.6 59.9 N/A 18.1 48.6 74.6
Signal Attenuation(dB): 9.2 40.1 59.7 N/A 18.9 48.1 N/A
SNR Margin(dB): 7.5 7.4 7.4 N/A 14.1 14.2 N/A
Transmit Power(dBm): 0.3 - 2.4 4.3 N/A 12.3 7.5 N/A
============================================================================

ZeN
Standard User boranatty
(newbie) Mon 25-Sep-17 11:40:25
Print Post

Re: Sync speed drop after FritzBox replaced Zyxel


[re: Pablo_Pablovski] [link to this post]
 
My Fritzbox is set to annex A
Standard User Pablo_Pablovski
(regular) Sat 30-Sep-17 18:42:54
Print Post

Re: Sync speed drop after FritzBox replaced Zyxel


[re: Pablo_Pablovski] [link to this post]
 
In reply to a post by Pablo_Pablovski:
In reply to a post by IamQ:
In reply to a post by Pablo_Pablovski:
Anyone know how DLM decides to allow line speed increases, and how long that takes. Someone further upthread reckoned a couple of months. Hope it's less than that.


Yep - anything up to a couple of months depending how its feeling..


Thanks. That's a disappointment. Patience is a virtue, but I might try the line regrade option to provoke things.

One other thing. I notice on the Zyxel that the line is running as VDSL Annex B. I'm pretty sure the default setting on the FritzBox was Annex A, and I hadn't changed it. Would that be something that could cause occasional line drops?


So the Zyxel has been in and stable for a week now - zero errors in that time, would you believe.

The line resync'd this morning and speed increased from 25Mb/s to 35Mb/s Zen reckon it might increase a little more over time. They're going to send a replacement Fritz!Box, which I may or may not try. So, I'm happy again!

Thanks to all for the input - all appreciated.

ZeN
Pages in this thread: 1 | 2 | [3] | 4 | (show all)   Print Thread

Jump to