User comments on ISPs
  >> Zen Internet


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | (show all)   Print Thread
Standard User radiodan
(newbie) Thu 25-Jan-18 13:17:18
Print Post

Has anyone been having issues with Zen this week?


[link to this post]
 
Anyone else been having issues with their Zen ADSL connection over the last couple of days in particular? Speeds dropping down to almost zero and ping times of greater than 2 secs. I did speak to technical support yesterday and they said that there has been some problems on their network lately; however this shouldn't have effected me? Well, clearly it has, as I've been having the same nonsense again today.

No fibre here. Just a poor quality piece of wet string with an attenuation of 68dB..

Interested in other people's findings before I kick up a fuss again...

Thanks,

Dan
Standard User 3MbBik
(learned) Thu 25-Jan-18 14:22:29
Print Post

Re: Has anyone been having issues with Zen this week?


[re: radiodan] [link to this post]
 
Alas, it is not just you that has had a previously rock solid service corrupted by the new routing that has occurred this week.

My feed of prices from advfn has repeatedly timed out during this week and even my Zen email service has decided to repeatedly question the password for my Zen mailhost whilst my other independent mailhost provider has remained rock solid.

This time, I am no longer locked into an initial contract period, so if things do not stabilise quickly...............................

Godfrey.
Standard User Broadbean2
(regular) Thu 25-Jan-18 15:24:44
Print Post

Re: Has anyone been having issues with Zen this week?


[re: radiodan] [link to this post]
 
Yes, I've had speed issues both last evening (24/1) and earlier this morning.
For my FTTP service (76Mbps down & 20Mbps up) tbb speed tester for single thread test was reporting slow download speeds (15 to 20Mbps) but now seems to be OK.
Hope it's just a temporary network blip?

Edited by Broadbean2 (Thu 25-Jan-18 15:27:07)


Register (or login) on our website and you will not see this ad.

Standard User Sandgrounder
(knowledge is power) Thu 25-Jan-18 15:46:39
Print Post

Re: Has anyone been having issues with Zen this week?


[re: radiodan] [link to this post]
 
No problems here in West Lancashire. (actually now the southern tip of what is left of Lancashire before somebody messed up the old county boundaries.)



Line One:- Zen Fibre 1 - DrayTek Vigor 2860ac
Line Two:- Andrews and Arnold - DrayTek Vigor 130 Modem
Standard User jaydub
(fountain of knowledge) Thu 25-Jan-18 17:06:01
Print Post

Re: Has anyone been having issues with Zen this week?


[re: Sandgrounder] [link to this post]
 
In reply to a post by Sandgrounder:
No problems here in West Lancashire. (actually now the southern tip of what is left of Lancashire before somebody messed up the old county boundaries.)

It did get a bit emasculated, didn't it?
Standard User Sandgrounder
(knowledge is power) Thu 25-Jan-18 20:01:33
Print Post

Re: Has anyone been having issues with Zen this week?


[re: jaydub] [link to this post]
 
In reply to a post by jaydub:
In reply to a post by Sandgrounder:
No problems here in West Lancashire. (actually now the southern tip of what is left of Lancashire before somebody messed up the old county boundaries.)

It did get a bit emasculated, didn't it?
Two examples are West Lancashire Golf Club and West Lancashire Yacht Club. Neither if which is anywhere near Lancashire!



Line One:- Zen Fibre 1 - DrayTek Vigor 2860ac
Line Two:- Andrews and Arnold - DrayTek Vigor 130 Modem
ISP Representative jongreen84
(isp) Thu 25-Jan-18 21:24:55
Print Post

Re: Has anyone been having issues with Zen this week?


[re: radiodan] [link to this post]
 
Please do get in touch with Tech Support if anyone is having issues. If you need to escalate, feel free to PM myself or @ajays - we're here to help.

@radiodan - feel free to PM me your username and I'll take a look. I might be on annual leave tomorrow but will pick it up if I get chance to check in.
The above post has been made by an ISP REPRESENTATIVE (although not necessarily the ISP being discussed in the post).
Standard User radiodan
(newbie) Fri 26-Jan-18 15:23:03
Print Post

Re: Has anyone been having issues with Zen this week?


[re: jongreen84] [link to this post]
 
How are people's Zen connection doing today? Mine has settled down, although packet loss is still much higher than I'd like and latency has also increased...

Thanks,

Dan

Zen business broadband + line rental ADSL 15/1 (ish) on Draytek 2860.

Zen residential broadband + line rental ADSL 1.8/0.7 (ish) on Draytek 2860.

3 WISP broadband 20/10 also on Draytek 2860 via Huawei modem.
Standard User hypertony
(experienced) Fri 26-Jan-18 15:56:03
Print Post

Re: Has anyone been having issues with Zen this week?


[re: radiodan] [link to this post]
 
Here's mine... live link

My Broadband Ping

- Tony Sutton
- Check out my Ford Focus ST170 site | View my Car's Dashcam Videos
Standard User Sandgrounder
(knowledge is power) Fri 26-Jan-18 17:19:16
Print Post

Re: Has anyone been having issues with Zen this week?


[re: radiodan] [link to this post]
 
In reply to a post by radiodan:
How are people's Zen connection doing today?
No problems at all. Good solid connection since your first post.



Line One:- Zen Fibre 1 - DrayTek Vigor 2860ac
Line Two:- Andrews and Arnold - DrayTek Vigor 130 Modem
Pages in this thread: 1 | 2 | (show all)   Print Thread

Jump to