User comments on ISPs
  >> Zen Internet


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | [2] | (show all)   Print Thread
Standard User 3MbBik
(learned) Fri 26-Jan-18 22:22:34
Print Post

Re: Has anyone been having issues with Zen this week?


[re: Sandgrounder] [link to this post]
 
Unfortunately Zen have wrecked my once rock solid VDSL service.

So it looks as if I will be giving Andrews and Arnold a try.

Godfrey.
Standard User radiodan
(newbie) Fri 26-Jan-18 22:34:03
Print Post

Re: Has anyone been having issues with Zen this week?


[re: 3MbBik] [link to this post]
 
Wow, they are expensive though!

Zen business broadband + line rental ADSL 15/1 (ish) on Draytek 2860.
Zen residential broadband + line rental ADSL 1.8/0.7 (ish) on Draytek 2860.
3 WISP broadband 20/10 also on Draytek 2860 (via Huawei modem) operating in load-balance/fallover mode with Zen.
Standard User TrishaH
(eat-sleep-adslguide) Fri 26-Jan-18 23:28:12
Print Post

Re: Has anyone been having issues with Zen this week?


[re: radiodan] [link to this post]
 
Yes, mine hasn't been great.
Had a spell of it dropping the connection - twice for much longer than a brief spell too. If I check something like 'what's my location', I seem to have moved (routing I suppose). Tells me I'm in Edinburgh now, earlier in the week it was Colchester, and previously for a long time, near Kensall Green, which used to be very good, and even better was a long spell in the Westminster area.

Richard at tech services was very helpful, but although the connection has been fine this past two days, I'm getting delays in email downloading, images loading slowly, even pages hesitating before appearing.
Everything speed-wise and SNR looks pretty good - just isn't working as well as it looks.

I do know a lot of maintenance/repair work has been happening lately - could that be the cause I wonder, or perhaps somebody working on the system altered something ..who knows. Hard to tell, but it's not perfect at all.


Register (or login) on our website and you will not see this ad.

ISP Representative jongreen84
(isp) Mon 29-Jan-18 09:35:16
Print Post

Re: Has anyone been having issues with Zen this week?


[re: 3MbBik] [link to this post]
 
Sorry to hear you're having problems. I believe we've spoken before, but if you want me to take a look, please PM me your details and I'll take a look for you.

Jon
The above post has been made by an ISP REPRESENTATIVE (although not necessarily the ISP being discussed in the post).
Standard User radiodan
(newbie) Mon 19-Feb-18 17:35:03
Print Post

Re: Has anyone been having issues with Zen this week?


[re: jongreen84] [link to this post]
 
Is it me or has there been more issues with Zen today...?

Dan

Zen business broadband + line rental ADSL 15/1 (ish) on Draytek 2860.
Zen residential broadband + line rental ADSL 1.8/0.7 (ish) on Draytek 2860.
3 WISP broadband 20/10 also on Draytek 2860 (via Huawei modem) operating in load-balance/fallover mode with Zen.
Standard User deezel
(learned) Mon 19-Feb-18 21:19:03
Print Post

Re: Has anyone been having issues with Zen this week?


[re: radiodan] [link to this post]
 
Absolute [censored] evening time on FTTC down from 73 MB/ps daytime to anything between 16 to 20 evening time
Exchange was supposed to be fixed in February but they now tell me is not happening till MAY !!
Waste of 35 - 40p quid a month

Billion 8900 AX 2400
ZEN Unlimited 80/20 FTTC
Standard User Spudgun
(member) Tue 20-Feb-18 22:04:26
Print Post

Re: Has anyone been having issues with Zen this week?


[re: deezel] [link to this post]
 
In reply to a post by deezel:
Absolute [censored] evening time on FTTC down from 73 MB/ps daytime to anything between 16 to 20 evening time
Exchange was supposed to be fixed in February but they now tell me is not happening till MAY !!
Waste of 35 - 40p quid a month


I've been seeing the same peak time problems for the last couple of weeks and have documented my findings here - http://forums.thinkbroadband.com/zen/f/4581803-poor-...

Sad to see Zen's service deteriorating like this and time for me to consider moving on I'm afraid as browsing at peak times is far from fluid due to the massive increase in latency
Standard User DJGIT_UK
(experienced) Mon 05-Mar-18 20:32:16
Print Post

Re: Has anyone been having issues with Zen this week?


[re: Spudgun] [link to this post]
 
Glad its not just me (although sorry you are having problems)

I have been having the same issues for weeks, if not months. 70+ solid in the morning/early afternoon. Sometimes struggling to get above 10mbps down in the evenings.

Initially thought it was my router, so invested in a new one - didn't fix it.

Reported via the guys on here who found a fault on the line - had that fixed and all seemed back to normal however, again this week, experiencing unusable speeds in the evenings and running out of patience.

D.

Got...got...got...got...NEED!!!...got...got...got.
Pages in this thread: 1 | [2] | (show all)   Print Thread

Jump to