User comments on ISPs
  >> Zen Internet


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | 3 | 4 | 5 | (show all)   Print Thread
Standard User Spudgun
(regular) Thu 01-Feb-18 21:53:13
Print Post

Poor upload/download speeds at peak times for the last week


[link to this post]
 
Good evening,

About 18 months back, i had the poor single thread issue and JohnGreen was kind enough to fix it for me after replying to a post I made on here. In the time since, my speeds have been excellent and i have enjoyed great up/down speeds and no single thread issues.

However, for the last week my peak time speeds (8-10pm) have been really bad and there is a considerable lag on loading web pages. A peak time speed test looks something like this - https://www.thinkbroadband.com/_assets/speedtest/but... or this https://www.thinkbroadband.com/_assets/speedtest/but... but as soon as peak time is over I am back to this https://www.thinkbroadband.com/_assets/speedtest/but...

Could someone take a look at this for me please, or are any other users experiencing something similar?

I am the only user in the property and am hardwired to my router, with wifi turned off so this isn't down to anything on my side.

Edited by Spudgun (Thu 01-Feb-18 22:00:20)

ISP Representative ajays
(isp) Fri 02-Feb-18 08:29:15
Print Post

Re: Poor upload/download speeds at peak times for the last w


[re: Spudgun] [link to this post]
 
Hi, Feel free to PM me your details and we'll look into the problem. Or if you prefer to call our support team who will be more than happy to help.

I'm positive we'll be able to get things sorted for you ASAP.

-------------------------------------------------------
Andrew
ZeN Internet
The above post has been made by an ISP REPRESENTATIVE (although not necessarily the ISP being discussed in the post).
Standard User woodroyd
(member) Fri 02-Feb-18 10:54:48
Print Post

Re: Poor upload/download speeds at peak times for the last w


[re: Spudgun] [link to this post]
 
In reply to a post by Spudgun:
Good evening,

About 18 months back, i had the poor single thread issue and JohnGreen was kind enough to fix it for me after replying to a post I made on here. In the time since, my speeds have been excellent and i have enjoyed great up/down speeds and no single thread issues.

However, for the last week my peak time speeds (8-10pm) have been really bad and there is a considerable lag on loading web pages. A peak time speed test looks something like this - https://www.thinkbroadband.com/_assets/speedtest/but... or this https://www.thinkbroadband.com/_assets/speedtest/but... but as soon as peak time is over I am back to this https://www.thinkbroadband.com/_assets/speedtest/but...

Could someone take a look at this for me please, or are any other users experiencing something similar?

I am the only user in the property and am hardwired to my router, with wifi turned off so this isn't down to anything on my side.


I have a similar problem to spudgun
Loading web pages is a drawn out affair.
I'm on BT infinity2 and have a download speed of around 74 Mbps.
I had never heard of single thread so I had a look at the speedtest and got these results.
https://www.thinkbroadband.com/speedtest/15175682636...

22Mbps single thread and 74Mbps.

Is this bad? Is it the cause of pages taking a while to load.?


Register (or login) on our website and you will not see this ad.

Standard User Spudgun
(regular) Fri 02-Feb-18 11:02:52
Print Post

Re: Poor upload/download speeds at peak times for the last w


[re: ajays] [link to this post]
 
Thank you Andrew - I've sent you a PM

I've also noticed that my 'normal' speed link from the opening post doesn't work as it has a full stop at the end - so here it is again - https://www.thinkbroadband.com/_assets/speedtest/but...

As normal, the line slowed to a crawl last night between 8 and 10.30pm with pages timing out and images not loading, but come 10.30 it was back to full speed, so looks like a routing, gateway/path issue or local exchange congestion to me.
Standard User Spudgun
(member) Fri 02-Feb-18 11:04:27
Print Post

Re: Poor upload/download speeds at peak times for the last w


[re: woodroyd] [link to this post]
 
In reply to a post by woodroyd:
In reply to a post by Spudgun:
Good evening,

About 18 months back, i had the poor single thread issue and JohnGreen was kind enough to fix it for me after replying to a post I made on here. In the time since, my speeds have been excellent and i have enjoyed great up/down speeds and no single thread issues.

However, for the last week my peak time speeds (8-10pm) have been really bad and there is a considerable lag on loading web pages. A peak time speed test looks something like this - https://www.thinkbroadband.com/_assets/speedtest/but... or this https://www.thinkbroadband.com/_assets/speedtest/but... but as soon as peak time is over I am back to this https://www.thinkbroadband.com/_assets/speedtest/but...

Could someone take a look at this for me please, or are any other users experiencing something similar?

I am the only user in the property and am hardwired to my router, with wifi turned off so this isn't down to anything on my side.


I have a similar problem to spudgun
Loading web pages is a drawn out affair.
I'm on BT infinity2 and have a download speed of around 74 Mbps.
I had never heard of single thread so I had a look at the speedtest and got these results.
https://www.thinkbroadband.com/speedtest/15175682636...

22Mbps single thread and 74Mbps.

Is this bad? Is it the cause of pages taking a while to load.?


Best you talk to your ISP about this - this is the Zen forum, so they aren't going to be able to help you i'm afraid
Standard User woodroyd
(member) Fri 02-Feb-18 11:13:12
Print Post

Re: Poor upload/download speeds at peak times for the last w


[re: Spudgun] [link to this post]
 
Sorry, I didn't notice.
Administrator MrSaffron
(staff) Fri 02-Feb-18 11:24:43
Print Post

Re: Poor upload/download speeds at peak times for the last w


[re: woodroyd] [link to this post]
 
In way of comment if you do repeated test does the single thread result always sit stationary as the graph shows for 1 to 2 seconds. A delay like that will impact web page load times.

The multiple thread test masks this issue by requesting 6 downloads at the same time, so the rise to full speed is much sharper,

Issue may be a DNS resolution one

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User Spudgun
(member) Fri 02-Feb-18 19:41:29
Print Post

Re: Poor upload/download speeds at peak times for the last w


[re: MrSaffron] [link to this post]
 
In reply to a post by MrSaffron:
In way of comment if you do repeated test does the single thread result always sit stationary as the graph shows for 1 to 2 seconds. A delay like that will impact web page load times.

The multiple thread test masks this issue by requesting 6 downloads at the same time, so the rise to full speed is much sharper,

Issue may be a DNS resolution one


Thank you for your reply. The initial pattern of the single thread download varies slightly. Some times it takes a second or 2 to start (as in the tests posted previously), but at other times (such as this test that i've just done that shows the problem starting to kick in this evening -
https://www.thinkbroadband.com/_assets/speedtest/but... it is okay to begin with, but then drops to nothing.

All of this is vastly different from the speedtest that i did at 5.30 today https://www.thinkbroadband.com/_assets/speedtest/but... but once peak times start, the throughput drops.

Zen are monitoring the line over the weekend, hopefully they will see this from their end, but I will also send them the speedtest results i will do over the weekend that will, hopefully, show the problem
Standard User Spudgun
(member) Fri 02-Feb-18 20:58:27
Print Post

Re: Poor upload/download speeds at peak times for the last w


[re: Spudgun] [link to this post]
 
As you can see below, 9pm is nearly here and the up/down speed has been hammered and latency has shot up

https://www.thinkbroadband.com/_assets/speedtest/but...

There is only me here, wifi is turned off and just one network cable connected to the router.

*** please let this show up on the monitoring they are doing ***
Standard User Spudgun
(member) Mon 05-Feb-18 09:23:20
Print Post

Re: Poor upload/download speeds at peak times for the last w


[re: Spudgun] [link to this post]
 
Quick update - throughput speeds were back to normal on Saturday/Sunday evening after the abomination on Friday when the speeds fell to 2.5 Mbps on the single thread download and Upload of 1.7 Mbps. The latency also hit 180ms+ on Friday night.

I will be interested to see what the line monitoring they have done over the weekend shows
Pages in this thread: 1 | 2 | 3 | 4 | 5 | (show all)   Print Thread

Jump to