User comments on ISPs
  >> Zen Internet


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | [2] | (show all)   Print Thread
Standard User RobertoS
(elder) Thu 09-Aug-18 14:53:34
Print Post

Re: ECI modem to FRITZ!Box 3490


[re: Fugitive_Legacy] [link to this post]
 
That's great! But a new one on me.

I do wonder if that Fritz box is accurately reporting the interleaving status, as what has happened ties in with what is normally expected from an interleaved (downstream) line and with the history of your line.

Thinks - up comes a dim memory of some modem/router or other that does report the upstream value of interleaving in both fields.

I say this because the expected minimum downstream interleaving depth on G.INP is 4, with the most frequent value being 8. It never completely removes it, and I've never seen anyone report it being activated direct from Fast Path.

Note that a few people rightly corrected me on my answer to your second question. Nobody on my answer to your first smile.

My broadband basic info/help site - www.robertos.me.uk. Domains, site and mail hosting - Tsohost.
Connection - AAISP Home::1 80/20. 200GB. Sync 67212/12130Kbps @ 600m. BQMs - IPv4 & IPv6
Standard User Jax2
(member) Thu 09-Aug-18 17:52:01
Print Post

Re: ECI modem to FRITZ!Box 3490


[re: Fugitive_Legacy] [link to this post]
 
In reply to a post by Jax2:
I have the R7000 too and since I put the latest firmware on it now (finally!!!) works with IPv6.

This is interesting, are you also on Zen? As I had the R7000 on the latest firmware (not the older ipv6 beta driver Netgear provided couple of years ago). And when I activated IPv6 on the R7000 couple of days ago it produced the same problem as in the Zen IPv6 Trial. Router receives its IPv6 address but receives no IPv6 for the LAN side. I tried multiple different IPv6 connection types non worked. From what I've read the R7000 struggled or simply could not get Dual-Stack IPv6 to function correctly.


Yes, I am also on Zen via FTTP. The problem you outline is exactly what I had but the latest firmware 1.0.9.34 has fixed it and has been stable since I installed it several weeks ago.
Standard User RobertoS
(elder) Thu 09-Aug-18 18:15:07
Print Post

Re: ECI modem to FRITZ!Box 3490


[re: Fugitive_Legacy] [link to this post]
 
Do you think you could get the stats from the box using telnet please? Take a look at this post to see what I mean.

What that posts shows is the raw stats obtained by DSLStats, but I normally use telnet in a command line prompt.

I think you will fine that there is the small amount of downstream interleaving I mentioned. You also see all the stats in one go, which is far more useful than words like Off, On and Many.

My broadband basic info/help site - www.robertos.me.uk. Domains, site and mail hosting - Tsohost.
Connection - AAISP Home::1 80/20. 200GB. Sync 67212/12130Kbps @ 600m. BQMs - IPv4 & IPv6


Register (or login) on our website and you will not see this ad.

Standard User Fugitive_Legacy
(learned) Thu 09-Aug-18 18:19:22
Print Post

Re: ECI modem to FRITZ!Box 3490


[re: Jax2] [link to this post]
 
In reply to a post by Jax2:
Yes, I am also on Zen via FTTP. The problem you outline is exactly what I had but the latest firmware 1.0.9.34 has fixed it and has been stable since I installed it several weeks ago.

Which Connection Type did you select. I was also on firmware v1.0.9.34 and tried Auto Select/Config, PPPOE, DHCP and 6to4 tunnel. Unfortunately, could not get any to work.

But if the Netgear R7000 does now work correctly with IPv6 on Zen that is good to know.

ZEN Fibre Unlimited 2
forgegaming.net
Standard User Fugitive_Legacy
(learned) Thu 09-Aug-18 18:32:26
Print Post

Re: ECI modem to FRITZ!Box 3490


[re: RobertoS] [link to this post]
 
In reply to a post by RobertoS:
What that posts shows is the raw stats obtained by DSLStats, but I normally use telnet in a command line prompt.

Hi RobertoS, I would as I'm intrigued as well, but not sure if I can:

FRITZ!Box via Telnet is not supported. Also the DSLStats app does not appear to list any Fritz boxes.

Unless I'm missing something.

ZEN Fibre Unlimited 2
forgegaming.net

Edited by Fugitive_Legacy (Thu 09-Aug-18 18:45:22)

Standard User RobertoS
(elder) Thu 09-Aug-18 19:59:37
Print Post

Re: ECI modem to FRITZ!Box 3490


[re: Fugitive_Legacy] [link to this post]
 
Sorry. I'm definitely having a bad day and should shut up frown.

Once again I misread a post - the one I linked to, and thought those stats had come from his 3490. But they are from his TG589. Googling telnet for your 3490 suggests it isn't possible.

My broadband basic info/help site - www.robertos.me.uk. Domains, site and mail hosting - Tsohost.
Connection - AAISP Home::1 80/20. 200GB. Sync 67212/12130Kbps @ 600m. BQMs - IPv4 & IPv6
Standard User Jax2
(member) Thu 09-Aug-18 21:22:57
Print Post

Re: ECI modem to FRITZ!Box 3490


[re: Fugitive_Legacy] [link to this post]
 
R7000 settings for IPv6 with Zen:
Use PPPoE
Tick box for use same login information on IPv4 PPPoE
IPv6 Domain Name Server : select get automatically from ISP
LAN setup I use Auto Config.
I have a second R7000 as a spare and that works fine too.
Hope that helps.
Pages in this thread: 1 | [2] | (show all)   Print Thread

Jump to