User comments on ISPs
  >> Zen Internet


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User The_Captain
(newbie) Sun 14-Oct-18 10:26:29
Print Post

Slow connection - sort of


[link to this post]
 
Hi,

Last week I upgraded from Fibre 1 to Fibre 2 and since then it feels as though my connection is really slow.

General surfing is very 'sticky' I'll click on a link and nothing happens for quite a while and then all of a sudden it'll download the page. The time from click to page load is much slower than the Fibre 1 connection.

Large files seem to download reasonably OK- they take a while to get going but then download really quickly.

I've done a few speed tests and noticed that the burst speed sits at almost zero for a fair while before it gets going, is this what is causing my problem? Do I need to contact Zen or will this 'settle in' after a while?



https://www.thinkbroadband.com/_assets/speedtest/but...

Sorry I couldn't work out how to embed the results
Administrator MrSaffron
(staff) Sun 14-Oct-18 16:07:06
Print Post

Re: Slow connection - sort of


[re: The_Captain] [link to this post]
 
The speed test is mirroring what you describe i.e. a single download takes 2 seconds or so to get going, but the multiple threads seems to wake the connection up quicker.

Was the connection behaving in this sticky manner before?

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User The_Captain
(newbie) Mon 15-Oct-18 08:35:11
Print Post

Re: Slow connection - sort of


[re: MrSaffron] [link to this post]
 
No, when I was on Fibre 1 it was fine, now that I've upgraded to Fibre 2 at the beginning of last week it's started 'sticking'. It's quite bad this morning.


Register (or login) on our website and you will not see this ad.

Administrator MrSaffron
(staff) Mon 15-Oct-18 09:12:44
Print Post

Re: Slow connection - sort of


[re: The_Captain] [link to this post]
 
All hinges on what Zen say now, maybe they've moved you onto different backhaul and this is creating this issue

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
  Print Thread

Jump to