User comments on ISPs
  >> Zen Internet


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | [2] | (show all)   Print Thread
Administrator MrSaffron
(staff) Thu 06-Dec-18 20:17:27
Print Post

Re: Have Zen changed their speeds lately?


[re: ironman12345] [link to this post]
 
In theory, but a fault that exhibits as a narrow section of noise affecting just some of the upload bins can cause this

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User ironman12345
(member) Fri 07-Dec-18 18:28:30
Print Post

Re: Have Zen changed their speeds lately?


[re: MrSaffron] [link to this post]
 
Understood , so the OP could have a bad or noisy line,?
Administrator MrSaffron
(staff) Sat 08-Dec-18 11:45:40
Print Post

Re: Have Zen changed their speeds lately?


[re: ironman12345] [link to this post]
 
That or some noise source locally that is at very specific frequencies

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.


Register (or login) on our website and you will not see this ad.

Standard User Marz
(committed) Mon 10-Dec-18 12:25:20
Print Post

Re: Have Zen changed their speeds lately?


[re: MrSaffron] [link to this post]
 
UPDATE: BT went to the cabinet and fixed the problem. Took them less than 10 minutes. Upload is back to normal. I never would have expected it to be cabinet side but I am happy to be surprised! smile

Does anyone have any idea what they may have actually done in the box to fix it, I'd be very interested.

Tried to update thread title with resolved it's not having it.

Thanks all for the help replies and thanks to Zen for sorting it out super fast.. oh and Andrew from Openreach, my mum, my dad... happy Christmas all
Administrator MrSaffron
(staff) Mon 10-Dec-18 14:39:12
Print Post

Re: Have Zen changed their speeds lately?


[re: Marz] [link to this post]
 
Might be a lift and shift to a different port, or some connection was not fully home, and a bit of noise introduced but with a limited frequency range.

Or even simpler a reset of the line card port.

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User Marz
(committed) Mon 10-Dec-18 19:06:20
Print Post

Re: Have Zen changed their speeds lately?


[re: MrSaffron] [link to this post]
 
Interesting! Thanks! smile
Pages in this thread: 1 | [2] | (show all)   Print Thread

Jump to