User comments on ISPs
  >> AAISP


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User techguy
(experienced) Thu 13-Aug-20 19:27:22
Print Post

Can't get VOIP working on Fritz 7530


[link to this post]
 
Signed up last night but can't get it to work.

When I contacted I was directed to their support page but there is no infromation at all but I was told it works well.

Telephony check keeps failing

should tel number for registration have +44 without the 0 or not?

Should the username be +44 then my number?

I've got it to generate a SIP password, set the server to voiceless.aa.net.uk and tried with and without putting that as the proxy too.

Any ideas, anyone?

Virgin (ADSL) => Namesco => Newnet => O2 => Plusnet => Zen => Newnet => Zen => Freeola => Vivaciti (using O2 Wholesale DSL) => Xilo (C&W Wholesale) => Xilo (O2 Wholesale) => Xilo (TT Wholesale due to O2 Wholesale closure) => Zen LLU =>> ZeN FTTP (76 Mbps down, 18 Mbps up)
Router: Fritzbox 7530


Note: I don't lay turf for anyone. astro or otherwise, all views and opinions expressed are my own based on experience.
Standard User ferretuk
(committed) Thu 13-Aug-20 22:29:36
Print Post

Re: Can't get VOIP working on Fritz 7530


[re: techguy] [link to this post]
 
Take a look at the Generic support page

https://support.aa.net.uk/VoIP_Phones_-_Generic_Client

Or any of the other pages of examples to see what they use?

The Authentication username does not have a 0 e.g if your number is 01234 567890 then the authentication usename is +441234567890

I use the same international format number as the username

Proxy should be left blank

AAISP Home::1 Terabyte | IPv4 BQM | IPv6 BQM | AAISP VOIP | Ubiquiti USG | 2x Unifi AC-Lite & 1x AC-LR Wifi AP
Standard User tdw42
(regular) Thu 13-Aug-20 22:46:44
Print Post

Re: Can't get VOIP working on Fritz 7530


[re: techguy] [link to this post]
 
I set one up a couple of months ago without any issues, as follows:

Telephony > Telephone Numbers
Line Settings tab
Location Information section
Set ‘Area code’ to “0” and “1987”
Security section
Untick ‘Limit the number of calls to foreign numbers’
Click ‘Apply’
Telephone Numbers tab
Click ‘New Telephone Number’
Entering telephone number page
Authentication data section
Set ‘Telephone Number for Registration’ to “+441987123456”
Set ‘Internal Telephone Number in the FRITZ!Box’ to “123456”
Account information section
Set ‘User name’ to “+441987123456”
Set ‘Password’ to <AAISP SIP password>
Set ‘Registrar’ to “voiceless.aa.net.uk”
Additional settings section
Untick ‘Insert area code for outgoing calls’
Click ‘Next’
Saving telephone numbers page
Click ‘Next’
Checking telephone numbers page
Click ‘Next’

Where the area code is 1987 and number 123456 as an example


Register (or login) on our website and you will not see this ad.

Standard User techguy
(experienced) Fri 14-Aug-20 11:42:14
Print Post

Re: Can't get VOIP working on Fritz 7530


[re: tdw42] [link to this post]
 
Thanks both for taking the time to reply.

After posting I re-read the order confirmation mail and remembered I hadn't filled in my address on the Control Pages.

Did this, router still showed a grey indication in the interface so I thought 'sod it I'll leave for tonight and fire off a mail to support tomorrow"

Went for a shower and just thought I'll just have a quick check again and to my suprise it had gone green.

Done a couple of tests with the Dect handset and all good, can ring landlines but can't seem to ring my mobile though, is this something they need to enable?

Testing all this stuff out as intend for it to replace the landline.

Virgin (ADSL) => Namesco => Newnet => O2 => Plusnet => Zen => Newnet => Zen => Freeola => Vivaciti (using O2 Wholesale DSL) => Xilo (C&W Wholesale) => Xilo (O2 Wholesale) => Xilo (TT Wholesale due to O2 Wholesale closure) => Zen LLU =>> ZeN FTTP (76 Mbps down, 18 Mbps up)
Router: Fritzbox 7530


Note: I don't lay turf for anyone. astro or otherwise, all views and opinions expressed are my own based on experience.
Standard User lexden16
(committed) Sat 15-Aug-20 15:07:57
Print Post

Re: Can't get VOIP working on Fritz 7530


[re: techguy] [link to this post]
 
I only had one problem setting up my 7590 for VOIP a couple of years ago which was enabling the press button handset tones. For the life of me, I cannot remember how I did it as the GUI has changed a lot. Calling mobiles does not require any special settings. You also need to set up the VOIP system for emergency 999 calls.
Standard User techguy
(experienced) Sat 15-Aug-20 20:05:28
Print Post

Re: Can't get VOIP working on Fritz 7530


[re: lexden16] [link to this post]
 
Problem solved, I'd set area code with Prefix so it was adding my area code before the mobile number, set this to none and all good.

Virgin (ADSL) => Namesco => Newnet => O2 => Plusnet => Zen => Newnet => Zen => Freeola => Vivaciti (using O2 Wholesale DSL) => Xilo (C&W Wholesale) => Xilo (O2 Wholesale) => Xilo (TT Wholesale due to O2 Wholesale closure) => Zen LLU =>> ZeN FTTP (76 Mbps down, 18 Mbps up)
Router: Fritzbox 7530


Note: I don't lay turf for anyone. astro or otherwise, all views and opinions expressed are my own based on experience.
Standard User Nick_W789
(learned) Sat 15-Aug-20 22:44:47
Print Post

Re: Can't get VOIP working on Fritz 7530


[re: techguy] [link to this post]
 
There’s an option on the A&A control pages to set the area code that is used where none is dialled. Or you can set the dial plan to add your local code to any number starting with 2 to 8.
  Print Thread

Jump to