General Discussion
  >> Broadband Quality Monitor


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | (show all)   Print Thread
Standard User Jaffamuffin
(newbie) Mon 06-Jul-20 18:33:25
Print Post

New user here packet loss but internet is ok?


[link to this post]
 
https://www.thinkbroadband.com/broadband/monitoring/...


Ive bene having drop outs on the virgin internet recently. Definite internet not wifi dropouts. I saw i could do a BQM so set it up and checked it but im getting report of 100% packet loss. Intere t is working right now though.

I have an older (2years+) hub 3 in modem mode into a pfsense firewall that supplies the house with wired internet


How can i get a bit of evidence that the vm line is dropping and therefore hopefully vm can do something?
Standard User Jaffamuffin
(newbie) Mon 06-Jul-20 19:17:56
Print Post

Re: New user here packet loss but internet is ok?


[re: Jaffamuffin] [link to this post]
 
I enabled icmp on wan. Seems to work now
Standard User Jaffamuffin
(newbie) Mon 06-Jul-20 23:51:25
Print Post

Re: New user here packet loss but internet is ok?


[re: Jaffamuffin] [link to this post]
 
Would appreciate if someone could cast their eye on the graph. Looks to me like some problems ?


Register (or login) on our website and you will not see this ad.

Administrator MrSaffron
(staff) Tue 07-Jul-20 00:10:46
Print Post

Re: New user here packet loss but internet is ok?


[re: Jaffamuffin] [link to this post]
 
No problems for sure since 10pm, i.e. the yellow area is normal on Virgin Media

The high yellow around 8pm and 9:15pm most likely from your own activity

Needs more time to see if any patterns emerge

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User Jaffamuffin
(newbie) Tue 07-Jul-20 19:24:48
Print Post

Re: New user here packet loss but internet is ok?


[re: MrSaffron] [link to this post]
 
Thanks

This afternoon internet has been terrible numerous disconnects impossible to watch iplayer without it stopping, and rdp sessions dropping.

Graph shows large spikes around this time

I also run a ping and if fail tracert from an external system and im seeing numerous failures to tracert through it fails at the hop after virgins core router . I can post these up.

So it looks like a problem? I should post modem logs on their forums?
Administrator MrSaffron
(staff) Tue 07-Jul-20 19:40:52
Print Post

Re: New user here packet loss but internet is ok?


[re: Jaffamuffin] [link to this post]
 
Graph is showing intermittent serious problems, but you also need to ensure you are not trying to move any traffic when this happens, since the graph can spike like this if you saturate the upload or download yourself.

So next time it goes bad, turn off everything and disconnect everything you can and then after an hour see if the BQM repeated what went on today.

If your trace routers are getting to anything beyond your router, then suggests issue may not be the local bit of coax cable but something in the wider network in the area.

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User jchamier
(eat-sleep-adslguide) Tue 07-Jul-20 19:46:11
Print Post

Re: New user here packet loss but internet is ok?


[re: Jaffamuffin] [link to this post]
 
In reply to a post by Jaffamuffin:
So it looks like a problem? I should post modem logs on their forums?

Post them on the Virgin Community and one of the mods can tell you if the issue is on the cable side or the internet.

20 years of broadband connectivity since 1999 trial - Live BQM
Standard User Jaffamuffin
(newbie) Tue 07-Jul-20 20:15:02
Print Post

Re: New user here packet loss but internet is ok?


[re: MrSaffron] [link to this post]
 
Ok. . A bit annoying as was away all weekend would have been ideal. But i can just disconnect pfsense from lan . I guess i could even make a rulle to block all outgoing that would work?



Inwas going to put a shaper/limiter on my traffic and see if i could leave some headroom for the connection breathe? Good idea?

Edited by Jaffamuffin (Tue 07-Jul-20 20:16:17)

Administrator MrSaffron
(staff) Tue 07-Jul-20 21:06:54
Print Post

Re: New user here packet loss but internet is ok?


[re: Jaffamuffin] [link to this post]
 
Running QoS is an option, but you still need to establish if the chart is good or bad when you know for sure it is not your own traffic influencing it.

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User j0hn83
(fountain of knowledge) Tue 07-Jul-20 22:04:31
Print Post

Re: New user here packet loss but internet is ok?


[re: Jaffamuffin] [link to this post]
 
Have a look at this thread on the kitz forum

It's a group of users who use Virgin in modem mode with pfsense who started seeing packet loss.

There's a few changes in that thread that might fix things for you.

There's also links to a discussion on the same subject on the Virgin forums within the thread.
Standard User Jaffamuffin
(newbie) Wed 08-Jul-20 08:58:40
Print Post

Re: New user here packet loss but internet is ok?


[re: j0hn83] [link to this post]
 
Thanks. This is a very interesting link with some good info.
Standard User ScratchNsniff
(newbie) Wed 08-Jul-20 22:27:58
Print Post

Re: New user here packet loss but internet is ok?


[re: Jaffamuffin] [link to this post]
 
Looks like the same strange drop outs I was having with vm

Standard User RobertoS
(elder) Thu 09-Jul-20 01:46:11
Print Post

Re: New user here packet loss but internet is ok?


[re: MrSaffron] [link to this post]
 
In reply to a post by MrSaffron:
So next time it goes bad, turn off everything and disconnect everything you can and then after an hour see if the BQM repeated what went on today.
Keeping the router on of course wink.

__________________________________________________________
Sovereignty Means Sovereignty

My broadband basic info/help site - www.robertos.me.uk. Domains, sites and mail hosting - Tsohost & Ionos.
Connection - Three B311 4G, tbb tests normally 35-45Mpbs down, 65Mbps off-peak, 9-24 up. 1+ 8 Pro max 80Mbps down, 24Mbps up.
=========================
To argue with a mindless bigot is foolish.
Standard User Jaffamuffin
(newbie) Mon 13-Jul-20 19:16:57
Print Post

Re: New user here packet loss but internet is ok?


[re: Jaffamuffin] [link to this post]
 
I changed my router from pfsense(after various tweaks made in the previous link)

To a zyxel usg60 Anecdotally, no cuts today just a slight slow down reported, does the base line look better?

The flat line and rose at 8 am, is this contention basically total network load?

Also my IP changed to an 86.xxxRather than the 77.xxx Ip is that normal with vm? Whatismyop reports ‘bartley,uk’ rather than ‘bathgate’.

Heres the graphs

Think broadband

My Broadband Ping


My Broadband Ping


My Broadband Ping


My Broadband Ping
Pages in this thread: 1 | 2 | (show all)   Print Thread

Jump to