User comments on ISPs
  >> BT Broadband


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | [2] | >> (show all)   Print Thread
Standard User leggitts
(newbie) Mon 23-May-11 09:48:20
Print Post

Re: 2Wire router works, Netgear doesn't


[re: XRaySpeX] [link to this post]
 
In reply to a post by XRaySpeX:
Means you got the wrong credentials. Try Username = [email protected] and no pwd.


Incredible. This did the trick. Why then did that login name/password combination work on those other two routers?

Edited by leggitts (Mon 23-May-11 09:49:23)

Standard User XRaySpeX
(knowledge is power) Mon 23-May-11 11:52:46
Print Post

Re: 2Wire router works, Netgear doesn't


[re: Zarjaz] [link to this post]
 
In reply to a post by leggitts:
Incredible. This did the trick.
If you don't try you won't succeed! It costs nothing!

1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU BB => 2010: Orange 19 Meg Tweaked / 16 Meg Untweaked LLU BB
Standard User XRaySpeX
(knowledge is power) Mon 23-May-11 11:57:05
Print Post

Re: 2Wire router works, Netgear doesn't


[re: leggitts] [link to this post]
 
Great! "Why?" is a different issue smile. Maybe you are not on BT Business?

1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU BB => 2010: Orange 19 Meg Tweaked / 16 Meg Untweaked LLU BB

Edited by XRaySpeX (Mon 23-May-11 11:58:38)


Register (or login) on our website and you will not see this ad.

Standard User Zarjaz
(knowledge is power) Mon 23-May-11 13:04:04
Print Post

Re: 2Wire router works, Netgear doesn't


[re: XRaySpeX] [link to this post]
 
smilesmilesmile Looks like it's me that needs the Spex !

Thought I'd never need them, I was a germ free adolescent, cleanliness was my obsession......... winkwinkwink

Pages in this thread: 1 | [2] | >> (show all)   Print Thread

Jump to