User comments on ISPs
  >> BT Broadband


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | 3 | >> (show all)   Print Thread
Standard User rigglybob
(newbie) Sun 29-May-11 10:27:16
Print Post

Synced - but no Internet - Chafford Exchange


[link to this post]
 
Hi

Can anyone help please?
I'm on the Chafford Exchange (01375) and my router is showing as synced to the exchange

--- System Information ---
Vendor: Linksys
--- DSL Information ---
DSL Driver Version: AnnexA version - A2pB023k.d21d
DSL VPI/VCI: 0/38
DSL Status: Showtime
DSL Mode: ADSL2+
DSL Channel:
DSL Upstream Rate: 1223 Kbps
DSL Downstream Rate: 9725 Kbps

Down up
DSL Noise Margin: 11.5 dB 5.5 dB
DSL Attenuation: 31.0 dB 16.0 dB
DSL Transmit Power: 0.0 dBm 12.8 dBm

Have absolutely no Internet though. Reported to BT technical support at 2pm Saturday afternoon, the usual tests completed but getting nowhere.

Anybody else having / had similar problems? Have tried my usual Linksys router, as well as the home hub, from extention wiring, as well as master socket. Several devices on my network, both wired and wireless, and none of the getting access to Internet, but all connected ok to network.
Standard User BatBoy
(legend) Sun 29-May-11 10:50:20
Print Post

Re: Synced - but no Internet - Chafford Exchange


[re: rigglybob] [link to this post]
 
Try Username of [email protected] and no pwd as the router auth.



______________________________________________________________________________attack_the_post_not_the_poster__________________
Standard User rigglybob
(newbie) Sun 29-May-11 11:12:40
Print Post

Re: Synced - but no Internet - Chafford Exchange


[re: BatBoy] [link to this post]
 
Username and Password are not the issue.
They haven't changed since it was last working on Friday.
Have also tried alternate DNS but no good.
Also, not able to ping anything External to the network.


Register (or login) on our website and you will not see this ad.

Standard User BatBoy
(legend) Sun 29-May-11 11:55:45
Print Post

Re: Synced - but no Internet - Chafford Exchange


[re: rigglybob] [link to this post]
 
In reply to a post by rigglybob:
Username and Password are not the issue.
They haven't changed since it was last working on Friday.
What happened on Friday?



______________________________________________________________________________attack_the_post_not_the_poster__________________
Standard User rigglybob
(newbie) Sun 29-May-11 12:05:37
Print Post

Re: Synced - but no Internet - Chafford Exchange


[re: BatBoy] [link to this post]
 
Nothing happened, just pointing out that my connection was working Friday, and now is not, and that I hadn't made any changes to my network or login details.

BT have just called to say they are sending an engineer on Wednesday, so I have another 4 days with no Internet. That seems like one hell of a wait to me for someone to come and test, maybe I'm just suffering withdrawal??
Standard User BatBoy
(legend) Sun 29-May-11 12:07:59
Print Post

Re: Synced - but no Internet - Chafford Exchange


[re: rigglybob] [link to this post]
 
As you have sync, it can only be an authentication issue. I suggest you try all the test Usernames to see if you can connect to something.

Is your PC getting an IP address from the router?



______________________________________________________________________________attack_the_post_not_the_poster__________________

Edited by BatBoy (Sun 29-May-11 12:08:47)

Standard User MHC
(legend) Sun 29-May-11 12:15:49
Print Post

Re: Synced - but no Internet - Chafford Exchange


[re: rigglybob] [link to this post]
 
In reply to a post by rigglybob:
... so I have another 4 days with no Internet. That seems like one hell of a wait to me for someone to come and test, maybe I'm just suffering withdrawal??


Telekinesis at work ?





~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~


M H C


taurus excreta cerebrum vincit
Standard User rigglybob
(newbie) Sun 29-May-11 12:28:52
Print Post

Re: Synced - but no Internet - Chafford Exchange


[re: BatBoy] [link to this post]
 
Yes, PC is getting an IP address from router, router is getting an IP address from BT.
Will try the BT test username..
Standard User rigglybob
(newbie) Sun 29-May-11 12:37:05
Print Post

Re: Synced - but no Internet - Chafford Exchange


[re: rigglybob] [link to this post]
 
Tried connecting to [email protected]_domain
Again, shows that I am connected and synced and I get an IP but I'm not able to access the bt speedtester site or the digitaldemo which should both be accessible under that login.
Standard User rigglybob
(newbie) Sun 29-May-11 12:42:44
Print Post

Re: Synced - but no Internet - Chafford Exchange


[re: MHC] [link to this post]
 
3G on a iPhone hardly cuts it though I'm afraid
Standard User BatBoy
(legend) Sun 29-May-11 12:55:53
Print Post

Re: Synced - but no Internet - Chafford Exchange


[re: rigglybob] [link to this post]
 
Is the gateway on the PC set to the router's IP address?



______________________________________________________________________________attack_the_post_not_the_poster__________________
Standard User rigglybob
(newbie) Sun 29-May-11 13:08:49
Print Post

Re: Synced - but no Internet - Chafford Exchange


[re: BatBoy] [link to this post]
 
Yes, the problem is also not specific to one PC. No Internet also on 2nd PC, or on iPhone connected to the network.
Standard User burakkucat
(member) Sun 29-May-11 13:24:41
Print Post

Re: Synced - but no Internet - Chafford Exchange


[re: rigglybob] [link to this post]
 
Down up

DSL Transmit Power: 0.0 dBm 12.8 dBm

The above, from your posted statistics, bothers me. Possible equipment failure at the exchange?

-----------------------------------------------------

100% Linux and, previously, Unix.
Standard User rigglybob
(newbie) Sun 29-May-11 13:31:42
Print Post

Re: Synced - but no Internet - Chafford Exchange


[re: burakkucat] [link to this post]
 
I have seen those same stats when things were working too. Doesn't mean there's not a problem though, I have been seeing big swings in noise recently.

The whole exchange was upgraded to ADSL 2+ a couple of weeks ago, can only think there is problem at the exchange, which is why I'm frustrated I have to wait 4 days for openreach to come to my property and test my kit.
Standard User BatBoy
(legend) Sun 29-May-11 13:33:51
Print Post

Re: Synced - but no Internet - Chafford Exchange


[re: rigglybob] [link to this post]
 
Are these figures the same as always?
DSL Upstream Rate: 1223 Kbps
DSL Downstream Rate: 9725 Kbps
I didn't think BT offered that upstream...



______________________________________________________________________________attack_the_post_not_the_poster__________________
Standard User rigglybob
(newbie) Sun 29-May-11 13:38:01
Print Post

Re: Synced - but no Internet - Chafford Exchange


[re: BatBoy] [link to this post]
 
It's usually there or thereabouts, yes.
Standard User MHC
(legend) Sun 29-May-11 13:38:26
Print Post

Re: Synced - but no Internet - Chafford Exchange


[re: burakkucat] [link to this post]
 
That seems to be common - and my understanding is that if the line is "idle" the power is "reduced" possibly by not using the higher frequencies and using just the lower ones to keep the line alive. The line data is continuously fed from DSLAM to end user modem so it will have a low power figure in the memory. By asking for line stats during a long, full speed download will give the 19.8 dBm, figure we are used to.





~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~


M H C


taurus excreta cerebrum vincit
Standard User BatBoy
(legend) Sun 29-May-11 13:38:56
Print Post

Re: Synced - but no Internet - Chafford Exchange


[re: rigglybob] [link to this post]
 
In reply to a post by rigglybob:
It's usually there or thereabouts, yes.
I just wondered if TalkTalk have taken over your connection...

Does your router log show any authentication failures?



______________________________________________________________________________attack_the_post_not_the_poster__________________

Edited by BatBoy (Sun 29-May-11 13:40:31)

Standard User rigglybob
(newbie) Sun 29-May-11 13:54:23
Print Post

Re: Synced - but no Internet - Chafford Exchange


[re: BatBoy] [link to this post]
 
No authentication errors in the log that I can see
Standard User BatBoy
(legend) Sun 29-May-11 14:03:44
Print Post

Re: Synced - but no Internet - Chafford Exchange


[re: rigglybob] [link to this post]
 
Does the NTP client in the router get the correct time?



______________________________________________________________________________attack_the_post_not_the_poster__________________
Standard User rigglybob
(newbie) Sun 29-May-11 14:05:53
Print Post

Re: Synced - but no Internet - Chafford Exchange


[re: BatBoy] [link to this post]
 
No, it gives 01-01-2000 but assume that's because it can't connect to a time server?
Standard User burakkucat
(member) Sun 29-May-11 14:20:08
Print Post

Re: Synced - but no Internet - Chafford Exchange


[re: MHC] [link to this post]
 
That seems to be common - and my understanding is that if the line is "idle" the power is "reduced" possibly by not using the higher frequencies and using just the lower ones to keep the line alive. The line data is continuously fed from DSLAM to end user modem so it will have a low power figure in the memory. By asking for line stats during a long, full speed download will give the 19.8 dBm, figure we are used to.
Thanks for that comment. I'll see if I can observe it, sometime, myself. wink

-----------------------------------------------------

100% Linux and, previously, Unix.
Standard User BatBoy
(legend) Sun 29-May-11 14:21:09
Print Post

Re: Synced - but no Internet - Chafford Exchange


[re: rigglybob] [link to this post]
 
Agreed. I guess there's some sort of account problem. Sorry.



______________________________________________________________________________attack_the_post_not_the_poster__________________
Standard User RobertoS
(sensei) Sun 29-May-11 15:23:28
Print Post

Re: Synced - but no Internet - Chafford Exchange


[re: rigglybob] [link to this post]
 
In all the testing/messing around, have you at any point powered down the router for 5 minutes? And if that doesn't/didn't work, have you done a factory reset on it?

My broadband basic info/help site - www.robertos.me.uk
My domains,website and mail hosting - Tsohost. Internet connection - IDNet Home Starter Fibre. Live BQM.

"Where talent is a dwarf, self-esteem is a giant." - Jean-Antoine Petit-Senn.

Edited by RobertoS (Sun 29-May-11 15:24:27)

Standard User rigglybob
(newbie) Sun 29-May-11 18:06:17
Print Post

Re: Synced - but no Internet - Chafford Exchange


[re: RobertoS] [link to this post]
 
Yes, and yes. frown
Standard User rigglybob
(newbie) Mon 30-May-11 07:58:03
Print Post

Re: Synced - but no Internet - Chafford Exchange


[re: BatBoy] [link to this post]
 
Well my connection has miraculously started working again, 48 hours after it went down. and I'm assuming that BT wont be able to tell me why, since they told me it was a line a fault yesterday and are sending an engineer on Wednesday to fix it.

The fault still shows as under investigation and there are no service status updates that relate to my part of the country. I'll phone them and ask them what they've done to fix it but I'm guessing they wont have a clue - which is actually what I expect when I phone them anyway!

The frustration is that they will just say 'oh well, at least it's working' and I'll never know what happened meaning I could well be right back here again at some point.

BT are arguably the most reliable broadband provider out there, but when something goes wrong, they are a DISASTER, and talking to them is like pulling teeth with pliers.

The Indian call centre - i'm sorry - just doesn't work, it may save them money but it puts their customers through the most horrible experience. And there are just too many independent 'parts' of BT to manage, and the buck just gets passed on and on and on.

Sorry, rant over (for now at least). I just wish someone was listening!
Standard User BatBoy
(legend) Mon 30-May-11 09:30:06
Print Post

Re: Synced - but no Internet - Chafford Exchange


[re: rigglybob] [link to this post]
 
At least it's working wink



______________________________________________________________________________attack_the_post_not_the_poster__________________
Standard User MHC
(legend) Tue 31-May-11 11:41:40
Print Post

Re: Synced - but no Internet - Chafford Exchange


[re: rigglybob] [link to this post]
 
So, BT investigated and believed there was a line fault so scheduled an technician visit. Then suddenly it starts working but BT cannot say why.

It could be that a business user, who pays for a 4 or 24 hour response also had a fault and when that was being investigated and resolved the technician found a problem that might have been affecting 100 or 200 lines. He sorted the problem - cleared the fault and yours was cleared too. Can you imagine how long it would take to go through and find which lines were in a cable, were there any faults, &c &c - it is not cost effective. So, what would you prefer - to have it fixed yesterday or wait another two days?





~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~


M H C


taurus excreta cerebrum vincit
Pages in this thread: 1 | 2 | 3 | >> (show all)   Print Thread

Jump to