User comments on ISPs
  >> BT Broadband


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | [3] | >> (show all)   Print Thread
Standard User Zarjaz
(knowledge is power) Fri 27-Apr-12 23:31:16
Print Post

Re: Infinity installed but Internet not active?


[re: Spinstorm] [link to this post]
 
What do you mean by closed incomplete?

There have been some issues with engineers not 'closing' their tasks correctly, and if done wrong, this can further muddy the waters.
And what would that mean for me having working Internet tomorrow? Thanks.

I am still really hoping that it's the whole 'wrong port' scenario. This would be an easy fault for the visiting engineer to resolve.
The other suggestions, I can't be nearly so positive that it'll be fixed tomorrow.

Standard User Spinstorm
(committed) Sat 28-Apr-12 16:43:47
Print Post

Re: Infinity installed but Internet not active?


[re: Zarjaz] [link to this post]
 
All working now. BT speedtest gives me 64Mbits down/16 up and speedtest.net gives me 74/18 roughly.

The engineer said he swapped the DSLAM and got them to switch it over. I don't know if that is a simplified way of explaining what yours suggested yesterday or not?

Also I noticed my speed after about 6 hours had dropped down to 2Mbits down but still 16 up. I rebooted the modem and it's back to full speed but is that a common issue?

Lastly I tested some torrents and I got about 200kb/sec down which isn't great when theoretically I should be able to get around 9MB/sec. I tried a VPN and I was able to get two torrents running at 2.5MB/sec. Of course It would be nice to have unrestricted speed but I am happy enough using a VPN.

Has anyone actually ever maxed out at 8/9MB/sec downloads? I can't find anything to actually download at that speed. I was getting about 6MB/sec from iTunes which may well be the actual real maximum speed for my line.
Standard User Zarjaz
(knowledge is power) Sat 28-Apr-12 20:14:32
Print Post

Re: Infinity installed but Internet not active?


[re: Spinstorm] [link to this post]
 
Sounds like you had a lift and shift done, to a new port on the DSLAM.

Glad that it's all sorted. I still reiterate my original point, that the first engineer should not have left you with no service.


Register (or login) on our website and you will not see this ad.

Standard User Spinstorm
(committed) Sun 29-Apr-12 12:22:03
Print Post

Re: Infinity installed but Internet not active?


[re: Zarjaz] [link to this post]
 
It was the same guy but I agree with you. What exactly is a lift and shift? What was the actual problem then? Cheers.
Standard User Zarjaz
(knowledge is power) Sun 29-Apr-12 12:41:34
Print Post

Re: Infinity installed but Internet not active?


[re: Spinstorm] [link to this post]
 
Lift and shift.

Your allocated DSLAM port, is faulty, for what ever reason, so those in charge of the punters DSLAM provide a new port on the DSLAM, the engineer then reconnects the punters line through the new ties/port.

What was the problem ?

Port was naff, but the engineer *should* have done this on the first install.

Pages in this thread: 1 | 2 | [3] | >> (show all)   Print Thread

Jump to