User comments on ISPs
  >> BT Broadband


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | 3 | >> (show all)   Print Thread
Standard User Spinstorm
(committed) Thu 26-Apr-12 10:05:20
Print Post

Infinity installed but Internet not active?


[link to this post]
 
I just had the engineer leave and he hooked up the infinity connection but the router won't sync and connect to the Internet.

He phoned up BT and they said that the line will be active from midnight tonight.

So I am left with an Internet connection I can't use until tomorrow...? I'm not blaming the engineer as he was unhappy at the problem too. My concern is if the line doesn't start working then I am left with no one to help sort it out here.

Has anyone else had this problem or has any suggestions? It's a migration from BE.
Standard User RobertoS
(sensei) Thu 26-Apr-12 15:00:36
Print Post

Re: Infinity installed but Internet not active?


[re: Spinstorm] [link to this post]
 
Do you mean he couldn't get the modem to sync to the exchange? Or that worked, and it is just the router (Home Hub?) that can't connect to the internet.

My broadband basic info/help site - www.robertos.me.uk
My domains,website and mail hosting - Tsohost. Internet connection - Plusnet Value Fibre.

"Where talent is a dwarf, self-esteem is a giant." - Jean-Antoine Petit-Senn.
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Standard User Zarjaz
(knowledge is power) Thu 26-Apr-12 19:39:11
Print Post

Re: Infinity installed but Internet not active?


[re: Spinstorm] [link to this post]
 
If you are using the Home Hub, do mean that the b light is solid orange ? If so, you are looking at a V21 fault, or possibly the ports remote path has been incorrectly built.
The engineer should not have left it in this state. I'd suggest ring BT Broadband now, and have them raise a fault.


Register (or login) on our website and you will not see this ad.

Standard User Spinstorm
(committed) Fri 27-Apr-12 01:32:56
Print Post

Re: Infinity installed but Internet not active?


[re: RobertoS] [link to this post]
 
It's now after midnight. I was told at midnight the line would be active.

The B is flashing orange. It never turns solid anything.

The engineer had his metre and it showed it handshakes and synced fine.

I don't know what to do. I could be stuck with no broadband all weekend at least now.

Any suggestions would be appreciated. I have moved from BE but my phone line was always with BT.
Standard User RobertoS
(sensei) Fri 27-Apr-12 01:54:59
Print Post

Re: Infinity installed but Internet not active?


[re: Spinstorm] [link to this post]
 
I think you are saying the modem is sync'ed to the exchange, which I asked a while back.

If I'm right, try this. Is there a Reset button on the HH? Should be accessed with the end of a paperclip into a small hole, probably at the back. If so, while the router is on, do that gently but firmly, and hold it pressed until other lights start flashing. Release the button and wait while it restarts. See if you can then connect.

If that fails, somewhere in these forums, (sorry off-hand I don't know), there are the BT login details you need to connect by linking a computer by ethernet direct to LAN1 on the modem, ignoring the HH. (I assume the Home Hub is connected to LAN1?). You would then have a connection.

But it does sound a bit like your broadband account at BT Retail hasn't been activated frown.

My broadband basic info/help site - www.robertos.me.uk
My domains,website and mail hosting - Tsohost. Internet connection - Plusnet Value Fibre.

"Where talent is a dwarf, self-esteem is a giant." - Jean-Antoine Petit-Senn.
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Standard User Spinstorm
(committed) Fri 27-Apr-12 11:09:54
Print Post

Re: Infinity installed but Internet not active?


[re: RobertoS] [link to this post]
 
I'm on the phone now to BT but it seems that they will have to send an engineer and that's totally unacceptable as he didn't find a problem yesterday.

I don't have a choice It seems - apparently its an exchange issue but someone is coming tomorrow to sort it out. Surely if it's an exchange issue someone made a mistake hooking it up the yesterday? I

'm happy that they will sort it out tomorrow but not happy that I have to go two days without Internet when it should have been sorted out. This should have been checked yesterday!!!!
Standard User RobertoS
(sensei) Fri 27-Apr-12 14:45:30
Print Post

Re: Infinity installed but Internet not active?


[re: Spinstorm] [link to this post]
 
You haven't answered any of my questions yet, particularly about the modem frown. Is the DSL light green, and when the router is switched on is the modem LAN1 light green?

My broadband basic info/help site - www.robertos.me.uk
My domains,website and mail hosting - Tsohost. Internet connection - Plusnet Value Fibre.

"Where talent is a dwarf, self-esteem is a giant." - Jean-Antoine Petit-Senn.
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Standard User Spinstorm
(committed) Fri 27-Apr-12 15:35:45
Print Post

Re: Infinity installed but Internet not active?


[re: RobertoS] [link to this post]
 
The DSL and LAN lights are both green. On the HH3 power and wifi are blue and the bb light flashes orange.

I've tried connecting it to the Apple Time Capsule using the password that you guys gave me but that doesn't work and I've also tried connecting directly to my Mac using the settings but that didn't work either.

I assume there must be an issue on the cab/exchange/circuit on that basis. Support also say the line is active so that isn't the reason. Any other suggestions? Thanks.
Administrator MrSaffron
(staff) Fri 27-Apr-12 15:51:46
Print Post

Re: Infinity installed but Internet not active?


[re: Spinstorm] [link to this post]
 
The green DSL light on the openreach modem shows you are connected to a port at the cabinet, now it might be the wrong port, but that would be sorted out at the cabinet.

If the account has not been setup to authenticate all the through the network to the internet again that is done remotely, even to the exchange.

Andrew Ferguson, [email protected]
www.thinkbroadband.com - formerly known as ADSLguide.org.uk
The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User Spinstorm
(committed) Fri 27-Apr-12 17:01:20
Print Post

Re: Infinity installed but Internet not active?


[re: MrSaffron] [link to this post]
 
So does it seem most likely that it is connected to the wrong port in the cabinet rather than anything with the exchange?
Standard User RobertoS
(sensei) Fri 27-Apr-12 18:32:59
Print Post

Re: Infinity installed but Internet not active?


[re: Spinstorm] [link to this post]
 
Or they still haven't activated the broadband account for your number at BT Broadband.

My broadband basic info/help site - www.robertos.me.uk
My domains,website and mail hosting - Tsohost. Internet connection - Plusnet Value Fibre.

"Where talent is a dwarf, self-esteem is a giant." - Jean-Antoine Petit-Senn.
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Administrator MrSaffron
(staff) Fri 27-Apr-12 19:56:22
Print Post

Re: Infinity installed but Internet not active?


[re: RobertoS] [link to this post]
 
Account not activated seems most likely

Andrew Ferguson, [email protected]com
www.thinkbroadband.com - formerly known as ADSLguide.org.uk
The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User Spinstorm
(committed) Fri 27-Apr-12 20:25:59
Print Post

Re: Infinity installed but Internet not active?


[re: MrSaffron] [link to this post]
 
I asked them that multiple times and they said it was activated. So if there is someway to ask them differently if they are unable to tell the difference please let me know so I can sort it tomorrow.
Standard User Zarjaz
(knowledge is power) Fri 27-Apr-12 21:10:58
Print Post

Re: Infinity installed but Internet not active?


[re: Spinstorm] [link to this post]
 
Change the username in the home hub to [email protected]_domain no password, then press the connect tab. If this authenticates (light turns blue) then the circuit IS talking to BT Wholesale OK. If it does, then it does look like the wrong port or BT Broadband issue, if not BT Wholesale.

It is possible for the visiting engineer to set their JDSU/Exfo tester to check for PPP, but not all the engineers have theirs set up to do this. A very basic test they can perform is to have them ring the FTTC SMC (they will have this number) and ask them to drop the port out of sync, this will prove it is on the right port for starters.

Good luck, keep us posted.

Edited by Zarjaz (Fri 27-Apr-12 22:54:56)

Standard User Spinstorm
(committed) Fri 27-Apr-12 21:50:28
Print Post

Re: Infinity installed but Internet not active?


[re: Zarjaz] [link to this post]
 
So I changed that username and it still doesn't authenticate.

What does that mean the problem is? And how easy will it be to fix for the engineer tomorrow? Thanks.
Standard User RobertoS
(sensei) Fri 27-Apr-12 22:26:05
Print Post

Re: Infinity installed but Internet not active?


[re: Zarjaz] [link to this post]
 
In reply to a post by Zarjaz:
... but all the engineers have theirs set up to do this
"not"?

My broadband basic info/help site - www.robertos.me.uk
My domains,website and mail hosting - Tsohost. Internet connection - Plusnet Value Fibre.

"Where talent is a dwarf, self-esteem is a giant." - Jean-Antoine Petit-Senn.
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Standard User Zarjaz
(knowledge is power) Fri 27-Apr-12 22:55:33
Print Post

Re: Infinity installed but Internet not active?


[re: RobertoS] [link to this post]
 
Edited thank you Bob.

Standard User Spinstorm
(committed) Fri 27-Apr-12 22:58:11
Print Post

Re: Infinity installed but Internet not active?


[re: Zarjaz] [link to this post]
 
What about answering my question?

Changing the username didn't connect so what's up with it?
Standard User Zarjaz
(knowledge is power) Fri 27-Apr-12 23:08:57
Print Post

Re: Infinity installed but Internet not active?


[re: Spinstorm] [link to this post]
 
Hmmm.

Hopefully, it's just the wrong port in the cab, and the numpty who installed it can't count. Easily fixed. Tell the engineer who visits, it won't authenticate to the BT test login. Have them try the ringing up to have it knocked out of sync thing.

I sincerely hope it's not that it's been incorrectly built. Had three of these, two fixed, after about an hour on the phone, and having someone the other end who had a scooby-do. The other, two hours, and still no joy. If this is the case, ask the engineer if they have an 'FTTC1' type fault, if all of the above, ie still not fixed, it needs to be closed incomplete, with the GEA product code and as DT, with good notes.



Mentioned this before, but good luck. Not round Reading way are you ?

Standard User Spinstorm
(committed) Fri 27-Apr-12 23:15:30
Print Post

Re: Infinity installed but Internet not active?


[re: Zarjaz] [link to this post]
 
No I'm not from reading. What do you mean by closed incomplete? And what would that mean for me having working Internet tomorrow? Thanks.
Standard User Zarjaz
(knowledge is power) Fri 27-Apr-12 23:31:16
Print Post

Re: Infinity installed but Internet not active?


[re: Spinstorm] [link to this post]
 
What do you mean by closed incomplete?

There have been some issues with engineers not 'closing' their tasks correctly, and if done wrong, this can further muddy the waters.
And what would that mean for me having working Internet tomorrow? Thanks.

I am still really hoping that it's the whole 'wrong port' scenario. This would be an easy fault for the visiting engineer to resolve.
The other suggestions, I can't be nearly so positive that it'll be fixed tomorrow.

Standard User Spinstorm
(committed) Sat 28-Apr-12 16:43:47
Print Post

Re: Infinity installed but Internet not active?


[re: Zarjaz] [link to this post]
 
All working now. BT speedtest gives me 64Mbits down/16 up and speedtest.net gives me 74/18 roughly.

The engineer said he swapped the DSLAM and got them to switch it over. I don't know if that is a simplified way of explaining what yours suggested yesterday or not?

Also I noticed my speed after about 6 hours had dropped down to 2Mbits down but still 16 up. I rebooted the modem and it's back to full speed but is that a common issue?

Lastly I tested some torrents and I got about 200kb/sec down which isn't great when theoretically I should be able to get around 9MB/sec. I tried a VPN and I was able to get two torrents running at 2.5MB/sec. Of course It would be nice to have unrestricted speed but I am happy enough using a VPN.

Has anyone actually ever maxed out at 8/9MB/sec downloads? I can't find anything to actually download at that speed. I was getting about 6MB/sec from iTunes which may well be the actual real maximum speed for my line.
Standard User Zarjaz
(knowledge is power) Sat 28-Apr-12 20:14:32
Print Post

Re: Infinity installed but Internet not active?


[re: Spinstorm] [link to this post]
 
Sounds like you had a lift and shift done, to a new port on the DSLAM.

Glad that it's all sorted. I still reiterate my original point, that the first engineer should not have left you with no service.

Standard User Spinstorm
(committed) Sun 29-Apr-12 12:22:03
Print Post

Re: Infinity installed but Internet not active?


[re: Zarjaz] [link to this post]
 
It was the same guy but I agree with you. What exactly is a lift and shift? What was the actual problem then? Cheers.
Standard User Zarjaz
(knowledge is power) Sun 29-Apr-12 12:41:34
Print Post

Re: Infinity installed but Internet not active?


[re: Spinstorm] [link to this post]
 
Lift and shift.

Your allocated DSLAM port, is faulty, for what ever reason, so those in charge of the punters DSLAM provide a new port on the DSLAM, the engineer then reconnects the punters line through the new ties/port.

What was the problem ?

Port was naff, but the engineer *should* have done this on the first install.

Pages in this thread: 1 | 2 | 3 | >> (show all)   Print Thread

Jump to